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DELTA DVP PLC VE VFD-E SURUCU PROGRAMLAMA YAZILIMI “WPLSOFT”

1. Tanitim
a) Tanitim ve Sistem Gereksinimleri
WPLSoft yazilimi Windows tabanl bilgisayarlarda Delta DVP serisi PLC'ler ve VFD-E
serisi sUrucler i¢in program duzenleyicisidir. WPLSoft genel PLC programlama ve
WINDOWS komutlarini igerir. Ornegin kes, yapistir, kopyala... gibi.
WPLSoft sistem gereksinimleri:

Sistem Gereksinimleri
Isletim Sistemi | \Windows 95/98/2000/NT/ME/XP/VISTA
islemci Pentium 90 veya Ustii
Ram 128MB veya ustu
Hard Disk 50MB veya ustu
Monitor Co6zunurligu 640x480,16 renk veya Ustl
Fare Windows ile uyumlu bir fare
Yazici Windows ile uyumlu bir yazici
RS232 PLC ile baglanti icin COM1~COMS8 portundan en az birisi
Uyumluluk Tam Delta DVP serisi PLC'ler ile uyumludur

b) WPLSoft Yaziliminin Kurulumu

WPLSoft yazilimi yukli bir CD'yi CDROM'a koyduktan sonra asagidaki sirayi
izleyiniz:
Baglat(Start)/Calistir(Run) isleminden sonra:

% Hew Office Dooument

Open Office Document

i

*:J‘ Set Program Access and Defauks

:El Programs k
:} Dooumenks L
i% Settings b
':_:ﬂ Search LS

Help

Shik Dawn,.,

| @ 5| Eunbtled - Pain:
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WPLSoft yaziliminin nerede oldugu belirtilir ve “OK” butonu ile onaylanir:

run 2 x|

] Tvpe the name of a program, Folder, document, or
Internet resource, and \Windows will open it For wou,

Qpen: I Cnhwipllsetup, exe _:I

Ik I Cancel | Browse, ., |

InstallShield Wizard ]

| WPLSoft 2.09 Beta Setup iz preparing the InstallShisld 'wizard
t@ which will guide you through the program zetup process. Fleaze
L wait,

Checking WindowsR] [nstaller Yersion

AEEEENENENEEEEENNNENENENRNEEN] Cancel

WPLSoft yazilim agiklamalari goruntulenecektir. Bu bolumde Next butonuna tiklanir:
mﬂ—- WPLSoft 2.09 Beta - InstallShield Wizard . x|

Welcome to the InstallShield Wizard for
WPLSoft 2.00 Beta

The InztallShield(R) Wizard will install WPLSoft 2.09 Beta on
your computer. To continue, click Mext.

WARNIMNG: This program is pratected by copyright lav and
international treaties.

= Back I Mext = l Cancel
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Kullanici adi ve kurum adi girilir, “Next” butonuna basilir:
m'—-:' WPLSoft 2.09 Beta - InstallShield VWizard

Customer Information

Please enter your information.

ser hlame:

lLISEI’

Qrganization:

Imstall this application for:
% Anyone vwho uses thiz complter (all users)

{~ Cnly for me (user)

InztallZhield

= Back I Mext = I Cancel |

Belirtilen dosya yoluna WPLSoft yazilimi kurulacaktir. Eger bu yolu degistirmek
isterseniz “Change” butonuna tiklayip istediginiz yolu segebilirsiniz. Bundan sonra
“Next” butonuna basilir:

rﬁ'-:' WPLSoft 2.09 Beta - InstallShield Wizard

Destination Folder

Click Mext to install ta thiz folder, or click Change to install to & different folder.

((_‘ Install YWRLSoft 2.09 Beta to;
j COProgram Files\DELTAMYPL Zoft2 09)

ImztallShicld

= Back I Mext = I Cancel
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Acilan menuden “Install” butonuna basilarak kuruluma devam edilir:

m'—-:' WPLSoft 2.09 Beta - InstallShield VWizard

Ready to Install the Program

The wizard iz ready to bedin installstion.

It you svant to reviewy of change any of yaur installation settings, click Back. Click Cancel ta
exit the wizard.

Current Settings:

Setup Type:

Destination Folder:
CAProgram Files'\DEL TAWYPLSOf2 09Y

Uzer Information:
Matme; user

COmpany:

Inztalli=hield

= Back I Install I Cancel |

m'—-:' WPLSoft 2.09 Beta - InstallShield Wizard

Installing WPLSoft 2.09 Beta

The program festures you selected are being installed.

[ Please wait while the InstallShield Wizard installs WPLSoft 2 .09 Beta, This
may take several minutes.

Status:

Copying newy files

Inztallzhield

= Back et = | Cancel I
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Yuklemeyi bitirmek igin “Finish” butonuna basilir:
i'ﬂ? WPLSoft 2.09 Beta - InstallShield YWizard ] x|

InstallShield Wizard Completed

The InztallShield Wizard has successtully installed WPLSoft
2.09 Beta. Click Finish to exit the wizard.

= Back I Finish I Cancel |

c) WPLSoft Programinin Calistiriimasi
Yukleme tamamlandiktan sonra WPLSoft yazilimi asagidaki dosyada(eger kurulurken
yukleme yolu degistiriimediyse) yer alir;
“C:\Program Files\Delta Industrial Automation\WPLSoft x.xx ” bu dosyadaki WPLSoft
simgesine farenin sol butonu ile iki kere tiklanarak program calistirilir.

T Dve Py mmeble logic Controllersy

[
m P07 Coptight. Al fights reseried . Deite Bectronics, ko,
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WPLSoft dizenleyicisi asagdidaki gibi gorindar;

5 Delin WPLSof1

View Communicstion Cptioss
0= (7]
7 ' (s -

Halp

B AT gEQr=

Replocs | Row:0.Col 0

Bu agsamadan sonra yeni bir belge olusturdugumuzda veya agtigimizda asagidaki

pencere gorunar:
Title bar

=1 T prll = Thelin WPLISaM

Menu bar —e|: Fik Siil Compisr Commrs Sech View Commiostion Oplions Wirdoer Bl
D W B D | X - SR S SRR
BERsmBEERES 3] AEOeERE LI ERAEEE
Toolhar —ef e e =
: r_l__r: 3_'5 FY FE P FT F.'.-”fb T I BT R TR
I| | _;. -
2z =]
=t Cosnmumicybor
é”m i : . “
= Edwrmat
1 oPEaL LADDER DIUZERLEME BIOLGES]
3 DUPEAN-MOD
= Doocdink
W
i ¥
-
GALISMA, SFC DIJZERLEME BOLGESI
BOLGES
|
% o
OO0 HOF
OOO002. HOF o N ;
o003 Hop HOMUT DUZEMLEME BOLGESI
CO00E HNOF =
‘Mnﬂ: ATATY } .
& ¥
Statusrow —» Replace | Row: [, Cot 1 P S ]
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Title Bar : Dosya adini gosterir.

Menu Bar : MenU gubugunda 10 tane dge vardir: File, Edit, Compile, Comments,
Search, View, Communication, Options, Window ve Help

Toolbar : 5 tane ara¢ gubugu vardir:

1. Standart Toolbar(Standart ara¢ gubugu):
D=zE3 T8 QA @

2. PLC TooIbar(PLC arag gubugu):
BEREewizESRSI = OWE & &

3. Ladder Toolbar

- ] q =
Relay Type ¥ F1 F: F3 FU FE FE F7 e dmitll &g d 22

4. SFC Toolbar

LAD =2 /|3 7% == 4
F1 F2 F2Z FY4 FE FE F¥ F& F2 SF1 SF2 SF2 SFU SFE SFB SF? SFS SFS

5. Debug Toolbar(simulatér hata ayiklama modunda gorandr)

Working Area(Calisma bdlgesi): Programlamanin yapildigi ve tasarlandidi bolgedir.
Kullanici komut dizenleme modunu, ladder diyagram modunu veya SFC duzenleme
modunu secgebilir.

Status Row (Durum satir): Mesajlarin,uzerine yazma(replace)/ ekleme(including)
modun ,kordinatlarin,PLC tarama zamaninin, derlemeden sonraki program boyutu,
iletisim gosterge LED'i(iletisim durumunda yanip/séner),PLC
durumu(RUN/STOP/HALT/ERROR),PLC Com port numarasi(hizi),PLC modeli
goruntalenir.

d) WPLSoft Baslangi¢ Ayarlari
WPLSoft ¢alistirildiktan sonra, kullanici PLC programlamak igin yeni bir dosya
acabilir. Program basligi,PLC tipi,program kapasitesi ayarlanabilir.

£ i Delin WFLSaft Elﬁlgl
- View Comsrnication  Ciptioss Halg

af

‘_l'prnl Crabl = ;f L .:-.-: (_.'__ =

C\Dhocuments and Settings\palty iny@ BRTEST _POWERBOX dvp
CDocuments and Settingstoatty boull @PCY Program_ 20080505 dvp
 \Docursnts and Settingslpatty vl BWTEST_POWERBOX dvp
CiDocuments and Settingsipaty ol Fower Contraldvp

Epl A+

Replacs Row: 0, Col D
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“File”>"New” menusu ile yeni bir dosya olusturulur. Asagidaki gibi bir pencere
gOruntilenir ve bu pencereden PLC tipi, program adi, program adim
sayisi(kapasitesi), dosya adi girilir ve “OK” butonuna basilarak girilen veriler

kaédedilir.

Ecgua Tt
|

Salerct [ES-'E}LI‘-% -

File Hume
(D30

_I:IK Cancel |

WPLSoft baslangig¢ ayarlarindan sonra 2 alt pencere gérinecektir. Bunlardan birisi
ladder diyagram diizenleme penceresi, digeri ise komut dizenleme penceresidir.
Kullanici istedigi modda(ladder, komut, SFC) programini yapabilir.

£ DvpD - Deltn WFLEof
Eile Edit Compiler Comments Zearch Yiew Communicstion Optione Window Halp

=11

D M B F 18 a8 @
REMEas[0=a B 0S8 L L Aayr=
RbyTye MW AR AERVREATRE AL ODSdES okl

- Tnstrction List Mode.

il = Ledder Diapram Mode

Replacs | Fow: 0, Cok | VIS8TI Shega
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Ladder diyagram modu(ladder diyagram modunun, SFC moduna veya komut moduna
6nU§tUrUImesi icin derlenmesi gerekir):

2! Dvpd - Delin WFLSoM - [Ladder Diagmm Mode] |Z|['!_;||E|1
B Fib Edit Compiler Comments Searh ¥ew Commusicstion Optiss Window Help X
0w ] F 1% QS @

REDEai=I B 0eD8H L L g2QFr=
RyTye SR RN ERHEATRH AN DAaRdESomERE

|
|

Reghee | Row: D, Col 1 V15871 Stepe

Komut modu(komut modunun, SFC moduna veya ladder diyagram moduna
donusturtlmesi icin derlenmesi gerekir):

% Dvpd - Delin WPLEoh - [Tnstruction Lizt Mode]

TE®
B Fie Edit Compikr Comments Search ¥ew Commusicstion Optioss Wisdow Help - %
DM E B | F TR AR 9

BEMES [ = & [ BT~
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SFC modu(SFC modu derlendiginde komut moduna dénigir, komut modunu da
derledigimizde ladder diyagram moduna donusur):

£ Dypd - Delin WPLSofi - [BFC Mode] [Z”']_:___"'Ef
BE Pk Edit Compiler Comments Seach Fiew Commusicstion Optiors Widow Help -8
O = & iR Q9 @
e T = R i O90R Y X EqQy)=
b e = i T i R

Replas  Row: 0, Col:0 V15872 Sheps
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2. Menu Bar Tanitimi(Menii gubugu)
1. File Meniisi(Dosya meniisii)

£ Dvpl - Delta WPLSoft - [Ladder Dagram Mode]

m Edit Compiler Comments Search Yew Commowecstion Opliors Window Help - X
O L) Hew Ciel+h F e qa @
g & Ope al e E 0OODH & i Q)=
mal S e e RANR ANNDEAARES OB R Y
] Sewe by Cub+hli+s
J}Ehﬁt?mﬁ.‘. &
B Brim ChiHP

[ Prna Selup Cirl
< ETNEEN o e
| Irnport k Dnvice Comamente

Bxit A+

Replace Row 0, Col: 1 15872 Sleps

1. New ( 0 ) :Yeni bir dosya olusturur.

2. Open ( = ) :Var olan bir dosyay! acar.

3. Save ( ) :Uzerinde calisilan dosyayi kaydeder.

4. Save As :Uzerinde galigilan dosyayi baska bir adla kaydeder.

5. Close Project :Uzerinde calisilan dosyayi kapatir.

6. Print (% ) :Aglik olan pencereyi yazdirir.

7. Print Setup :Yazici ayarlarini ve yazici secgimini yapar.

8. Export :Sembol tablosunu veya aygit aciklamalarini digari
aktarir. Sembol tablosunu *.SYM uzantili, aygit
aciklamalarini *.RCM uzantil olarak kaydeder.

9. Import :Daha Odnceden olusturulan sembol tablosunu veya aygit
aciklamalarini dosya igine aktarir.

10. Exit (%) :WPLSoft programini kapatir.

Aciklama: Dosya ¢ok farkli uzantilarda kaydedilebilir. Dizenleme, derleme ve dosya
kaydetme bittiginde, WPLSoft *.DVP uzantili bir dosya olusturacaktir.
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Dosya uzantilari ve aciklamalari:

Program koduyla yurutulebilir dosya;
Ladder programi kaydedildikten sonra Uretilir.

Aygit aciklamalari kaydedildiginde kullanilir;
“Import” veya “Export” komutlari ile kullanilabilir.

Sembol tablosu kaydedildiginde kullanilir;
“Import” veya “Export” komutlari ile kullanilabilir.

Dosya register bolgesi kaydedildiginde kullanilir;
“Edit File Register Memory” komutu ile kullanilir.

T,C ve D register alanlari kaydedildiginde kullantlir;
“Communication”>“Edit Register Memory(T,C,D)” komutu ile
kullanilr.

Aygit durumlari(M,S) kaydedildiginde kullanilir;
“‘Communication”>“Edit Bit Memory(M,S)” komutu ile kullanilir.

“‘Duplicate PLC service” kaydedildiginde kullanilir;
“Help”>"Auxiliary Editing”>“PLC Copy Wizard” ile kullanilir.

! Dyp0 - Deltn WPLSoft - [Ladder Disgram Mode]

(B Bl Edit Compiler Comments Seach iow [EENUIUSENY Optins Window Help
D MA & 4T TruetirSetup ClibFl
: R Yersy with PLC : o
fEﬂErﬁ £EI:|\JJl R . Eun}__
:MI'TTP' '!1&?’3‘ F.I-l' &E‘&% PLE [ Setting é¢|ﬂ®5ﬂj1‘."-‘ﬂ
b ¥ () B Cirl+F2
@ Step CubET &
B Loder Start Mondtonzng. Shaft+C1bF
Edit Regster Memory (T, C, D) Chil+R
Edit Bit Memory (M, 3) Crrl+M
0 Format FLC Memory  Shift+Cub+Fs
Eci File Fegister hemory
Em ELC Mesnary <=> Mesuary Cord
577 Band Rate Auto-Dietect WFL Editor Area ©s hemory Card [Progran A
= FLC Informstiog ClrbrAl+H WFL Editor Area <=> Memary Card [Comment Ares]
€ ¥ o
Replace  Bow: 0, Col: 1 O 5872 Swps EHEHZEV/EHI-L Series
1. Transfer Setup :PC ile PLC/HPP arasindaki iletisim ayarlari modu igin
kullanilir.
= -
(=) :Programi PLC'ye yazmak igin kullanilir.
-
(E) :Programi PLC'den okumak icin kullanilir.

2. Verify with PLC :PLC icindeki programla Gzerinde ¢alistigimiz WPLSoft
programinin ayni olup olmadigini kontrol etmek igin

kullanihr.
3. Password Setting :PLC sifresi olusturmak veya silmek igin kullanilir.
4. PLC ID Setting :Baglanilacak PLC'nin ID adres ayari igin kullanilir.

5. Run ( o ) :PLC'yi calistirmak icin kullanilir.

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 14



6. Stop ( @ ) :Calisan PLC'yi durdurmak icin kullanilir.

7. Ladder Start Monitoring( 7 E ): Ladder diyagram modunda izleme
yapmak icin kullanilir.

8. SFC Start Monitoring( 7 @ ): SFC modda izleme yapmak icin kullanilir.

9. Devices Bach Monitoring( 7 & ): Aygit deg@erlerini ve durumunu izlemek
ve degistirmek icin kullanilir.

10.Set Device On/Off :Y,M,S,T ve C aygitlarinin durumunu On/Off olarak
zorlamak igin kullanilir. Yalnizca izleme modunda
gecerlidir.

11.Enter Value :T,C ve D aygit degerini istedigimiz degerle degistirmek
igin kullanilir. Yalnizca ladder diyagram izleme modunda
veya aygit izleme modunda gegerlidir.

12. Edit Register Memory(T,C,D):PLC'nin T,C ve D hafiza yazmaglarini
duzenlemek igin kullanilir. Degisiklikler *.DVL olarak
kaydedilir.

13.Edit Bit Memory(M,S):PLC'nin M ve S hafiza yazmaclarini dizenlemek igin
kullanilir. Degisiklikler *.DVB olarak kaydedilir.

14.Format PLC Memory:PLC, WPLSoft programi ile iletisim halindeyken,
PLC'nin hafizasi silmek igin veya fabrika ayarlarina geri
dondurmek igin kullanilir.

15. Edit File Register Memory:DVP SA/EH serisi PLC'nin dosya yazmaglarini
dizenlemek icin kullanilir. Degisiklikler *WFT dosyasi
olarak kaydedilir.

16.Send Changes :DVP SA/EH serisi PLC'ler i¢in programda yapilan
degisiklikler PLC'ye RUN modunda yazdiriimak igin
kullanihr.(PLC calisirken online olarak guncellenir)

17.Memory Card Service:DVP EH serisi PLC'lerde kullanilir. Bu fonksiyon PLC
hafizasi ile hafiza karti veya WPL ile hafiza karti arasinda
iletisim i¢in kullanilir. PLC Memory <==> Memory Card
segenegi, PLC hafizasi ile hafiza kartl arasinda iletisim
kurmak icin kullanilir. WPL Editing Area <==> Memory
Card(Program Area) secenegi, WPL duzenleme bdlgesi
ile hafiza kartinin program bdlgesi arasinda iletisim
kurmak icin kullanilir. WPL Editing Area <==> Memory
Card(Comment Area) secenegi, WPL dizenleme
bdlgesi ile hafiza kartinin agiklama bolgesi arasinda
iletisim kurmak igin kullanilir.

18. Communication Auto-Detect: PLC ile PC dogru olarak baglandiginda PLC
modeli, iletisim hizi ve iletisim protokolu otomatik olarak
algilanmak i¢in kullanilir. PLC ile PC hatasiz
baglandiginda, PLC hakkinda bilgi,iletisim protokoll, PC
COM portu gosterilecektir.

19.PLC Informating :iletisim kurulan PLC bilgilerini gdstermek icin kullanilir.
Bu bilgiler; PLC durumu, kapasitesi, PLC versiyonu, host,
slave adresleri, hata adresi ve kilitli durum bilgisidir.
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3. Options Meniisu(Ayarlar menusti
%! WFL Editor - [Ludder Diagram Mode]
B Rl Bdt Compiler Cogments Sewrh Yaw Commuscstion [Rypael Window Help
O fd: ?_'- B 7 (L - - ;tpmnr.um'ulunfvllug

g B = Chasge FLC Ty CleA Lo
BEER e B0l = Chasge vpe L

Felay T L = 1 oA ﬁmmwug "m 8 k s
iy Lype F1 Fe F3 Fi F5 F F7 F8 F3 Fil FI2 20 Awioswve Setup e i s LT

-1

W] St Color and Fomt af Ladder Digram

L.J [ylodem Connecbion -~

] setETC

ELC === Flash

Prompt to Edit Device Comment

TC-01 Password Eey Satup Set TC-01 Password Key
Langaage Setup Yo Clear TC-01 Pasyword Koy

w
¢ ¥
Raplacs  Row: 0, Col: 1 OV15672 Steq EHEHZEV/EHI-L Series

1. Communication Setting: PLC ile iletisim formatini ayarlamak igin kullanilir.
Connection Type:iletisim tipi segimi igin kullanilir.RS232, Ethernet, Direct Link
Communication Setting:iletisim ayarlari icin kullanilir. COM Portu, hizi ve
istasyon adresi.

Baudrate Setting Decided By:Hiz ayarina PLC'nin veya WPL'nin karar
vermesi icin kullantlir.
Setup Responding Time: Cevap verme zamani ayarlari i¢in kullanilir.

2. Station Adress( =S ):PLC istasyon adresi icin kullanilir. WPLSoftun
varsaylilan istasyon adresi 1'dir. Bunun anlami PC'den PLC adresi 1(D1121)
olana baglan demektir. Izin verilen adres araligi 0~255'tir.

3. Change PLC Type: Program bashgini, PLC tipini, program kapasitesini ve

dosya adini degistirmek icin kullanilir.

Program Setting: Altprogram sifresi ve program ID ayarlari i¢in kullanilir.

Autosave Setup: Uzerinde galistigimiz dosyayi otomatik olarak derlemeden

kaydetmek icin veya 5~60 dakika arasinda kaydetmek icin kullanilir.

6. Set Color and Font of Ladder Diagram: Kullanici i¢in 16 renk segenegi
vardir. Ladder diyagram, ladder yazi, ladder sembol, ladder kursor, ladder
izleme durumu, ladder aygit agiklamasi, ladder parca agiklamasi, ladder
izleme degeri...gibi aygitlarin renklerini ve yazi fontunu degistirmek icin
kullanilir. Windowsun kullandigi fontlar arasinda secim yapabilir. Sembollerin

i
gOruntilenip goéruntilenmeyecedi ( T ) simgesi ile belirlenebilir.

7. Modem Connection: Modem, DVP serisi bir PLC ile iletisim kurmak igin
kullanilir. Kullanicinin PC Uzerindeki modem port numarasina ihtiyaci vardir.
WPLSoft, PLC'ye modem uzerinden baglanabilir.

8. Set RTC: Kullanici DVP SA/EH serisi PLC'lerin RTC ayarlarini degistirmek igin
kullanilir. Bu ayar ile PLC RTC'si, bilgisayar RTC'si ile ayni veya kullanici
tarafindan tanimli ayarlar ile ayni yapilabilir.

9. PLC <==> Flash: PLC programlari ve D alani(D2000~D9000), PLC'nin SRAM
ve Flash ROM bdlgesine iletiimek igin kullanilir.

10. Prompt to Edit Device Comment: Bu komutu aktif edildiginde; PLC programi
dizenlenirken fonksiyonlari ve komutlari direk girmek istediginizde komut
girisinden sonra agiklama diyalog kutusu otomatik olarak acilacaktir.

ok
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11.TC-01 Password Key Setup: TC-01 sifresi olusturmak veya silmek icin
kullanihr.

12.Language Setup: WPLSoft program dilini degistirmek icin kullanilir. ingilizce,
Cince ve Rusca segenekleri vardir.

4. Window Menusu(Pencere meniisii)

= Dvpd - Deltn WPLSoft - [Ladder Disgram Mode]

EEJ& Edit Comgilsr Comments Seach Vew Commusicsiion Qp1m];l':]p = | ] 3¢
D HBE Srajaaje |Clowa
mE e B e . g = Tile Horizoadally I Do =
BEMSaBON T ¥ N rpaca, 1@ 3 |
RiyType MH MU ERHmATE &b ek
-
2 Symihol Teble
3 Instruction List Mode *
4 Dievice Comments
5 5FC Mode
< 5
Replcs  Row: 0, Col: V15872 Swps EHEH2EV/EHZ-L Series
1. Cascade :Pencereleri Ust Uste duzenler
2. Title Horizontally :Penceleri dikey dizenler.
3. Title Vertically :Pencereleri yatay duzenler
4. The Current Files List:Goruntlilenecek pencere segme anahtaridir.

Goruntulenebilir pencereler: Ladder diyagram mod penceresi, Komut modu
penceresi, SFC duzenleme penceresi, Aygit agiklama penceresi, Kullanilan
aygitlar penceresi, Kayit alani durum penceresi, Aygit izleme penceresi, Dosya
kaydedici penceresi, Aygit durum diuzenleme penceresi.
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r
=i Dypl - Delin WPLEoft - [Ladder Disgram Mode]

H Rl Edi Comgiler Comments Jearch Yew Commusécstion COplions Mwm

<

1. About WPLSoft  :WPLSoft hakkinda bilgi gériintilemek icin kullanilir.

D HH g 1899 @ z&w“’%ﬂ
& = BS-425 Prodescol Setting (D1 120) L} A upliary E
REMeas0= ‘7_ LACICRC Oeserstor © PLE Instruction end Special Rigiters Refureace
RiyType MU BH A EBRY pocopywam i) WPLS0f User [ndex
To Cliphoard
Ta File

»

2. Auxiliary Editing :RS485 protokdl ayarlari(D1120), LRC/CRC ureteci, PLC
kopya sihirbazi,Resim olarak kaydetme mendilerine erisim

igin kullanilir.

3. PLC Instruction and Special Registers Reference:Tum komutlarin listesini,
actklamasini, DVP serisi PLC'lerin M ve D bdlgelerini ve

aciklmalarini goéruntilemek igin kullanilir.

4. WPLSoft User Index:WPLSoft kullanim klavuzunu goruntilemek icin kullanihr.

r
£ Dvpd - Deltn WPLEo

' e [T compiler Comments Search View Commusieston Options Window Help
‘0w Fie|qQ @
B E E OTEH % I Q1=
Relay T rHEAaTR el RdESoReOkibm
£F Delete
Select Al Curl+h
Ingsst Elock Ciri+ra
:#:imﬂﬂgw CinH
=5= Delete Rgw CY

W Delete Vertieal Line  CtebeD

e Program Title  ClitbAl+T

| ~

Replacs  Row: 0, Col: 1 DV1SETZ Swps

e

= B X

w
¥

ERERZEV/EHLL

Redo:Bir sonraki eyleme geri donmek icin kullanilir.
Cut:Secilen kelimeleri kesmek icin kullanilir.
Copy:Secilen kelimeleri kopyalamak igin kullanilir.

PON=

Undo:Bir dnceki eyleme geri donmek igin kullanilir.(en fazla 10 eyleme kadar)
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Paste:Secilen kelimeleri yapistirmak igin kullanilr.

Delete:Kursorin oldugu yerdeki isaretli blogu veya kelimeyi silmek i¢in kullanilir.
Select All:Belgedeki herseyi se¢cmek igin kullanilir.

Insert Block:Secilen sdzculkleri eklemek igin kullanilr.

Insert Row:Belge icine satir eklemek icin kullanilir.

10 Delete Row:Belge icindeki secili satiri silmek i¢in kullanilir.

11.Delete Vertical Line:Belgedeki dikey hatti silmek igin kullanilir.

12.Insert Cell:SFC dizenleme sayfasinda sag tarafa hlcre eklemek igin kullanilir.
13.Delete Cell:SFC dizenleme sayfasinda sol taraftaki hiicreyi silmek igin kullanilir.
14.Program Title:Program baslik bilgisi, dosya adi, sirket adi ve programi yapan Kisi
adinin dizenlemesi veya goruntilenmesi igin kullanilir. Bu bilgiler kapak sayfasina
yazilacaktir.

CoNoO

7. Compiler Menuisu(Derleme meniisii)

E i DypD - Deltn WPLS0f1 - [Ladder Disgram Mode]

B File Edit RSN Comments Seach Yew Commuicstion Oplions  Window  Help -8 X
O o [ |cfe Ladder == [nstruction.  Cub+FR L aa 9
= EMm E Q9 OE & & B =
Relay Type AME A TRARS MEE LR

-~
ot

* »
Replace  Row: 0, Col: | V15872 Skeps EHEHXEYEHRI-L

1. Ladder <==> Instruction:Ladder diyagram modu, komut moduna doénustirilmek
icin kullanihr.

2. Instruction <==> Ladder:Komut modu, ladder diyagram moduna donustirilmek
icin kullanihr.

3. SFC <==> Instruction:SFC modu, komut moduna donusturilmek igin kullanilr.

4. Instruction <==> SFC:Komut modu, SFC moduna donusturtlmek igin kullanilr.
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% Dvpl) - Deltn WPLEoft - [Ladder Disgrm Mode] =1

EEle Edit Compilr [ETeY Srach Wiew Commuicsion Options Window Help -8 %
0& B =55 Edit Device Comments  Cubbal+sD
2 2] Edit Segment Comments  Clr-AR+B - e
& & B B v -
BEMDES ﬁEFHEdﬂEwc e e DR v I 2aqiy

i Relay Type Y R E R e MM menmcadE2ESomek&lE M

o

>

||~

Replee  Row: D, Col: | D15E7Z St EHERZEV/ERIL
1. Edit Device Comments :Aygit agiklamasi eklemek igin kullanilir.

2. Edit Segment Comments :Parca agiklamasi eklemek igin kullanilir.

3. Edit Row Comments :Satir aciklamasi eklemek icin kullanilir.

£: Dvpd - Delin WPLSoft - [Ladder Disgram Mode] [;"'E"‘E
B ple Bdit Comgier Comments [EENY Vew Commusicstion Options Wisdow Help e
D M HE HeTo Ok
: |8 Searhifeplace Clil+F o i
& Eay | B W % | =
BEEME s E0O= R ﬂ'ﬁ};ﬁ £ _*EQ_H
FRelay Type A Coto the Brd  ChebbEnd smM DB dESomRE k& EJ s R
b L 1]
Repher  FEow:0,Col 1 DISE72 Sieps EHEZEVERLL
1. Goto :Belirli bir adima atlamak igin kullanilir.

2. Search/Replace :Programda kullanilan isimleri, komutlari bulmak, veya
istenilenle degistirmek icin kullanilir.

3. Go to the Start :Programin baslangigina gitmek igin kullanilir.

4. Go to the End :Programin sonuna gitmek igin kullanilir.
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10.View Meniisii(Goriiniim meniisii

5.

£: Dvp0 - Deltn WPLSoft - [Ladder Dingram Mode] =1/ 3]
B Fle Edit Compilr Comments Search BPTE Commusicstion Options Window Help

D ¥ & Trobes :
y — Workapace 4 i
EEmesB0wn S e k& 24 )=
Crutput Window
ReayType ¥ 75 % 7 M % F  Monitoring Dats Formal vizgdEeSsoReEekRREBR
Zoom ]
”
’!:_:Z!:'almc‘.l.:nLut
BE Ladder Drisgram
[ 5FC Diagram

2’ Edit hfopstoged Devices
| Edit Dvice Comments
30 Lsed Devace Feport  Clrb+Rl+H]

=2 - R
2 Show Commments

[ Symiol Tebile

w

L4 *
Replcs  Row: 0, Col: 1 V15872 Steps EH."EHZ"ST-"EH!d

. Toolbars:Durum ¢ubugunun, standart ara¢ gubugunun, PLC arag¢ gubugunun,

Ladder diyagram arag¢ cubugunun, SFC diyagram arag¢ cubugunun goértntilenip
goruntilenmeyeceginin belirlenmesi igin kullanilir.

Workspace:Proje calisma bolgesinin goruntulenip goruntulenmemesi igin kullantlir.
Galisma bdlgesinde iletisim ve proje bilgileri goruntulenebilir.

Output Window:Cikis penceresinin goruntilenip goérintilenmemesi igin kullanilir.
Cikis penceresi derlemeden sonra hata bilgilerinin gosterildigi penceredir.
Monitoring Data Format:Ladder diyagram modunda hafiza bélgelerindeki verileri
hangi formatta izlenileceginin yapildigi menudur. Aygit izleme modunda ve ladder
diyagram modunda isaretli tam sayi, onaltilik sayi, ASCII ve noktali sayi formatlari
arasinda segim yapabiliriz. Aygit izleme modunda fare ile aygitin Gzerinde sag
tiklandiginda ikili sayi sistemi, BCD, onaltilik sayi sistemi, isaretli ve isaretsiz tam sayi
format secenekleri goruntulenir.

Decimal Point Length Setting:izleme modunda noktali sayilarin virgiilden sonra kag
basamagi goruntilenecegi ayari igin kullanilir. Izin verilen aralik 0~50'dir.

6. Zoom:Pencereyi yakinlastirmak ve uzaklastirmak i¢in kulanilir.
7. Instruction List:Komut modunu aktif etmek igin kullanilir.

8.
9.
1

Ladder Diagram:Ladder diyagram modunu aktif etmek icin kullanilir.
SFC Diagram:SFC modunu aktif etmek i¢in kullanilir.

0.Edit Monitored Devices:izlenilecek aygitlari diizenleme penceresini aktif etmek igin

kullantlir.

11.Device Comments List: Tuim aygit agiklamalarini gérintilemek veya dizenlemek

igin kullanilr.

12.Used Device Report:Kullanilan tum aygitlari gostermek icgin kullanilr.
13.Show Comments:Aciklamalarin géruntulenip géruntilenmeyecedini belirlemek icin

kullantlir.

14.Symbol Table:Sembol tablosunu goérintulemek veya dizenlemek igin kullanilir.
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3. Proiram Olusturmak ve Yazdirmak

WPLSoft programini agtiktan sonra asagidaki sirayl uygulayiniz;

£ Deltn WPLSof

€ Prgram Files Db Industrial AnbomtissWPLSaft 2 100WPL. DeelDvel dvp
CilPmogram Files\Delts lchnstrial AutomationsVWPLS0f 2. | 0WWPL_DocDvpd dvp
DPRACTICE Emmples PLSY dhvp

D FRACTICE Exmplesiiock dvp

Ext

“‘New” butonuna basildiktan sonra PLC modelinin, PLC kapasitesinin, program adinin,
dosya adinin, belirtiimesi gerekir. “OK” butonu ile yapilan degisiklikler kaydedilir. PLC
tipi WPLSoft icinde daha sonra degistirilebilir.

Zelect a FLC Model

Select EH/EHEY |

s ik i s

n

* 14000 Steps

File Hame

QK Cancel
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P

%! Dypl[FFD CONTROL] - Delin WPLSoft - [Ladder Disgram Mode] =17

(B Pk Edit Compier Commenis Zeach View Cowmunicsion Optiovs Window Help
D @B F 1R |9 9 @

BENMEeg s B D= I E 109Dl Y X -
iRyTyp FMHHMAERHEATRE k@i d

F

WPLSoft programini agtiktan sonra asagidaki siray1 uygulayiniz;

£: Deltn WPLSaf! =]

£Prexgran FilesDislta latustrial AuboratisWELSaR 2 10MWPL,_DecDvpl dvp
P rogram Files\De lta Industrial AutomationVWFLSaft 2. |01WPL_DociDvpl dvp
DPRACTICE Exmples PLSY dvp

DHFRACTICEE mmplestioek dvp

Egi
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Open menusu secildikten sonra asagidaki gibi bir pencere goruntilenecek ve
istenilen bir program segilerek acilir;

Lookine [ WPL Do =] =&k -
u.b *|oveo
*ovel

My Aecent
Documents

Dashiog

. File name: |m j Open I
MyMetwod,  Files of hype [WFL Fles =] Cancel
s ¥ Open as 1ead-ank

WPLSoft programinda ayni anda sadece bir tane program agilabilir. Eger birden fazla
proje ile galigiimak isteniyorsa ikinci WPLSoft programi agiimalidir. Agik olan
WPLSoft programlari arasinda kopyala,yapistir gibi islemler yapilabilir.

Acik olan programi kaydetmek icin, asagidaki sirayl uygulayiniz;

] Hew Chel+
@ Qpen Ciri+0
e, cuks ]
] Seve fe Chebehl+S

[ g% Close Proect

B prnt.. Cuelep

&2 Foni Setup Crl+l)

] Export v
=] [mpart b
C \Program FaesDielia Indusivial AntomaticnWPLSed) 2 1MWFL_DacChpll dvp

DIFRACTICEE smples FLEY dvp

DIPRACTICEE smplsilock dvp

DiPRACTICEpower supplytpower supply dvp

Exzit Al

Bu sekilde program daha dnceden belirtilen bir dosyaya, daha énceden verilen bir
adla kaydedilir.
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d) Programin Kopyasini Kaydetmek
Acik olan programin kopyasini kaydetmek icin, asagidaki siray! uygulayiniz;

fen Cere#N
@ Qpen Cri+0
'? S Crrles
e cCubArs
L3 Choss Project )
B et CiHe
&2 Frod Setup Ciri#)
=] Export '
| [mpart b

CAFmogmm FilesDela Industral & oomationWFPLSoft 2 IMWFL_DocChpl dvp

DFRACTICEEmanpls PLSY dvp

DIPRACTICEEmmples lock dhvp

DIPRACTICEpower supplytpower supply dvp

Exit AKX

Save As menusunu secildikten sonra, programin adinin girilmesi istenecektir;

Sawe As

|

Save i | WPL_Daoc

|-||:_.|_|:r_|

@
f cf -

L) | Cwpl
My Fescen
[rocuments

Deskbop

-y

My Docimenis

-8
My Computer
«
M?Pr:l::i;:m File mame = = Savm

Save &z ype | WL Fies | Carecel |

e) Projeyi Yazdirmak

Proje tamamlandiginda, WPLSoft, Ladder diyagrami, SFC diyagrami, Komutlari,

yazmag aygitlarini, aygit agiklamalarini... gibi birgok sayfayl yazdirma imkani sunar.

1. Ladder Diyagramda Yazdirma:Ladder diyagram modunda yazdirma menusu
secildiginde yazici diyalog kutusu gorunecektir. Kullanici yazici ayarlarini
degistirebilir, projenin tamamini veya bir kismini yazdirabilir. Kullanici ayni
zamanda baghgin, sayfa numaralarinin, kapak sayfasinin yazdirilip
yazdirilmayacagini segebilir. “Preview” menusu segilerek yazdirilacak belgenin
nasil gérundugune bakilabilir. “Printer Setup” menusu secilerek yazici ve tum
dékamanin kagida yerlesimi ayarlanabilir. Agiklamalarin da kagida yazilmasi igin,
ladder diyagram modunda agiklamalarin gérunir modda olmasi gerekir.

2. SFC Diyagramda Yazdirma:SFC modunda yazdirma menusu segildiginde yazici
diyalog kutusu gorunecektir. Kullanici yazici ayarlarini degistirebilir, projenin
tamamini veya bir kismini yazdirilabilir. Kullanici ayni zamanda bashgin, sayfa
numaralarinin, kapak sayfasinin yazdirilip yazdirilmayacagini secgebilir. “Preview”
menusu segilerek yazdirilacak belgenin nasil gérindigine bakilabilir. “Printer
Setup” menusu segcilerek yazici ve tim dokimanin kagida yerlesimi ayarlanabilir.
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3. Komut Modunda Yazdirma:Komut modunda yazdirma menusu segcildiginde

yazici diyalog kutusu gorunecektir. Kullanici yazici ayarlarini degistirebilir,
projenin tamamini veya bir kismini yazdirilabilir. Kullanici ayni zamanda basligin,
sayfa numaralarinin, kapak sayfasinin yazdirilip yazdiriimayacagini segebilir.
“Preview” menusu segilerek yazdirilacak belgenin nasil gériundugune bakilabilir.
“Printer Setup” menusu segilerek yazici ve tum dokimanin kagida yerlesimi
ayarlanabilir.

Frint Selup

Prnd Orplaons M argms

& [kl Top |00 *em

 Past Battom 00 :,J::n

Lt  [00 Tiem

— Right 00 hem

I Title B g |

I Page Humber

I Cover _Preview |

I Frame _ Cuedd |

T,C,D ve M,S Alanlarini Yazdirma:Yazmaglari ve aygitlari dizenleme penceresi
aktifken, yazdirma menusu segildiginde yazici diyalog kutusu gortilenecektir.
Kullanici yazici ayarlarini degistirebilir, projenin tamamini veya bir kismini
yazdirilabilir. Kullanici ayni zamanda bashgin, sayfa numaralarinin, kapak
sayfasinin yazdirilhp yazdirilmayacagini segebilir. “Preview” menlsu segilerek
yazdirilacak belgenin nasil gérindigune bakilabilir. “Printer Setup” menusu
secilerek yazici ve tim dokumanin kagida yerlesimi ayarlanabilir.

3 i Dwpd - Dol WELSof1 - [V

g Fik View Communication Optiose Window Halp -8 %
lDsE2E W
HEM & E M 0 - Q3=
D Register CF!W Cngj-ihlﬂI'hJ Print Options o it Clear A1l | Function Tale
Diata Type Display Mode o —_—
16 bits i Dhwcimal ~ (Al Top 00 em
i ~ Hexadecimal ez
¢ Bt " Binary " Past Bottom 00 em
i Lt [00 “em [+ [ | ~
(1] 0 0 [ 3 a 0
| - Right o0 _]F B
] a o ] o
0 o v I Titls Printer Setup | 0 0
o 0 0 ™ Page Humber 0 0
— Freview
0 0 0 Cover g o 0
0 i o ™ Frame Camcel o o
o 0 0 T T T T T i 0
] ] 0 ] 0 i ] ] 0
0 u] 0 i} 0 1] a ] 1] 0
w
Raplacs V1587 g m EH'
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5. Aygit Agiklamalarini Yazdirma:Aygit agiklama penceresi aktifken, yazdirma
menusu segildiginde yazici diyalog kutusu goruntulenecektir. Kullanici yazici
ayarlarini degistirebilir, projenin tamamini veya bir kismini yazdirilabilir. Kullanici
ayni zamanda basligin, sayfa numaralarinin, kapak sayfasinin yazdirilip
yazdirilmayacagini segilebilir. “Preview” menusu segilerek yazdirilacak belgenin
nasil gérunduagune bakilabilir. “Printer Setup” menusu secilerek yazici ve tim
dokumanin kagida yerlesimi ayarlanabilir.

I Dwpl - Delta WELSof1 - [Devics Comments]

‘B Fe Edi View Commusication Optioss Window Halp = | . 3¢
lzHE L1ho & 7]
‘EEME S = M ' OnH & EQ¥=
|
View/Edst Used Device © |
Frint Margs
Cievice oot el Dp'l.mu o - ~
& Bl Top \5[! jrm
MI1000 Hommally open contact (a cond = en the status is set to RLIM
Mi001 Homally OFF contact (b conty | © Pt Bottom 11 j‘“” h the s1atua ie et to RUN
1002 CN anly for | scen sfter RUN Lt 00 :lFI'ﬂ & EUN moment. Pulss widih=scsn pe:
1003 CFF ey for | eean after RUH l— Right |00 “fem e RUN moment Pulse width=scan p
RAL0O04 Uin when emor ooours
I Title .
1005 Pasaword of data backug mem Frnter 5
M 1005 Data backup orpeer. | W
4 Dac mema [ = 3
Ty I Cover Previewr
1007 Diata doesn’t east in the pro
I” Frame Cuneel
1008 M arator tmer flag (O PLC
100 When M4VDC is not safficient that couges LY signal, M 10029 will be ON
1010 ES/EXN/ES and SCAAAMSK PLEY Y0 mode selechon 11 12 continsous output when it s OH EH FULSE will be oubpual af the |
LA R 10ms clock pulse, Sms Onfims OfF
Wiy DK ek suoles e Ciesd e S »
Raplocs V58T Sepe ] ER'E

6. Dosya Yazmagclar1 Hafizasini Yazdirmak:Dosya yazmaglari hafizasi
bicimlendirme penceresi aktifken, yazdirma menlsu secildiginde yazici diyalog
kutusu goruntulenecektir. Kullanici yazici ayarlarini degistirebilir, projenin
tamamini veya bir kismini yazdirilabilir. Kullanici ayni zamanda bagligin, sayfa

numaralarinin, kapak sayfasinin yazdirihp yazdirilmayacagini segilebilir. “Preview’

menusu segilerek yazdirilacak belgenin nasil gorundugune bakilabilir. “Printer

Setup” menusu secilerek yazici ve tim dokumanin kagida yerlesimi ayarlanabilir.

%} Dvpd - Dol WELSof1 - [File Register] - [B]x]

D HE
BE MW TR ' : EQy=

& Unsigned Decimal (7] Transmit J Fun:l:imTlltl

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 27



7. Sembol Tablosunu Yazdirma:Sembol tablosu bigimlendirme penceresi aktiftken,
yazdirma menusu secildiginde yazici diyalog kutusu goruntilenecektir. Kullanici
yazici ayarlarini degistirebilir, projenin tamamini veya bir kismini yazdirilabilir.
Kullanici ayni zamanda bashgdin, sayfa numaralarinin, kapak sayfasinin yazdirilip
yazdirilmayacagini segilebilir. “Preview” menusu segilerek yazdirilacak belgenin
nasil gérunduagune bakilabilir. “Printer Setup” menusu secilerek yazici ve tim
dokumanin kagida yerlesimi ayarlanabilir.

I} Dypd - Delin WPLSof! - [Symbol Table]
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4. Ladder Diiairam Modu

Asagidaki diyagrami olusturmak igin sira ile yapilanlari uygulayiniz;
i}

; { VD ]

| .

WPLSoft programini galigtirdiktan sonra, yeni bir proje acin ve ardindan ladder
diyagram mod penceresini aktif hale getirin.

% Dvp? - Delin WPLSod1 E"E”El
| Pk Edit Comgiler Copments Jeach Wiew Commusication COptions Wisdow Help

D @ = & v |99 @

BEMEea BOES FPENEOODER KA TTERAQAF=

iRlyTye MPFHHERABEERHERATR el ldadE2ESs o kibn

Ledder Dingram Mode

Rephcs | Bow:0,Col 1 OF1 5672 Shepe EHEE

Arag¢ cubugundan normalde agik kontaga( al ) tiklayin, programa normalde agik
kontak eklenmis olur.

=% Dyp? - Delin WFLSodl - [Lodder Dispram Mode] E|[§|[z|
(Bl Fle Edit Compile Comments Sewch Viw Commusiestion Oplioss Window Help -8 x
0@ &= g R0 9 @
BEMEesBDE S ¢ B EQOBRE XZVYIEEMP=
iRyt MW AMHABERVEATHE el RdR2Somekim
: — [ﬁﬂ S
il

¢ 3=

Replas  Row: 0y Col: | V15672 Sweps EHEH

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 29



Burada aygitin adi ve numarasi girilir. Comment kismina da istenirse agiklama

iirilebilir. OK butonu ile iirilen kontak onaylanmis olur.
Imput Device Instrachon

-H- Congtantly opened contact

Device Hame EM = 'J'K_I
Device Humber |10 ill Cenrel

Intemal Reluy
Range I-hA40es

Caomment []numvl Relay

Arag¢ cubugundan c¢ikis bobinine( B ) tiklayin, programa ¢ikis bobini eklenmis olur.
Aygitin adi ve numarasi girilir. Comment kismina da istenirse agiklama girilebilir. OK
butonu ile girilen bobin onaylanmis olur.

% [ Dwpl - Delts WPLSoft - [Ladder Disgram Mods]

(Bl Pl Edit Compier Commenis Seach View Commuicsiion Oplions Window Help & ®
D@ E @ g 1R |99 @
T BEMEasBH=I ' E HOQDERYE AL A HOQ k=
iRyTyey MEHPHEABERHEATAR | AGHAIRIES o RS
. » Input Device Instrection
M10 {} Cnpulcodl *
Device Hame |V - L
Device Humber |0 ﬁ Cancel
Chutpst Relay
Range  YO-¥377
Caosament |Dulpu.u:m1
£ »
Replacs  Row: 0, Col: 2 OF15872 Swps u EHEH

Toolbar'dan uygulama komutlarina( = ) tiklayin, Instruction Type kismindan “All
Application Instruction” mentsunu secin ve ardindan Application Instruction
menustinden END komutunu segip OK butonu ile onaylayin.

% Dypd - Delin WELSoft - [Ladder Disgrm Mode]

CELFl Bdil Compler Comments Sewch Vew Communieabion Cptoms Window Help - & x
DB @ F 1% |46 9 @
BEMeaBdEZ ' B E0QeHRHE XY IEiAAQP=
Relay Type b -E'l- ﬂ- F Application Instrne tions
' S{IE  Appticstion Instructions
10
—| |— Insteuction Type |A.‘Il&pp]ina.1mnlnsmclim¢ j QK. | { ¥
AFI Husber hd Appli:aﬁm]nsmﬁan@ - Cancel I
Explanstion Program end &
£ *
Replcs R ERIEVEHZ-L Sexies
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Basit bir program bitirilmis oldu. Bu programi derlemek igin compiler menusu veya

——
CIJEIE

Arag¢ cubugundan (™ ) simgesine tiklanir. Derleme bittikten sonra , adim numaralari

ladder diyagramin solunda gosterilir.
25 Dvp2 - Delta WPLSoft - [Ladder Disgram Mode]

(Bl il Edit Compikr Comments Seamh Wiw Commusicaion Optons Window Help B
D H&E @ g L8 |Q Q@
BEMSBOESrGoEN=00nBs(E s igQare

iRy EWERHABRBERVUESATRE AEGTDRIAES o Rl

o W10 o8

l { Y0 )
2
Delta WPLSof1 E END
ik, Compiling i completed |
==
w
£ >

Replacs  Row V13872 Swepe EHEH2EYEHD-L Series

Yapilan programda hata bulunursa hata mesaji géruntulenecektir. Cikis penceresinde
hatanin meydana geldigi hattin adresi de goruntulenecektir.

=i DypZ - Delin WPLEoMr - [Ladder Dingram Mode]

(Bl il Edit Compikr Comments Seamh Wiw Commusicaion Optons Window Help Z18)
D E&E @ g L8 |Q Q@
BEEMeasRD= S : B T QBRI LIEOQ S

iRy EWERHABRERHESATRE AEGTDRIAES OO RIS

W10 )
|_ L)
i END 2
£ >
Beplace  Row:0, Col:2 315872 Seps EHEH2EY/EHRD-L Series
-8l
Frogram Comgile Exrarl

Refesence Step Humber : Row 0 -0

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 31



b) Ornek Diizenleme
v Ladder Diyagram:

1
—] |

=(¥1

—t
—i

|C NT co K10

ke,

— | (Y2 )
1

—i
M il |

— | { } o D o2 |
M1 | |

v Ladder Diyagram Diizenleme islem Sirasi

Adim Ladder
Sembolii

1 -

2 -()

3 -

4 |

S -()

6 -l

7 -

8 —{]

9

10 1}

11 |

12—

13 Ul

14—

Kursor

Konumu  Komut Girmek

Satir:0
Situn:1

Satir:0
Sdtun:2

Satir:1
Situn:1

Satir:1
Satun:2

Satir:1
Situn:2

Satir:2
Siatun:1

Satir:3
Situn:1

Satir:3
Situn:2

Satir:4
Situn:0

Satir:4
Situn:1

Satir:4
Satun:2

Satir:4
Situn:2

Satir:5
Situn:1

Satir:6
Situn:1

-

*Not1
C 2
Fi

*Not2

-
Fl

F9

-
o 1}

nl
—T

il
L

*Not3

-|-|.I.
£

Aygit Adi:X
Aygit Numarasi:1

Aygit AdirY
Aygit Numarasi:1

Aygit Adi:X
Aygit Numarasi:2

Aygit AdirY
Aygit Numarasi:2

Aygit Adi:X
Aygit Numarasi:1

Aygit Adi:M
Aygit Numarasi:0

MOV komutu
OP1:D

Aygit Numarasi:1
OP2:D

Aygit Numarasi:2

Fare ile cift tikla
ve PO gir

Aygit Adi:M
Aygit Numarasi:1

CNT komutu
OP1:C

Aygit Numarasi:0
OP2:K

Aygit Numarasi:100

Aygit Adi:M
Aygit Numarasi:1

END komutu

Arag Gubugundaki Simge ile Klavye ile Komut Girmek

LD X1 veya A X1

OUT Y1 veya O Y1

LD X2 veya A X2
F9

OUT Y2 veya O Y2
LD X1 veya A X1
LD MO veya A MO

MOV D1 D2

PO
LDP M1 veya +M1
F9

CNT CO0 K100

LDF M1 veya -M1

END
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v Ladder diyagram tamamlandiktan sonra, yapilan projenin derlenmesi ve diger
dillere donusturulmesi gerekir. Programin derlenmis hali agagidaki gibidir;

£ WPL Editor - [Ladder Disgram Mode] A=
‘W P Bdt Complle Coguwnts Jeth Biw Coumwtstin Qptions Bitdow Help TELE
Ds@EBE @ g v% |99 @

BENMesB@DGZ B IO0QBRY I EQ¥ =

iRbyType MW HHABRBRHGEATR @R dEZSoeRkilbm

| | | e D1 D2 |
L — |Lcm o KD |

T

ND
15671 w
Rephcs  Row:6,Col 1 KT W EHEH2EV/ERI-L Seses

-
Fl

*Note1:Toolbar'dan ( F' ) simgesine tiklayin ve agilan mentden aygit adini ve

numarasini girin.
Tapat Device Inetrachon

b Constemily opened conct

Device Mame = - oK
Device Member [0 o Cincel
Inpent Reday

Fmge F0-23TF

Comment |

*Note2:Toolbar'dan ( B ) simgesine tiklayin ve agilan menltden aygit adini ve

numarasini girin.
Imput Device Inetracthon

{} Oulpstcod
Devicetaree  (E ~ OF.
Device Mumber [0 ill Cineed
Chrgeat Freday

Fmge YO-Y3IF7

Comment |
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In. Asagidaki gibi aygit girisi yapin.

Kpplication Insiractons

1 Apphotion hstroctions

botracticn Type | Al Application Rstructions - | OF
AP Mhaanber 12 | Apglication struction  [MOV | Cancel
Erplznatom Diata Move
5 D - Device Momber |1 =l -
D D - Device Number [ b -
Ffesence

opfPli(n[x[¥[M[s]

E|H|EaX|raY[FaM[ES[ T[C [ D] E] F |
- - " L - L3 L] Ll L - L]

=
D

- ® = - - L3 =z ]

¥

op |

Help | =

& Do sommce
D Data movve destination

c) Ladder Diyagram Diizenleme Komutlari

Kisa Komut Girme:

WPLSoft, temel komut girisleri i¢in birgok kisa komut girisini destekler. Ladder
diyagram duzenleme modundayken hizli ve rahat bir sekilde kisa kod girebilirsiniz.

Yukselen kenar tetikleme anahtari % LDP  +
Dusgen kenar tetikleme anahtari i LDF -
Cikis bobini i out O

Agiklama Komut Komut Kisa Ornek

Simgesi Kodu Kodu
Normalde agik kontak iH LD A LD MO veya A MO
Normalde kapali kontak i LDI B LDI MO veya B MO

LDP MO veya + MO
LDF MO veya - MO
OUT MO veya O MO
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Araya Ekleme/Ustiine Yazma Modu:
Ladder diyagram modunda, kullanici araya ekleme veya uUstliine yazma modunu aktif
edebilir. Bu fonksiyonu klavyedeki “Insert” butonu ile gergeklestirebilir.

v Durum gubugunda “Replace veya Overwrite” goruntuleniyorsa, “Insert”
butonuna basarak araya ekleme diizenleme moduna gegebilirsiniz. Araya
ekleme modunda, yeni bir aygit kursorin oldugu yere eklenir. Herhangi bir
aygit kaybolmaz.

v Status barda “Insert” goruntileniyorsa, “Insert” butonuna basarak tzerine yaz
dizenleme moduna gegebilirsiniz. Uzerine yaz modunda, yeni bir aygit
kursorun oldugu yere eklenir. Eger kursor bir aygitin Gzerindeyse o aygit
kaybolacaktir.

Diizenleme(Edit):

Duzenleme ile ilgili olan butin menulere ladder diyagram modunda aktif olan sayfanin
icinde fare ile sag tiklayip ulasabiliriz.

Yapilan islemleri Geri Alma:

Programda yapilan en son 10 islemi geri alabilirsiniz. Bunu fonksiyonu kullanmak icin

“Edit">"Undo” veya (@ ) simgesini kullaniniz.
Geri Alinan Iglemlerini Iptal Etme:

Geri alinan islemleri iptal etmek icin “Edit">"Redo” veya ( @ ) simgesini kullaniniz.

Ornekler:
v Istediginiz bir blogu seﬁin ve silin.
Wie & Copin Copery fmek Tow Cowerves (poos Wedee Hap - %K
J=®E @ X R T N ]

EIdseEOnS ] 0eORY L REF 2

BTt EM IR AR AN - -8 i - o2 Rl E

Mol Maw L Cak L V17T T DAY L D

Wre iu Compin Copeesiy Jewhk Yrw Cowesicdics (pfew Badew ey
Jx®BE @ F 1A 98 @
EEAesasaBO = ¥ aa0he X A=

Faay Ty EiMEARARWEATE aASEERE & &h 0B

Bopls  Bow | Cak | ST e feleital g Rt
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v Daha sonra geri alma islemi yaparsaniz asagidaki gibi bir sonug elde
edersiniz;

FL Kdebii - Lo i Dhomgymin Mok

Wie B8 Compin Copmess ek Tow Cosssirsios (pfoss Fndee Hep

I RE @9 - N e
BEERdeslsBOWE | aabRY L RaFa
By T . ga pm R &, K -

")
— — Ry o [
- fbm o mo |
..?J
—Hit
T
e
4 ¥
Toplas  Maw L Cak b V17T T ANV L D

v Tekrar geri alma islemi yapilirsa asaﬁ“ldaki %ibi bir gérﬂntu elde edilir;

Wie ba Compin Copmess ek Tow Comssersios (pfoss Wnder Hep
DM E 2 A e
E¥Issafa RSN X Oa0RY L - B
By Ty *MEMEARMEATE &S EEARA S fom2REbE
w1
j
w0 w
| — | = o (3]
1]
..?J
it
T
-
[} ¥
Wopls M 1, Gk | T T TRANETUER L B

Secili Olan Birgeyi Silme:

Secili olan blogu, aygiti,... silmek icin “Edit”>"Delete” veya ( g ) simgesine tiklayiniz.

Satir Silme:

Bir veya birden fazla satir silmek igin “Edit">"Delete Row” veya ( =4 ) simgesine
tiklayiniz. Silinmek istenen satirlar 6nceden secilmis olmalidir. Aksi taktirde herhangi
bir satir silinmez.

(@) Undo Ot
() Bedo ChitAIHE
£ Delete
Salect 810 Curl+s
Ireeat Block Cirbelne
E= Inseat Row CirtH
=Ml
==

W Delete Vetical Line  CteleD)

B Progmg Title  CobeAlt+T
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Dikey Hat Silme:
Duzenleme modunun solundaki dikey hatti silmek i¢in “Edit”>"Delete Vertical Line”

veya ( o ) simgesini kullaniniz.

Blok Silme:
Secili blogu silmek icin “Edit’>"Delete” veya =4 simgesini kullaniniz.

27 WEL Editor - [Ledder Disgram Mode]

‘H £ Y comper Comments Searh Viw Commusication Qptiors Window Help REE
D @@ cekz plya|e Q@
ClitbhI+Z : = e 7

TF IPEENEOOBRY I Qb=
: C Cir#i £ e 3. s T = = 9 T
Ry, & Ot X b m AR ASEDARESoRB Rl bE

L] Copy CulC
' o :

Sebect 1 [
2
Ineest Block Chritne

5= Jesert Bow CiH

=3= Dbt R CrkY
c T Dlete Vartioal Lise C1alsD
2

|
B Prognm Title  CuilehIneT fE Y £ |
0
17
EMND
15871 | L)
4 - b
Raphes  Row: 1, Col. 1 2315672 Seps EHEHLEV/ERL Srries

Blok Kopyalama:
Secili blogu kopyalamak icin “Edit’>"Copy” veya O simgesini kullaniniz.

27 WFL Editor - [Ledder Dingram Mode]

EEMMWMCWMHHWMMEMMMWH;@ =| B B
D@8 O X g %99 @
5 il s - B € iy [E T i -
:E.Efﬁuiﬁdcﬂwwnﬂ!.ﬁ HOQOHE ¥ I HQE_.
iRyt AR AN EReAdR 6D dz2some k0
I { ¥ )
z
1]
12 M1
1} fent o K10 |
HI}J
—)
2
END
15871 L)
4 - b
Replacs  Row: 1, Col:] 231 5672 Steps EHEH2EYERD-L Sories
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Blok Kesme:

Secili blogu kesmek i¢in “Edit”>"Cut” veya ( & ) simgesini kullaniniz.
Blok Yapistirma:

Segili blogu yapistirmak igin “Edit">"Paste” veya ( O ) simgesini kullaniniz.Bu islemi
yapabilmek i¢in daha dnceden bir blogun kesilmesi veya kopyalanmasi gerekir.
Araya Blok Ekleme:

Secilen bloktan 6nce araya bir blok eklemek istenildiginde “Edit”>"Insert Block”
menusu kullanilir.

Wnda [, 1rA
Rulo CubAlnE
Dielate

Paste Culy
Immrt Block Ceritlms
Irsrt & Row % Cal
Dielet & Row CulY

Dielebe Vertical Line CulD

Edit Devece Comments  CurtAldD

Bdit Beguent Comument: CuleAlnB
Edit Bow Commnents CririlttL

Derleyici(Compiler):

Bu fonksiyon WPLSoft programini derlemek igin kullanilir. Ladder diyagram modunda
dizenleme iglemleri bittiginde bu fonksiyon ile yapilan dizenlemenin hatali olup
olmadigi kontrol edilebilir. Hatasiz bir dizenleme yapilmissa yazilan program SFC ve
komut moduna da donusturilecektir. Ayni zamanda her blok i¢in ladder diyagramin
solunda program hafiza adresleri(adim numaralari) gértntilenecektir. Eger derleme
hata ile karsilasirsa hata mesaji goruntilenecektir.

Komut modunda diizenleme tamamlandiktan sonra derleme fonksiyonu kullanilabilir.
Derleme hata bulursa hata mesaji goéruntulenir, hata bulunmazsa yapilan komut
modundaki programi ladder modunda da gorebilirsiniz.

Ladder diyagramdaki hata mesaji:
2l

Prosgeam Coenple Ereoel
Feterence Siep Mamber : Row | -2

Komut modunda hata mesaiji:

(rrammar cheek error

1? Ervar cods 2401
=z Befersnce Stp Humber Swpal ~3)

“Compiler” meniisiundeki elemanlarin agiklamalari:

Ladder Diagram => Instruction : Yalnizca ladder diyagram modunda kullanilabilir.
Ladder diyagram modundaki program komut moduna donustaraldr.

Instruction => Ladder Diagram : Yalnizca komut modunda kullanilabilir. Komut
modundaki program Ladder diyagram moduna donusturlar.

Instruction => SFC : Yalnizca komut modunda kullanilabilir. Komut modundaki
program SFC moduna dénasturalir.

SFC => Instruction : Yalnizca SFC modunda kullanilabilir. SFC modundaki program
komut moduna donagtaruldr.
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Search meniisiindeki elemanlarin agiklamalari:
Go to:Bu komut ile programda daha dnceden belirtilen bir yere atlanilir. Daha

onceden duzenlenen bu belirli adima atlandiginda kursor bu adimin ilk sutinuna
yerlesecektir.

Belirli bir adima atlamak icin “Search”>"Go to” veya ( * ) simgesini kullaniniz.

£: WPL Editor - [Ladder Dingmm Mode] =113
EE& Edit Comgilr Coppents §ESNEHN Yew Communestion Oplione Window Help =| B B
‘D @ :ch
: 1 SemmhiBeplace Gl - ST . g
"BEDeaiRDSm : POE L Qi =
Gotathe st CeleHom — = = =
PRelyType AF M B A ottt e e MORAES BB RIRER
i] i -~
I A i (RN
2 w2
— | e
X1
5 by 1]
L | | !umr o1 D2 |
12 il
S ¥ |Lcm ci K0 |
B
7
ND
16871 2
& ) ]
Replacs  Row: 0, Col: 1 2315672 Shaps EHEHZET/ERZ-L Saries

Yukaridaki sekilde 12 ile belirtilen adima atlamak istedigimizde “Go to” komutunu

kullanabiliriz. Atlamak istedigimiz adim bulunamazsa END komutunun oldugu son
satira atlanir.

Search/Replace:
Bu komut programdaki komutlari,aygitlari arastirmak veya degistirmek igin kullanilir.

Bu komutu segmek icin “Search”>"Search/Replace” menusu veya ( « ) simgesi

kullanilir. Komut aktif edildicljinde aia(l;“ldaki gibi bir pencere meydana gelir;

Search Device: | Feglace Device | Search Istruction | Reeplace other Bustruction |
Seach Device Mame |
Tpe [Faome -]
Seope Divcticn
¥ From Carsox o+ Foreand
~ From Soope " Bacloward
Searth Canced |
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v Search Device:

Bu komut ile programdaki belirli bir aygit aranabilir. Ornegin asagidaki gibi bir
O giti aranmak istenildiginde;

EBX

(E Pl Bt Comple Copments [ERRGY Vew Commuiation Cptins Windw Help B

DeHE @ “HGeTe i
BEMCLBROD S D

i RelyType i & 9% #F BY R

T ta the End

';" A1
— |
2 ¥2
|
1

—|

5 i Ml
|
1

— |

=

fuov o1 D2 |

=ills
M2

4

NG k4

il

END
15671

W
{ >
Replcs  Bow: 5, Col: 1

TWHTL S

EHEHZEV/ERZL Serie:

Aygit adina(Search Device Name) Y1 yazildiginda, tip bélmesinden(Type) de
higbiri(none) segilip “search” butonuna basildiginda iki tane aygit bulunacaktir.

Bunlardan birincisi ilkli bobini olan Y1, digeri ise K4Y1 komutu olacaktir.

Search Device: | Reglace Device | Search Iastroction | Replace other Eustruction |

Serel Davicas M |'ﬁ’]

Tope [Faame |
Soope Diipection

™ From Carsx * Foreand

(" Fromn Sooge " Baclrward

ﬂ

Aygit adina(Search Device Name) Y1 yazildiginda, tip bdlmesinden(Type) de
fonksiyon(Function) segcilip “search” butonuna basildiginda bir tane aygit

bulunacaktir. Bulunan aiilt K4Y1'dir.

Seaech Deevice: | Reglace Device | Search Istruction | Replace ofher Bustruction |

Seach DeviceMame V1

Trpe Fusction K
Soope Dipsctice

™ From Carsor & Foreard

(% From Soope " Badoward

Cancrl
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v Replace Device: )
Bu komut programdaki belirli bir aygiti degistirmek icindir. Ornegin; asagidaki gibi

bir aéarlama iaplllp “‘Replace” butonuna basildiginda;

Sesrch Device RQP]U:! Diewice |$=uch[u:!mrhm| Rrp]u:e other Instr 4 | B
Search Device Hame |20 Type ﬁfom T

Replace Dievice Hame [B100 Typs |Hl:-m =

Husnber of Devices |10

Beope Digection .
% From Cursar ¥ Forward
" Emiize Scope 1~ Backward Cmcul_]

W Copy Commments to Replace Devices
W Delets Saurce Device Comments)

X0 => M100
X1 =>M101
X2 =>M102
X7 =>M107
X10 => M108

X11 => M109 olacak sekilde degistirilecektir.

Kullanici “Copy Comments to Replace Devices” segenegini isaretlerse

M100~M109'un agiklamalari X0~X11'in agiklamalari olacaktir. Kullanici “Delete

Source Device Comments” segenegini isaretlerse, X0~X11'in agiklamalari

silinecektir.

Cikis ve fonksiyon komutlari yalnizca ayni tipteki verilerle iglem gorur. Kullanici
un olmayan bir tip sectiginde uyari mesaji gérunur.

Baplscement devica bype & differsnt; Home, Cut, Pon can be replaced with the sane type.

Kisitlayici Kosullar:
“Replace Device” diyalog kutusunda, yalnizca ayni tip aygitlar yer degistirebilir.
Ornegin D1 ile D11 basarili bir sekilde yer degistirebilir, fakat D1 ile C100 hatali bir
sonug verir.
v Search Instruction:
Bu komut programdaki belirli bir aygiti arastirmak igin kullanilir.
SearchiReplace 3]
Sesch Device | Reglace Device  Search Instruction | Replace other bstruction |

Seich hotoction. (SR -]
Soope el DT
& From Cursor & Forward
¢ Enfire Soope i~ Backward
Sewch | Caneed |
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v Replace Other Instruction:
Programdaki SET, RST, PLS veya PLF komutlari ile yer degistirme islemi
yapilmak istendiginde bu komut kullanilir. Asagidaki érnegimizde M0~M35 ile
Y0~Y43 nasil yer degistirdigini gostermektedir. Kullanici “Copy Comments to
Replace Devices” menusunu isaretlerse, YO~Y43 aygit aciklamalari MO~M35'in
aciklamalari olacaktir. Kullanici “Delete Source Device Comments” mendsini
isaretlerse, MO~M35'in agiklamalari silinecektir.

BearchiReplace

Seauch Dievice | Replace Device | Search bnstruction  Replaoe other Eatruction |

Seapch Device B
Fepdace Desvice 1

Humber of Devices ] Reglace |
Diecticn
& Forsand
v _ G |

¥ Copy Coerenents %o Feplace Devices
[ Dielete Sonnie Devvice Comaments

Go to the Start:

Programin baglangicina atlamak igin bu komut kullanilir.

Go to the End:

Programin son satirina atlamak igin bu komut kullanilir.

Dosyalar Arasinda Kopyalama:

Kullanici birden fazla WPLSoft programini ayni anda acabilir. Bu farkli programlar
arasinda veri alis verisi yapilabilir.

WPLSoft programlari arasinda kopyalama iglemi ladder diyagram ve komut modunda
gegerlidir.

Asagidaki 6rnekte bir WPLSoft programindaki bloklar diger WPLSoft programina
yapistiriimaktadir.

istenilen bloklar secilir ve kopyalanir;

27 WEL Editor - [Ledder Dingram Mode]
EEﬂe Bdit Comgier Comments Jearh Vew Commesicstion Optione Window Help =8 %

D8 @ A F HR|qQe
BEMELBONE EEREO0OOHE Y I R

i RyTed s MHEHAERERHEATAR debfladadEsome ki@

i o |
Mz
—HJJ

Rephor  Row: i, Col | 215672 Siaps EHEHZSYEALL Sores
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=i Dyp? - Delin WFLEof - [Ladder Dingram Mode]

Daha 6nce kopyalanan bloklar bagka bir WPLSoft programina yapistirilir;
(Bl Pl Bdit Compikr Comments Seamh Viw Commusiostion Oplione Window Help
Des@@

g 1%/aal@
BEDGLABOEIPHOR
RyTie MHABAREHGA

L -7
| e

e

-
[ TR

L BQpa
DA QE

e

=B8] ¥

SoReE Rl

Replacs  Row: 0, Col: ]

/15872 Sheps

Kopyalamanin bitirilmis hali;

>
EHEH2ET/ERZ-L Seriez
% i WPL Editox - [Ladder Disgram Mode]
D" E @ ihhag 9| qa @
BEMEeaElwZ P E
| RelyType 4F ¥ 7% #1 7% §

B Fle Bdit Comgikr Comments Sewch Viw Commuistion Options Window Help

O HEHE &
IERVmATH odwit@ad

BQ =

SoR k@b

Peplace  Row:0, Col: ]

Ilucn.r o D2 |v
>
23156872 Steps EHEH2EY/EHZ-L Series
T Dwpd - Delta WFLSaf1 - [Ladder Diagram Mode]
(B P Bdt Compiler Copments Search View Communicstion Optiors Wisdow Help -8 x
DeE8E @ H& 1% 949 @
T BEBResRBBEw S 3 E 00T HR Y & LRGP e
BTk ER R ERTHaATH TR OES oM klim
; - }ﬂ- |
=il (i il
X2
— | {2 o)
Hl
_| |_
b B
Replacs  Row: 0, Cok | 5872 Stegs EH/EHZEV/EH2-L Series
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d) Sembol Diizenleme Komutlari
v Sembol tablosu penceresini agmak icin “View”>"Symbol Table” menusunu secin;

£i WPL Editor - [Ladder Disgmm Mode] =1
‘B Fl Edi Compler Comments Sewrh [ Commusication Cptions Window Help e
DezEE @ 4 Lok 7
= Worka, B 7
BEEBeLBRODYS i k& AR e
PRy Ty AF M I MR R Monitoring Data Format W EE2ES o RklbR
Epom >
xi i
B Irstruction List
— | ; S { )
W2 f'?;s ;
£ SFC Drisgram
1 (& Edit Iosstomsd Devicss G
al |£| Edhit Devace Comments
= 8 Used Device Repont Clel+Al+U
H Mo % Shaw i
S . 57 por o o]
M1
& o | e
]
i
b
£ SRR —
Beplcs  Row:0, Col: | 2H15672 Sups EHEHZSV/ERZ-L Series

v Bu fonksiyon aygitlari sembollerle tanimlamak igindir. Kulllanici programini
sembol tablosu ile diizenleyebilir. Sembol tablosu modunda sembol adi
arastirabilir ve degistirebilirsiniz.

= Symhol Table

Yeni bir sembol eklemek i¢in herhangi bir sembolln tGzerine farenin sol tusu ile ¢ift
tiklandiginda yeni bir sembol diyalog kutusu agilir. Buradan aygit adini ve
sembollnu girerek enter tugsuna basip onaylamalisiniz.

Duzenlenen aygit, sembol tablosunda 6énceden tanimlanmigsa, WPLSoft
guncelleme gereksiniminizi onaylamanizi isteyecektir. Bu sekilde daha énceden

irilen bir aygiti veya sembollnu degistirebilirsinz.

"‘?r) This device has basr dafired, do vou want bo updste & as the sditing symbel?

[ ¥ ] W
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v “Options”>"Set Color And Font of Ladder Diagram” menusu ile yazi ve renk
ayarlari yapilabilir.

==
( — ) simgesi sembollerin program Uzerinde goruntulenip gérintilenmeyecegini

belirlemek igindir.
Asagidaki sekilde sembol rengi kirmizi(FG) segcilmigtir.

3
Font

Set Color and Font of Ladder, Diagram

Cancel

Device Cotntrent Atrangemernt

o =
=

[ Bymbol Display Mode

Fow Comiment Atrangetment

=
=

A

= Dyp2 - Delin WPLSoft - [Ladder Diagram Mode]

gitlarin mutlak adresleriyle

gosterilmeleri;

;:EEﬂe Edit Comgiler Commwnts Seach Viw Commuesdsstion Optione Windaw Help -8 x
D@ E @ OF 1% 49 @
" BEMEesBRA 9T E 500D R v I AROQ¥ =
iBMyTye H¥ T HEANERVVAATRE vl lRdRS oD
X1 e
._| I A ]
w2
: " T )
¥
_| |_
i M0
I | | pov__ o B |
M1
i fenr o K10 |
mJ
—|
b
< : ]
Replace  Row: (0, Cod: 1 215872 Seps EHEH2EV/EHT-L Sories
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Aygitlarin sembollerle gosterilmeleri;

=i Dwp2 - Delin WELSodt - [Ladder Disgram Mode]

{EFile Edi Compler Cogmens Seah Viow Commusistun Qptions Windw Help B
D @@ @ h& TR Q8 @
BEMEe s R AwS d E EO0OODE & X P EQ
iMyTpe T AHAERVAEATR A2 d2Someklm
scnn. *
_|I { oulz )
.
— | t vz )
siop
AT
5i0p L1}
_|I II !Hn\.r = ] |
M1
i !cwr oo K10 |
..:J
—
< s
Rephce  Row:0,Col: 1 215672 Sps EHEHZEV/ERZ-L Series

v PID Fonksiyonu:

im isimc']esi tlklandlﬁ“mda PID iardlmm fonksiionu penceresi agilacaktir.

Instruction Type
16 bits " 32 bits
Condition (RN -1 <] =
Target V abus |DO j Fusmﬂduﬁ j Paramater IE ﬂ Chatpast Value DO :E
Condition LD =|[x =[p =
Tuning Déreclion. | & Aulo Control ™ Forward Control I Reverse Control
 Awtomatic Adjustment  © User-Doefined Paramater
Fampling Time Ft ﬂ Sampling time muast be longer than | progrem scan t2me, (anit 10 ms)
Propontional Gein |0 =] Renge: 0-30,000 (%)
Inde gral Cham: ] ﬁ ngeu-m,tmm)
Differsntial Gain |7 1 | Range: -20,000-30,000 (%)
Ermor Value Rangs (o Cusputy [0 - Range: 0-32.767
Upper Bound of Satarated Chatpnat ] iIJ Lower Bound of Saturated Chatput IEI j
Upper Bound of Seturated Intagration |0 j Lower Bound of Saturate d Integration ﬁ j
[rm-mm;wmuum
gt Wil = it el || — : =
Flaael oK | Ext I

v Hizli Sayici Fonksiyonu:

nnn

&%) simgesi tiklandiginda hizli sayici yardimci fonksiyonu penceresi agilacaktir.

=] High-Zpeed Counter Wizard for EH Senes

Select a High-Speed Counter
& Software High-Speed Counter

" Hasdware High-Speed Counter
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__';. High-Speed Counter Wizand for EH Senez

Setup Parameters of Hardware High-Speed Counter
Counter Type |[.][.'|g]] :J CounterHo, 241 ?
Condition |LD =|fx =|p =
Extemal Inprat.
K =l =
Set Value I Setup Vel ir [ o |
afio i 2 S
HHSC Mode 1 J.Phase [nput " 1.Phase 2Inputs  © Z.Phass [npuls
Counting Disection o ; e =l
[ Up _E . j
[ Down unting] Elix & =
Counting Mode 1-Teme Frequency _.'J
Reset
Bk = |

v Yusek Hizli Pals Cikis Fonksiyonu:

(""""I ) simgesi tiklandiginda yiksek hizli pals ¢ikis yardimci fonksiyonu penceresi
acilacaktir.

_'; Faler Onipal Wizard for BEH Senez

a0 Ejx E) 4 wn fio  Fjx F) =
| e 2. B
™ se Compenselion I” Erable Bidlse o g
Fuses Il ol ) i ondiion L0 |z ) 3
s | r :
afjio  Fjx ] 3 addion 10 Fljx ] 3
i o [110 sLar rpilee oty mpleted. §| 711 L0 starts bak i prl e
won Lo Eljx & 4 o Ejx =) =
i lar & u tien gl & atarts i i ]
jo  Ex =) = B | 3
Reset
| Hexd | Cancel |
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v SA/EH Model PLC igin Kolay PLC Baglanti Fonksiyonu:

( = ) simgesi tiklandiginda kolay PLC baglanti yardimci fonksiyonu penceresi
acllacaktir.

2 PLC Link Wizand

Sutup Parametess in Master Station The communicsiion sddresses (ID) of master and glave stalions
cannol be the gasme.

Commurdcation Address (D121 1 = Ennble 32 slave sistions linkage amd up to 100 data length

z : r f data exchangs on PLC Link (M1355)
Temeout (D129t = ma) (200 = _®
gD i =1 | [ AssignID mamber of the start slave on PLC Link network (D1359)
PC COM Port JOOMI -

Stant Address of 101 j Craantaty of Slaves ﬁ

Hats: Communicstion formats of all devices conmected to PLC Link have 1o be the game. (Ex Settings of D1 120 in ol FLC# heve to be the

same)
R&-485 Communicstion Protocol (D110 Diata Format of Commurication (M1143)
Datalength | & 7 (]
: = ASCH ™ RTU
Party B Check " Odd & Even  Hone
StepBas | @ gy I Zhits
Ewad Rate [9600 bps j [ Hold Communication Setting (W1 130)

Cancel

v lletisim Fonksiyonu:

|_-I~.

simgesi tiklandiginda iletisim yardimci fonksiyonu penceresi acilacaktir.

2 Communicatson Wizand

FS.485 Comsmmacation Protocal (D1 120 Diata Formmat of Cosomurdcation (M1143
. . L | [
Eodijin iz  EP | ' A
[T Hald Fommunicstion Setting (M113T)

516 bits (M1 151

DataLangth | & 7 g ¥ Shits " 16 bits
Panity BAA Chack |  odd * Even " Home Tisseout (D1 128
SwopBils | & by  Ihits |n 2| Unit: ms
BaudRate |70 bps =
Fesel the Status of Flag
Setup Communicalion Stang TELHT
I Start Tet (ST [ Reant flag after trangmission is compleled (M111T)

[T 15t End Tet (ETXI)

: ; ™ Resst flag when iransamission is tameout (W11
I 2nd End Teat (ETI) ; ] fne \ L

Resel

Hexi | Cancel |
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v Pozisyon Kontrol Fonksiyonu:

( © ) simgesi tiklandiginda pozisyon kontrol yardimci fonksiyonu penceresi

acilacaktir.

__';. Fomtion Control Wizand El
Pogition control mstmctions mchaded in this wizard are ZRH/DERN (for zeso retum), ABSRTABSE (for reading absohate position), PLSWDFLEW
(for accalerstmg/dacelorating pasles autput), DRVIDDRVI (for relalivs pogition contood) and DRVATDDRVA (for absoluts postion contool).

Setup special data regster for ZRN/DREVIDRYA instroctione
CHD Setup stertfend frequency and accidec fame CHI Setup startfend frequency end aocdec lime
[ Fraquency (D134 [ Frequency (D135
Condition LD ~|[x ~|j0 e Condition | = [0 -+
Frequency Pm Elr Frequency iHl] j
W AccelerationTeceleration Tene (D1343) [+ Mecelerstion/Decelizstion Time (D1353)
Condition LD =|[x =0 = Condition | =[] =[[0 =
Teme | [100 B Time |[100 B
Haote: When contrallng steppmg motor, please consader the resonance of stepping motor and limsls on stard frequency.
i Hext Cancel

v Genigleme Modiilii Kurulum Fonksiyonu:

( il ) simgesi tiklandiginda genisleme modulu kurulumu yardimci fonksiyonu
penceresi agilacaktir.
=] Amxnliary Dezign of Extenzion Modnle

HO, Extension Module Type

¥ 0 ||DVPOMAD Anslog Input Module ~|  Setup
Il DVPMAD Anslog Input Module

DVFI4DA  Analog Cutput Module
[T 2 ||DVPMPT Temperature Messurement B odule
DYFO4TC  Temperature heasurement b odule
|{DVP0EIA  Mioed Analog InputiOutput I odule

>

T

Extenzion Module for Model Sele_ . ra

4 DWPIZHC High-Speed Counter Module
~ EH s ID‘i'Pﬂﬁ.r\D Analog Input Module b
s =
& & | =l
=2 r7 [ ]

Continme | Cangel I Reset Al | (o] 4 | Cancel |
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2 DYPOMAD  Analey Inpul Modale

#0 Model Hame
#1 Input Maods Setting
¥1 CHI Awerage Time
K3 CHI Awverage Time
#4 CH3 Awverage Time
#5 CHA Average Time
#6 CHI Input Awerage
&7 CHZ Input Average
#E CH3 Input Awerage
#9 CH4 Input Average
#12 CHI Input Present Vabos

#13 CHZ Input Present Valae

W14 CH3 Input Present Valus

H15CHA ]n'_nul Present Vabae

W1% Adpested OFFSET Value of CHI

#19 Adpusted OFFZET Value of CH2

W20 Adpssted OFFSET Value of CH3

#21 Adpusted OFFSET Value of CH4

W24 Adpested GAIN Valus of CHL

#23 Adpusted GAIN Vabue of CHZ

WG Adpssted GAIN Value of CHI

FIT Adqusted GAIN Value of CH4

W30 Ervor Stalus

#3] Comsmmication Address Setling

W31 Comsmmacabion Speed (Bawd Rate) Setting
#33 Retuming to Default Setiing; OFFSETAGA

#34 Fomurare Version

Fl:!!tudmg'nml:ﬁmum}"-l?.ﬁ.]f-{Tmmﬁmﬂ In toniList
Fend Instruction
o =jix =) £l
o E

jo_E| =

o

oD

Click "Add to Ligt" to gensrats progrem codes [

| o |

7

a4 |

Cancel

v Mesaj Gonderme Fonksiyonu(GSM MODEM mesaj gonderme yardimci

fonksiyonu):
(&)
acilacaktir.

2 Mesage Wizard

[ Dretect of GSM MODEM registration is successfiol

I = =)
Send Data Eeceive Data
= = G
| =] I | =
[~ Send meseage by TEXT mods
= || =
Bend Dista Feceive Data
e (7Y =
- Ei)
| =l | | -
[~ Send message by PDU mode
=
I El =
Hend Dty Recaive Data
l Sl (2N P |
I =l E | =
Reset Hext | Carcal

simgesi tiklandiginda mesaj gonderme yardimci fonksiyonu penceresi
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v EH2/SV PLC igin iki Eksen Durum Kontolii Fonksiyonu:

('E ) simgesi tiklandiginda iki eksen durum kontroll yardimci fonksiyonu
penceresi acilacaktir.

{= 2-Aiz Motion Control Wizard

I-Aas

[w Point-to.Pomt Movement

[v Position Are Interpolation

Hexdt Cancel

| = 2-Axiz Motion Control Wizand

Fomi-to.Foint Movemant
Coordinats [T Orher Settings
@ Relative] © Absolute comsiiafin Jfc CJf S 2P o

Chatput Dievice of 3, YoAxis StatEnd Freq D130 | = @

Lt Qroup(YOUYZ) O 3nd Croup(Y&YE) | & coMec Time D343 =] (mg)

Section Humber |1 il

Poitl |

Coniicn[lD ]x =J0  HE P =

Humber of Catpnat Fulees
Xhzs [ x| | | MacOwpuFreq [ =|[i0 [ =l
Y.hue K =|0 [ =]

Reset | Back Hext Cancel
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v Sicaklik izleme Fonksiyonu:

(™) simgesi tiklandiginda sicaklik izleme yardimci fonksiyonu penceresi
acilacaktir.

[T Temperatnie Monitor Wizard El
P . Sampls Time [! 9 MoniterCount [l MonitorN0.[1 _~| MoritorRegistee D0 [}
I Scaling Equation
| [ ' | Stast 1 | O'pmﬁla| ke save File |
ﬂ 100
a0
80 |
7
in
B
5 ngmIN 1
ﬁanDUT]
............. 3 Reset Zoom
40 QM
* 1200000 1 2000
=i 12 0
L =L

v Kesme Servisi Fonksiyonu:

(%) simgesi tiklandiginda kesme servisi yardimci fonksiyonu penceresi
acilacaktir.

2 Generate Intermapt Fointer

Type of Intermuption Y |
|Extemal =

10_
120_
130_
140~
150_

¥ Rising-Edge Trigger
" Falling-Edge Trngger

[ Enable Intesruption Instraction (ETy (o) 4 Cancel
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v Genisleme Modiilii izleme Fonksiyonu:

( il ) simgesi tiklandiginda genisleme modulu izleme yardimci fonksiyonu
penceresi acilacaktir.

"= Esxtenzion Modale

Comamardcation Mads
* ASCH Betup

Sialion Addmss | | i RTU

Modsl flave 3

) |COML, 9600, 7, E, 1 Scan Stop |

Langiage English - + DEC " HEX r

[Rr.sj-il-:r Dala Comment ~

CRHL 0

i

ik

CRA4
CRES

389 ¢

CRAL0
CRALI

=)
E

i
0
0
1
i
0
i
0
i
0
0
n

?
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5. Komut Modu

WPLSoft programini galigtirdiktan sonra yeni bir proje olusturun ve ardindan komut

moduna

girmek igin “View”>"Instruction List” menusu veya

oL

simgesi kullanilir.

= WFL Editor - [Tnstrection Lizt Mode]

EEX

‘Bl Pl Fdit Compler Comewnts Sewch View Commiestion Options Window Help -8 %

A ] thes 19 qa @

EEMEggDsE s FOQBEHE LY ST ITEREAQET

""" HOP ]

000001 HOP

000002 NOP

DO0003 Hop

000004 NOP

000005 Hop

000006 NOP

000007 NOP

n0000E HOP

00000% NOP

000010 HoP

000011 NOP

D00012 Hop

000013 NOP

000014 HOP

000015 HoP v

£ >
Regles T 015872 Siepe EH/EHZEVERD-L Series

PLC program hafiza adresleri komut mod penceresinin sol tarafinda gérintdlenir.

Ornegin 0000,0001... gibi.

Ornek: Asagidaki programi komut listesine aktariniz.

0000 LD X1

0001 OR MO

0002 ouT Y1

0003 MOV D1 D2
0008 END

Yukaridaki program tamamlandiginda, programin derlenmesi gerekir.
derlemek icin asagidaki fare ile

gosterilen komuta basiniz;

Programi

£! WPL Editor - [Tnstrnction List Mode] A=
‘BH Fie Edit Comgilr Comswnte Search View Commnication Cptions Window Help -8 %
Ds@EBE @ IDhEs 1% 99 @
BEMEgsDa s .Gﬂ'ﬂa'\:':’fh'ﬁgﬂ.ﬂ&
Instraction = Ladkder (Ctrt+F 10)|
Q00000 LD X1 -]
00001 OFR, MO
Q00002 QUT 11
G003 MOV m Dz
Q00002 EHD
____II_-I',_-_II::I:I'-_-cl
00010 NOPp
oooo1l HOP
00012 HOP
000013 HOP
000014 Hop
00015 HOP
000016 HNOP
00017 HOPp
ooon1E NOP
n0001% HOP v
2 >
Replace  Rowd 1572 Seps EH/EHZEYEH-L Serss

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 54



Derleme hatasiz gerceklesirse programin ladder diyagramdaki karsiligi gorulebilir.

=7 WFL Editor - [Ladder Disgram Mode]

(B Fie Bdit Compler Comments Sewch Wiow Commesication Options Window Help -8
D@ E F 18|99 9
I BEMmEesBEREZ E O0EE Y & EGQy e
iRy e H AR RVEAATR R IESOR R
1] wf -
= | oW
U]
g fho o D2 |
B
EMD
15671
W
L] =&
Replacs  Row:0,Col: 1 15872 Sheps EHEHLEYEHZ-1 Senes

b) Komut Diyagram Diizenleme Komutlari
Araya Ekleme/Ustiine Yazma Modu:
Komut modunda, kullanici araya ekleme veya Ustine yazma modunu aktif edebilir.
Bu islem klavyedeki “Insert” butonu ile gergeklestirilebilir.

v Status barda “Replace veya Overwrite” goérintileniyorsa, “Insert” butonuna
basarak araya ekleme dizenleme moduna gegilebilir. Araya ekleme modunda,
yeni bir satir, kursorun oldugu yere eklenir. Herhangi bir satir kaybolmaz.
Status barda “Insert” goruntileniyorsa, “Insert” butonuna basarak Gzerine yaz
diizenleme moduna gegilebilir. Uzerine yaz modunda, yeni bir satir kursériin
oldugu yere eklenir. Eger kursor bir satirin Gzerindeyse o satir kaybolacaktir.
Asagidaki gibi bir satir Insert modunda secildiginde yeni bir satir araya eklenir.

5| Instraction List Mode
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Asagidaki gibi bir satir Replace veya Overwrite modunda segildiginde segili
satirin Uzerinde degisiklik yapilir.
| Ingtrmetion List Mode E”EWE'

Duzenleme(Editing):

Duzenleme ile ilgili olan butun islemlere ladder diyagram modunda aktif olan sayfanin
icinde fare ile sag tiklayip ulasilabilir.

Yapilan islemleri Geri Alma:

Programda yapilan en son 10 iglem geri alinabilir. Bu fonksiyonu kullanmak igin

“Edit">"Undo” veya (® ) simgesi kullanilir.
Geri Alinan Iglemlerini Iptal Etme:

Geri alinan islemleri iptal etmek icin “Edit’>"Redo” veya ( ® ) simgesi kullanilir.
Blok isaretleme(Mark Block):

Kullanici fare ile bir satiri segebilir ve farenin sol tusuna basili tutatara yukari veya
asag! hareket ettirerek birden fazla satir secilmis olur. Secilen satir mavi renkle
gosterilir.

Blok Kopyalamak(Copy Block):

Secili haldeki satirlar koplayama mentileri ile kopyalanabilir.
£: Dypl - Deltn WFLS0ft - [Instrection List Mode] =1
mEﬂ! Edit Compikr Comeents Seawch Yiew Commwmicabion Opbions Window Halp
D EE @ XOhDhe TR 49 @
BEME L S @S OB R Y Para?

Copy (CiHC)|

noonT7 Wop ~
£ : E— |
Iwet  Rawil 10V15872 Sega

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 56



Blok Kesmek(Cut Block):

Secili haldeki satirlar kesme mendleri ile kesilebilir.
= Dypl - Delin WPLSoft - [Instroction List Mode]
‘BB File Edit Compilr Comments Seach Wiw Commemication Oplions Window Halp
DEE @ XDhas T8 99 e
BEMEeLs@ODE S OB R Y

Fwda CrreAlE

Cogy ! CulpC

Tmert s Fow el

Dewice Comment ChirAleD

Sl AR Ctld
Urdo ChE

EEX

=8 ®

Export b Excel

£ *

Inser Row:l 10157 Shepa
Blok Silmek(Delete Block):
Secili haldeki satirlar silme mendileri ile silinebilir.
£ ! Dypl - Deltn WPLSoft - [nstraction List Mode] [;_|[§|[E|
BE}Edl.tt'nmp_lht Compeents  Search View Commemicstion Opltions Window Help = 8 X
D=EE @@ XDDnD TR 99 @

e

BEREL3D@E S0 50 2008 ¥

Inser Row:l 101 58T Shepa
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Blok Yapistirmak(Paste Block):
Onceden kopyalanan veya kesilen satirlar yapistirma mendileri ile yapistirilabilir.
%! Dypl - Deltn WPLSoft - [Instroction Lis Mode] [;_|[E||'E|
B Fik Bdit Compibr Comswnts Search View Commenication Options  Window Help 8 X

D M E @ xhh& | % qa @
HEME & [ [ = EOQ DR & e o
"ID X1 -

OR Mo
A X1
oUT 4

M

Insert Row 1411 5972 Stege

Birden Fazla WPLSoft Programi Arasinda Kopyalama islemi(Copy Between
Files):

Birden fazla WPLSoft programi galistirildiginda, bu ¢alisan dosyalar arasinda veri alis
verisi yapilabilir. Ornegin birinci WPLSoft programindan diger WPLSoft programlarina
blok kopyalanabilir. WPLSoft programlari arasinda veri aktarmak igin ayni dizenleme
modunda olmasi gerekir. Veri aktarimi yalnizca ladder ve komut modunda gegerlidir.
SFC modunda gecerli degildir.

Birinci WPLSoft programindan istenilen bloklar secilir ve kopyalanir:

%! Dypll - Deltn WPLSof1 - [nstroction List Mode] IZ|§|[E|
‘B Fie Edit Compilr Comments Seach View Commerieation Options Window Help
D EE @@ X g 1%|aalo
BEME @5 0% cmo)l Z00HRE LY ITIRQrS

Q00004 MOV D1 Dz

oooo0s END

000010 HOP

000011 NOP

00012 Hop >
{ *

Inzent Fowd 10/ 5872 Slepa EH/EHIGEY/EH2-L Serms

‘Bl File Bdit Compler Coppsts Seawh View Comswunication Optioss Window Help Y. 1
Dx@ESs iheas t% | a9

e N R R S NG - e I S

000001 HOP
00002 HOF
000003 NOF
000004 HOP
Q00605 NOP
000006 NOF
00007 HOF
000008 HOP
1100009 HOF i

Replace  Rowl BSETT S EHEHZEV/ER2-L Seres
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Kopyalanan bloklar ikinci WPLSoft programina yapistirilir:
= Dwpll - Delta WFLSoft - [lastroction List Mode]
B s Edt Compiler Comments Sewh Yiw Commuscation Cptions Wdow Help
DeEB 90 XDOs 18/44 0

BERELEERIVD BEOODHRY (P IRAFS

5

£i Dvp? - Daltn WPLSod1 - [Tastroetios

000003 END

000010 NOP

000011 NOP

ooo12 NHOP v

fud} E
It Rowd 10715872 Swps ;

List Mode]

(B B Bt Compler Copments Sech ew Commeiation Qptins Window Help
IeEE @ L1hohF T8 Q48 @

BEMEesETEHET : ; Qe Ry LY TI RO
LD -
QR MO

(GO000z AND X1

00003 OUT T1

(00004 HOP

00000s HOP

(00006 HMCP

000007 HOP

00000% MOP

0000% HOP ~

] b3
Reglee  Rowd AL SET2 Saeps EH/ERIEVERD-L Serms
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6. Aciklamalari Diizenlemek
Ladder diyagram modunda 3 tane agiklama menusu vardir; Aygit agiklamalari, parga
aciklamalari ve satir aciklamalari. SFC ve komut modunda ise yalnizca aygit
aciklamalari komutu vardir.
Ladder diyagram modundaki agiklamalar:

2! Dyp2 - Delts WPLSoft - [Ladder Disgram Mode] E|[E|E|
(ElFle Edit Compler Comments Sewch iw Commeicstion Options Window Help N
leEE @ g %589 7]

BEME & BDE S B EO0OHER % A 203 e

iRyt ¥ ERABREHeR AR 402 dESoR kR0 &

Sgl,_.]n:l_-.'ul Carmmant

] W1 158 R Comement

| Ahis

&
E b
H
Replacs | Row: 1, Col: 1 W13ET2 Swps EHEHLSYEHI-L Senies

|

Segment Comment : Parca Agiklamasi

Device Comment : Aygit Aciklamasi

Row Comment : Satir Agiklamasi

SFC modunda aygit agiklamalari:

istenilen aygit secildikten sonra “Comments”>"Edit Device Comments” menusu veya
secilen aygitin Ustlinde fare ile sag tiklandiginda agilan menuden “Edit Device
Comments” menusu secilerek aygit aciklamasi girilebilir.

¢ Dyp? - Delta WPLSoft - [SFC Mode] =1
B Fie Edit Compiler Comments Jearch View Commenecstion Options Window Help =& X
DB @ g 1% |99 @
BEME & BDES mEoenE% b A0y e
I MERAER R ERaAcnahd
~|
LALLD
Dhvioe
I =1 P aiari Tnner Ladder mode Cteldl
Urda CeZ
fn
510 Diwlets on. Elenem
Imzert o Row Chel+l
Dralete o o Crl¥
Duvies Tnsert o Cell ChhE
S0 Commant Delete 0 Call ChlE
&0 Dvies Coman = CtlAlD o)
¢ it Lomam el ool A1 D 3
Replacs | Row: 2, Col:0 I 15972 Swps EHfEH2SYEH2-L Series

Edit Device Comment

Dierice Edit Comment

EEE e Cosmanent 1) ok | [ Gemea |
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Komut modunda aygit agiklamalari:

istenilen aygit secildikten sonra “Comments”>"Edit Device Comments” menusul veya
secilen aygitin Ustlnde fare ile sag tiklandiginda agilan mentden “Device Comments”
menusu secilerek aygit aciklamasi girilebilir.
£! Dyp2 - Deltn WPLSoft - [Tnstruction List Mode] =13

B Fde Edit Compier Compents Sewch View Commesieslion Oplions Window Help =8 M
D EE sheas 8 49 e
BEME s 20 S H0eDRY AT RO

0 L
0GO001 OUT 11 Select 411 Chiti

000002 LD 0

00003 MOV D1

QO000E END

Q0000% NCP Dalete

Q00010 NCP Cut Cl+X

000011 NOP Capy Cul+c
000012 NOP }
000013 NOF

000014  NOP 2t U

gggglé Egg Device Comment Chl+Al4D

000017 NOP il :

000018 NOP '

000019 NOP 2

Ll - =
Rephce  Fowdl 9715673 Shps ER/ERLSYERD-L Series

Edxt Device Comment

Drevice Edit Comment

T W ¢ Cosanent 1] [ oe ][ caeu ]

istenilen aygit fare ile segildiginde “Comments”>"Edit Device Comments” meniisi ile
secilen aygita aciklama eklenebilir. Secilen aygitin Gstlinde fare ile sag tikladigimizda
acilan menuden “Edit Device Comments” secenegi de segilerek aygita agiklama
girilebilir. Agiklama girildikten sonra “Enter” veya “OK” butonuna tiklanarak girilen
git aciklamasi kaydedilmis olur.

rr Dingram Movis] =113

Gearch Wew Commemieation COpiione Window Help -

NesEE o =5 mevente |y CirtealieD 99
= 2 Edit Segment Comments  ClabbAIE = = -
EE.EWE@Q IBRSATILZEQAFS
_ Eﬁ Edit BowComsents  CHl+AI+L —n L S
iRy k¥ N E R A E R TR A m armmEetadEZESeoRe k N ]
E.l
Hegmvnt Cammant
i w1 158 Row Comemend
—i | { " )
Parvace Coeny
nerk K1
2 L
L1} o [ 7 |
]
E ~
L] __Shl°
Replcs  Row: 1, Col: 1 Q15872 Steps EHEHEY/EHZ-L Series

Edat Dévice Comment

Device Edit Comment
|x|_ j Pemrﬂument)ﬂ [ oK lﬂl Canvcel I
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Aygit agiklamalarini “View”>"Show Comments” menusu ile veya ( = ) simgesi
kullanilarak gérundr/gérinmez hale getirilebilir.

“View”>"Device Comments List” menusu kullanilarak aygitlara agiklama girilebilir.
Programda kullanilan aygitlarin yaninda * isareti bulunur.

Acilan menuden “Used Device Comment” segenegi tiklandiginda, daha dnceden
girilmig butun aygitlarin agiklamalarini gorebilirsiniz.

Bu menudeki bilgiler Exel sayfasina kopyalanabilir, Excel dosyasindaki bilgiler de

FE&
B Rl B Viw Commenicaion Cpfione Window Help e
D ™ H ihno s (7]
TBEEWge =0 : 00 nE % A0 e

View/Edst iUscd Dievice Camment |

X Y M 3 T c D P 1

Dievece Comament ~

kil

] 0 Device Comment 21

Feplacy 15572 Sweps EHEHLSYEHI-L Senes

! Dyp2 - Delts WPLSoft - [Device Comments] E"EWE
‘R Ee Eai Viw Commasication Optins Widow Help NEE
DeEd ibhbos @

T BEME & 20 4 L - W R B0y

View/Edst Uaed Device Comsment ]

Crevice Commert i
¥l Dievice Camment X1 |

1000 Homally open contaet (8 contacl). This contact 12 O when narmang and it 18 O when the stalos i set to RUH.

ML00] Hormally OFF comtact (b contact). This contact is OFF in rarrdng and it is OFF when the status is set to RUN,

BALO02 CIH ondy for | sean after RN, [edtial pualae e contact o 18 wall got pogitive pulae inthe RUN momsent. Pules width=goan pe

BA1L003 OFF ondy for | scan after RUN. Inttial pulse is comlact a. [t will get negetoee pulse in the KUN moment. Pulse width=scan p

Mio04 Oy when efmor oo

BALOOS Fuassword of data backup memory cerd end MPU password don't match

B100G Diata backup mesory card ien't drdtial

MILOT? Diata doesn’t exstin the progrem ares of data beclkup memory card

LR AL oaT 3L Hr 2. SO T 0 DI bttt =
15 Replos 515872 Sheps EH/EH2SV.ER2-L Sesies |
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Bu komut ile ayni anda butun satirlara agiklama girilebilir. “Comments”>"Edit Row
Comments” menusu ile veya aktif olan ladder diyagramda fare ile sag tiklandiginda
acllan menuden “Edit Row Comments” menusu ile satirlara agiklama girilebilir.

Flow Comment
i

*1
"1
"3

Bu komut ile pargalara agiklama girilebilir. “Comments”>"Edit Segment Comments”
menusu ile veya aktif olan ladder diyagramda fare ile sag tiklandiginda agilan
menuden “Edit Segment Comments” menusu ile pargalara agiklama girilebilir.
Girilen agiklamalari gérinar/gérinmez hale getirmek igin “View”>"Show Comments”

menusunu veya ( = ) simgesi kullanilir.
Parca aciklamasi en fazla 60 karakter olabilir.

£! Dyp? - Delin WPLSoft - [Ludder Dingrm Mode] =13
CE RS Bt Compier (RN Sewch Viw Commmicaon Options Window Help RET
‘DE E B @ =5 EdDevice Comments  CubdlsDd 5
z Edit Segment Comments | Clib-A 148 a
BED e o[nm e k '\ OBRE L TR o
_H S Eﬁﬁﬂit&wﬁmm kbl g;ﬁ, o =S RQ3
iFyType M Em R T ErRF R AR acntdRdRdESoROklRm
e
Segment Cammant
0 | 158 Rovwr Comenent
| i T |
v Coem
ek X1
2 W0
! o [ o2 |
3 o]
~
< >
Replacs  Row: 0, Col: 1 915672 Sheps EH/EHDSYEHI-L Series
Edit Cosmment [ egment Comment [ ox J[camcet] [ 7 1]
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7. lletisim
a) iletigim
iletisime baglamadan énce, PC COM portu(RS232) ile PLC COM portu baglanmis
oldugundan emin olunuz.
b) Veri iletimi
1) iletisim Ayarlar
1) Veri iletimi gergeklestiriimeden dnce PC ile PLC arasindaki baglantinin basaril
bir sekilde gergeklestirildiginden emin olunuz.
2) “Options”>"Communication Setting” menlsunU seginiz
3) lletisim ayarlari maddeleri:
Transmission Type : RS232, Ethernet, DirectLink

COM port : PC Uzerindeki RS232 port

Data Length 17,8

Parity : None, Odd, Even

Stop Bits 11,2

Baut Rate : 9600, 19200, 38400, 57600, 115200

Station Address : 0~255 arasinda ayarlanabilir. WPLSoft varsayilan
istasyon ayari 1'dir(D1121). Bunun anlami sudur: PC,
adresi 1 olan PLC ile baglanti kuracaktir.

Communication Format: ASCII, RTU

Varsayilan ayarlar:

ASCII : 9600, 7, Even, 1
RTU : 9600, 8, None, 1
Assign IP Address : Ethernet iletisiminde kullanilir.
Baudrate Setting Deciden By: Hiz ayarina hangisinin karar verecegini belirtir.

PLC, WPL.
Responding Time : Cevaplama zamani
Times of Auto-retry : 0~50 (otomatik cevap zamani)

Time Interval of Auto-retry(sec): 3~20 (otomatik cevap zaman aralig)
Communication Sething

Connection Setup
Type [Fs232 |
Commundcation Seiting
COM Port F;;ﬁ:q']_ :J &~ ASCI
Datalengh  [7 =] Crw
Pasity Even j’!
Stop Bits [t =] AutoDetect]
Baud Rate [o6o0 ]

Station Address |0 £ _Defab

Hssign P Address
g _ |

EBaudrate Setting Decided by
~ PLC

" WFL

Setup Responding Time

Times of Auto-retry K] 5
e,
Time Interval of Auto-retey (3ec)) |5 =]
5 R N [c- e
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2) PLC Okuma
lletisim ayarlari tamamlandiktan sonra, kullanici PLC'yi okumaya baslayabilir.

1) “Communication”>"Transfer Setup” menusu veya ( o ) simgesi kullanilir.

2) Transfer Setup penceresi gorundugunde, PLC verisini ve kalici hafizasini
okumak icin “PC<=PLC” menusunui se¢in. PLC aygit agiklamalarinin
kaydedilmesini destekliyorsa pencereden “Device Comment” segenegdi de
secilebilir.

3) Transfer Setup penceresindeki “OK” butonuna tiklandiginda, PLC sifre
korumasi varsa sifre ekrani goérinecektir. Yanhs sifre girildiginde uyari
penceresi goruntilenecektir.

Transfer Setup penceresi:

Tranzfer Setup

Communication hode

[Pc-pLC o || P
[¥ Program

W Device Comment _ Concet |
[T Passerard

[¥ Retentive Range

= RT

Dogru sifre girildiginde:
Paspword Sething E

Enter Password (4 characters)

1

Wamning |

Setting times remurned: 3

oK | Cancel |

Incorect passaord!! Flesss pe-ender password.
Incorrect passwond! ! Please re-enter pasewond. Setting Tines Remmain: 1
Settng Tiomes Remein: 2 PLC passwornl will be disabiled,

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 65



Kullanici izin verilen sifre girme sayisi kadar yanlis sifre girerse PLC sifresine
erisilemiyecektir.

Pazpword Sething

Enter Password (4 characters)

i

The last settmg!!

FLC password will be disabled :
Delta WPLZoft
if password emor

Delta WFLSoft

Inconect paspwond !l Plesce re-enter pasewond.
PLC passowrd iz dacabled.

= | Cancel |

Losched

4) WPLSoft, PLC programini baglangigtan ilk END komutuna kadar okuyacaktir.

3) PLC Yazma

1) Kullanici “Communication”>"Transfer Setup” menusuveya ( = ) simgesi
kullanilarak program PLC'ye aktarilir.

2) PLC'ye programi yazmak igin agilan pencereden “PC=>PLC” menusu segilir.
PLC'ye programdan baska aygit agiklamalarini, sifreyi, kalici hafiza arahg,
baslangi¢ degerleri ve RTC yuklemek isterseniz uygun siklari igaretleyiniz.

3) “OK” butonuna basildiktan sonra PLC sifre gereksinimi duyarsa sifre penceresi
goruntulenecektir.

4) WPLSoft dodru sifreden sonra PLC programinin baglangicindan END
komutuna kadar olan kismi PLC'ye yukler. PLC'ye program yuklemeden once
PLC'nin STOP moduna alinmis olmasi gerekir. E§er PLC STOP moduna
alinmadan yukleme yapilmaya calisilirsa agagidaki gibi bir uyari mesaji
goruntilenecektir.

Write-in forbidden when PLC & ronmng!!
x"’j This action will affect the PLC conned tion stabas, do wou want to conbinue?

Eger kullanici “Yes” butonuna basarsa PLC STOP moduna alinacak ve
program PLC'ye yazilacaktir. PLC'ye program ylklendikten sonra PLC'yi RUN
durumuna getirilip getiriimeyecegdi sorulur. “Y” butonuna basilirsa PLC RUN
moduna alinir.

":E':j Recover the executing statas before the poogram was downloadsd

5w |
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4) HPP ile PC iletigimi _
PC ile HPP arasinda iletisim kurulmasi igin PC'nin slave olmasi gerekir. Ik olarak

HPP, PC(RS232) ile baglanir. Yeni bir proje acgildiktan sonra kullanici PC araciligi
ile HPP okumal/yazma yapabilir.

1) WPLSoft ile HPP programinin okunmasi:
Yeni proje olusturulur ve PLC tipi, kapasitesi segilir.
2) Kullanici iletisim modunu seger. “Communication”>"Transfer Setup”

iletisim HPP tarafindan kontrol edilir.
Tranzfer Setup

Communication Mode

<=>HPP j s _.l
¥ Program

Ji : Camcel

[~ Password

[~ Rastentive Range
I Defaalt Value
[T RTC

c) PLC'yi Dogrulama
Bu fonkisiyon ile WPLSoft programi ile PLC igindeki programin ayni olup olmadigi
kontrol edilebilir.
1) “Communication”>"Verify with PLC” menUsu segilir.

2) WPLSoft programi ile PLC icindeki program farkli ise agagidaki gibi uyari mesaiji
goruntulenir:

Delta WPLSoft E

Program Venfication Enorl|
Reference Sfep Number : Step 0

PLC igindeki program ile WPLSoft programi ayni ise asagidaki gibi bir pencere
goruntulenir:

Dielta WELSoft

Venfication is completed ]
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d) Sifre Ayarlan
Bu fonksiyon ile PLC okuma/yazma sifresi olusturulabilir veya silinebilir.
1) “Communication”>"Password Setting” menusu segilir. Yeni bir sifre olusturmak igin
acilan pencereye sifre girilir ve “OK” ile onaylanir. Baglantili olan PLC sifre girme
limit ayarini desteklemiyorsa uyari penceresi goruntulenir.

1.acdim 2 adim 3.adim
B Transter Setup Ctri+F1 Password Setting ) | ressvort setting x|

T
N Yerify with PLC Enter Pagsword (4 charsclors) Enter Fagsword (4 charectars)
& EEEETNTT | |

PLC [D Setting
O B Chii+Fg l':’:'“f-““ ot Weming!
tb Stop Ctit+F? _— e SeMing tzmes remained: 3
TF LadderStant Monitoring  Shif#CHl+F1 © [Enable Limited Tames| 33

oK | Cancel | T Cuncel
Unkscked Lacked

Edit Register Mlemery (T, C, D) CurR,

Edit Bit Memory (M, 5) O {Eder gifre limit ayan PLC tarsfindan desteklenmiyvorza agadicaki
it Format PLC Mamory SHRACHIFS | gibi bir Lyar penceresi gdrintdleni

Edit File Regster emory

Delta WPLSoft

E Memory Card Service 3
-;_: Compngrocation Auio-Detect
= FLC Information Crlf 41

2) ES/EX/SS model PLC'ler i¢in; Kullanici sifreyi unuttuysa 4 defa bogluk tusuna
basarak sifreyi iptal edebilir. Sifre iptal edilmeden énce WPLSoft programi bir
mesaj goruntuler ve “OK” butonuna basildiginda PLC programi ve sifresi silinir.

Step 1

Password Setting F.

Step 3

Pasrwornd Setting ﬁ.-'l

Step 4

Dielin WPLEof

Enter Password (4 characters) Enter Password (4 characters) Fandsh clearing PLC progosml!
- "
Step &
Enter Password (4 charscters)
oK Eg Cancel OK I Cancel “
Locked PLE is clouring, phetes wasts~+ |'-"'°“ﬁ"“""‘*°“*’
Etep 3 [ Ennble Limited Temes :l
oK | Cancel |
! E ‘Warning the program in the controdler wil be deared. Are you sure you want Lo do this?
Unlocked

=1

Ma

3) SA/SX/SC/EH/EH2/SV model PLC'ler igin; kullanici sifreyi unuttuysa PLC
bataryasi sokulur ve yaklasil 10 dakika beklenir. PLC programi ve sifresi
silinecektir. Ayrica “Communication”>"Format PLC Memory” menusu segcildiginde
PLC hafizasi ve sifresi silinecektir.
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e) PLC ID ayarlan
PLC ID ayarlar ve Program ID ayarlari:
PLC ID sifresini aktif etmek igin:
“Communication”™>"PLC ID Settings” menusu segcilir. Ayarlar diyalog penceresi
goruntulenecektir. ID numarasi(4~8 karakter) girilir ve dogrulanir, “OK” butonuna
basildiginda durum gubugunda “PLC ID Enable” mesaji géruntilenir.

] Teanster Setep Cre+Fl
S Wemby with PLE

1) Papewed Seiting CarHFS
b g u CireFE
& Sgop CulFl

"B Ladder Start Monftonsg  Shuit s+

FLA I Setting FLC 1D ity

Enter FLC 1D (45 characters) Esnter PLC ED
Edt Pragister Mamory (T, G, D) Gl = |
Edd Bil fefamoay (M, 5) Chisid Confirm 1D ;
#40 Format PLC Memory  ShifyeCueF3 [eeee r b fran ] _ Coemcel |
Edn File Fegetes Memory
B Mesory Cad Seece " i E“-"’EE’.J
I Commpascation Awlo-Deset
= PLC Erftmmakiog CirkRnH FLC 1D Diiswkled FLC 1D Exabled

PLC ID sifresini pasif etmek igin:

“Options”>"Program Settings” menusu segilir. Ayarlar diyalog penceresi
goruntulenecektir. ID numarasi(4~8 karakter) girilir ve dogrulanir, “OK” butonuna
basildiginda durum gubugunda “Program ID Enable” mesaji gorintilenir.

Window _Help

¢ 1 Communication Setfing

= Chug PLCType CubbAlsM o o o
BTN 5ious ruvon st

Fromp! to Edit Device Conmment Procgram 1T Seting
Ti2.01 Paseweoed Koy Setup .
Language Setup ¢
]
Enter Program ID (4~ characters) Enter Program 1Ty
B
Comferm 1D
0K | Cancel
LE R
Cancel |
Program ID Dissbled Program ID Enabled

ID ayarlari erisime agildiginda, Program ID'si ve PLC ID'si program yazilmadan veya
okunmadan 6nce dogrulanmalidir.
PLC ve Program ID'leri eslesmedi

Delta WPLSoft

Program ID'si
Delta WPLEoft @

The companson between FLC and program 1D is imcormect! There 1z no poograam [0
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f) PLC Galistirma/Durdurma
PLC'yi Calistirmak:

PLC'yi RUN moduna gegirmek i¢in “Communication”>"Run” menusu veya ( o )
simgesi kullanilir. Acilan pencereden “Yes” butonuna basilir.

Warning

"j R PLC confirmed!!
L

Do you wish Lo continue 7

PLC'yi Durdurmak:

PLC'yi STOP moduna gegirmek i¢in “Communication”>"Stop” menusu veya (e )
simgesi kullanilir. Agilan pencereden “Yes” butonuna basilir.

Warning

"-. Stop PLC confirmexd| |
. Do yous witshy bo continue T

g) Ladder Modda Programi izlemek
Bu fonksiyon ladder diyagram modda izleme anahtari gérevi yapar. izleme modunda
tum dizenleme fonksiyonu gecersizdir.
1) Kullanici PC penceresinde PLC durumunu izlemek isterse,

“‘Communication”>"Ladder Start Monitoring” menusunu veya ( il )i ( £ )
simgelerini kullanir.

2) izleme modu basladiktan sonra yesil ile gdsterilen kontaklar ve bobinler ON
durumunu gosterir. Kullanici sayi formatini degistirebilir. Sayi formatlari
Hexadecimal, Decimal, ASCII, Float olarak ayarlanabilir. “View”>"Monitoring Data
Format” meniisiinden bu ayar yapilabilir. isaretli tam sayilarin éniinde K(K1234),
onaltilik sayilarin 6nuinde H(HABCD) ve noktali sayilarin 6nunde F(F1.401298e-
43) isareti bulunur. Eger ASCII kodu secildiyse dogrudan goéruntulenir. Gegerli bir
ASCIl “*” ile gosterilir. Kullanici noktali sayinin ondalik kismini ayarlayabilir.

Ondalik kisim 0~50 arasinda ayarlanabilir.

£: Dyp2 - Deltn WPLSoft - [Monitor Ladder Dingram] EEE
E Comments Jeawh Wew Commuenication Window Help = |5 &
&89 @
BEENegasREmIPS N o9
C)
Segment Comment
a U] 122 Ravwr Corurend
_— T A
dormaly o
{;.—'- corfac
L L] 2 Rover Comemeed
L bociv K100 o |
ATAD
[ -
15RTY i
& — —
Rephor  Row: % Col:1 Soan time: O.dms /15672 Swps m DRI FLCCOM: | 600ly) EHEHRSVIERZL Sesins
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£ Dyp? - Deltn WPLSof1 - [Monitor Ladder Dingram] E|E|[z|

BEMe s BDSs®
Segment Cornment 3
2 Edit Mozitored Davices o e
0 W00 (1] Devics Commants List m 154 Raver Cormemend
T b L Do Bepont Cibsl i
\:ﬁ":ﬂ:c 2 Show Comments
W ¥ HErXi-8  2ryd Rigoer Commend
- Mov W0 o
CoATA D
g
fo |
I:.R"H. ¥ b
Rephcs  Row: 2, Col: 1 Scan time:0 Jms SY15672 Swpe o RBW ricCoM | GoOOb)  EMEHRSVEHDL Seres

Bu fonksiyon SFC modda izleme anahtari gérevi yapar. izleme modunda tiim

dizenleme fonksiyonlari gecersizdir.

1) Kullanici PC penceresinde PLC durumunu izlemek isterse,
“Communication”>"SFC Start Monitoring” mendsini veya (i),(@) simgelerini
kullanir.

2) lIzleme modu basladiktan sonra kirmizi ile gésterilen adim ON durumundadir.
% Dypd - Deltn WPLSoft - [SFC Mode] =0
(B P Fdl Compler Comments Searh Wiew Commenmestion Ol Window  Help -5 x

D EE 186 Q|@
BEREcaBOEgVSe % 00w H
: SR Stap Monitoring (SHAHCHIVZ)| &

™|

>
Raphes  Row:1,Cal 0 Sowntme03me  W1572Swpr | M URBNI) FLCCOM: | GG00b)  EWEMLSVEHDL Senes
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i) Aygitlan Topluca izlemek
Bu fonksiyon ile kullanici aygitlarin durumunu ve sayisal karsiligini es zamanl
izleyebilir. Birgok aygitin durumunu izlemek igin;

£l
1) “Communication”>"Device Batch Monitoring” menusu veya ( d ), (i) simgeleri
kullanilir.
2) Agilan menuden istenilen aygitin Gzerine cift tiklandiginda veya Enter tuguna
basildiginda aygit izleme giris diyalog kutusu acilacaktir.

T it Comaler Comments Geach Wiw Commuskston Cpio: Window Help -8 %
: . @
BENEs RO S PO EN®O Q@ HE
Ibm‘emm lcmm |Stu1.m 1T sent Valus (3 bitd) |F]mﬁngl"m ]Fm |-
i Dlevice name
%0 Devies Comment 50 =) T
¥l Dievice Humber Cancal
2 ]]
5 1]
ol DATA DI El K757 F10I0IP18503637e3  Signed Decimal
D2 DATA D2 Bl Kl F1ALAEZ0T5Ee-44  Srgned Decumal
W
< 3
Replace Soantme 05w S1%6725wps | WU PLCCOM: | (G6l0bje)  EHEH2SVEHZL Seoes

3) Aygit adi ve aygit numarasi girildikten sonra “Input” butonuna basilir.

4) Kullanici 2. ve 3. adimlari tekrar uygulayip diger aygitlari da ayni pencerede
izleyebilir.
Kullanici sayl formatlarini degistirebilir. “View”>"Monitoring Data Format” menusu
kullanilarak bu islem yapilabilir.

Diewice Mame |Pusml. Vahus (16 bna)[pmm Value (32 b&lslelouﬁng Point |qu ]ﬁc Tet Valus Refersnce |
Do K-100 K5435 F9.16953663115587e-41 Signed Decimal

Co f5436 65436 91695366311 5527 e-41 Unsiged Decimal

Do HFFeC HFFOC FP.1695366311 5587 -4 Hexacscimal

Co = ks 91695366311 558Te-41 ASCIL

Do wage g F9.1695366311 5587 e-41 BCD

Do B 1111111 10011100 | B 00000000 00000000 1:F9.1695366311 5587 e-41 Binary
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5) Kullanici, fare ile aktif pencere iginde sag tikladiginda izlenmek istenilen aygiti

secebilir.
BIT avatlar WIORD aygtlar
Set Om Change Pressnt ¥alhe
Set Off AZCIT Inprat
Rising-ed ge Trgger P =
Folling-edge Trigger v
Deabate Dl
e v Cut CrbX
Cut CrrlseX o CHlsC
Copy CtlC i
Clear Al s
Dienvice Cornumsnt ID)WT:' ?mm A
Display lem L4 i
Export to Exeel File Expart to Excel File
v Device Name
W Comment
o Staboz
TIC Set Value
w Present Waloe (16 bits)
v Present Yaloe{32bits)
v Floatng Pomt
v Formsat
w TAC Set Yaloe Reference
Device Name : izlenecek aygitin adi ve numarasi. X0, D1000,T2 gibi
Comment : Aygit aciklamasi varsa, izlenilebilir, duzenlenebilir ve
guncellenebilir.
Status : Izlenen aygitlarin durumu(X,Y,M,S, T,C). kirmizi daire ON
oldugunu, beyaz daire OFF oldugunu gosterir.
T/C Set Value : Programdaki aygitlarin(T,C) set de@erlerini gosterir.

Present Value(16bit): Aygitin(T,C,D) simdiki degeri 16bit olarak goruntulenir.
D1'in simdiki degeri K1 veya H1

Present Value(32bit): Aygitin(T,C,D) simdiki degeri 32bit olarak goruntilenir.
ik diisiik word ve sonraki yiiksek word'i olarak goriintiler.
D1'in simdiki degeri K720897 veya HB0O0O1

Floating Point : PLC iki tane arka arkaya hafiza alanini 32bit noktali sayi
icin kullanir. Noktali sayilarin éninde F isareti vardir.
DO0'in noktali gésterimi F1.72920230497682e-42

Device Hame  |Comment Status |Present Vahue (16 bitz) Present ¥ahue (32 bits) |Floating Point Fommat THC Set Value B

Signed Decimal |

Dl DATA I i.11] KO 21l Signed Decimal
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6) DVP SA/EH serisi PLC'ler girigleri zorlama 6zelligine sahiptir. Bu fonksiyona

erismek icin 1 simgesi kullanilir.

%: Dyp3 - Deltn WELSoft - [Monitor Devices] E|[§|E|

H"3 it gl Comtemts W Wiw Commesication Cpion: Window Help -8 %

i EE @

BEMELBRE =[S0 go® !

: Y Fores X OniOf

III.‘mn'-:eHm |s:mm |m ITIGSal'hlua |Pmmmumﬁm;1mum\rmmmg Flosting Frird  |Foamat TiC Sel Vahee Re

kg

Y1

BAIOI0 ES/EXUES and 507

BA1011 10eme clock pules, ; .

MI012 100ms clock pulse, .

D010 Prosent gean tzme | K3 E13075 F1E386T5 %211 3T 8 5 gned Decamal

Dl Minimzm sean tim K2 K898 F1D1019326033453 Signed Decimal

b1 ..

£ b1
Rrpher Smtme03me 9725w | [UROR FLCCOM | G600bi)  ER/EHRSVIEHDL Senes

WPLSoft programinda ayni anda 3 modda izleme yapilabilir. SFC izleme modu,
git izleme modu, Ladder diyagram izleme modu.
%! Dvp3 - Deltn WELSo EEX

Segment Comment

X1
— |

MO

= 5 e e

10ms cbock pualae, | .
012 100ms clock pulse, @

Pragent scan tame [

Mindmum scan 1im)

50 :
{Iﬁ 3 .

Sontine:Ome  (159725wpe | m JURUN FLCCOM: | GOWtps)  EHEHDSV/EHDL Senws
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Bu komut aygitlari ON veya OFF durumuna zorlayabilir. Ornegin;

MO

— | (vo )

M1

— | o)

M2

— | (¥2 )

M4

— | MOV DO D1
END

Yukaridaki program derlendikten ve PLC'ye ylklendikten sonra ladder izleme moduna

E
=
2

) simgesini kullaniniz.

girmek icin (

Kursorid ON/OFF olarak zorlanacak aygitin tUzerine getirin ve farenin sag tusu ile
acilan menuden Set On fonksiyonunu seginiz. Bu fonksiyon aygit izleme modunda da

gecerlidir.
£! Dypd - Deltn WPLSof1 - [Monitor Ladder Dingram] E|[E|[g|
CE L Rl Consle Comments Seach Wiw  Commusestion Windaw  Help = |2 x
] | % |99 @
BREREZeBRORg S egm=0e
i} . MO - #
— =
2 M1 | 2
—| E— Cn o
] M7 Setidr
_| Chamge Fresmnt Value (v )
. g A tnpat = -
Bising-sdge Triggee fwov 00 o1
14 _| Falling-ed g Trigges i |
15871
w
< »
Reghes  Row: 1, Col | Sowtme: O2ms  1158725%ps | M URUNG FLCCOM: | (600tys) EMEHDSVEHZL Series

= Dwpd - Delta WPLS0N - [Momitor Deveces] ::"@'ri
-1 Vew Commmcabon Wadow Help =& X
i @ i L7
B EME e BE S Z Jk ) o e
Dievsee Hame ol Slatug | THC Set Vadus Feedenil ¥ s (16 Fredent ¥adae (32 ks |Flosting Pttt |Format G 5ot Valus Re
[=:} % B0 P2 2RIt s Spned Destral
=] Eiang-edge Tngper B Fa Sagned Deimal
=11 Fallngead o Trigges
=19 Delete Dl
Cm Cell
ke Copy Cadit
a0
. Clear AT
Dherwsce Coomument
< Drisplecy Tem E ¥
Expart i Excel File e
Eeplae Soom ime: 02ms  IW1HITI Seps ] ELC CiOb: | (2600bgs) EE/ERZEV/ENT-L Feoes

BU DOKUMAN OpenOffice.org 3 PROGRAMI KULLANILARAK HAZIRLANMISTIR 75



PLC RUN modundaysa Y1 ¢ikis bobini ON olacaktir. PLC STOP modundaysa
yalnizca isaretlenen aygit set(ON/OFF) olacaktir.

Ayni islemi asagidaki gibi de yapabilirsiniz;

istenilen aygitin Uzerine kursor getirilir ve ardindan “Communication”>”"Set Device On/
Off” menusuna segin.

Acilan menuden ON veya OFF durumu segilir ve “OK” butonuna basilir.

Dievice Hames M1

@ Set0n

St Off Caneel |

k) Simdiki Degeri Girmek
Bu fonksiyon yalnizca ladder diyagram modunda ve komut modunda gegerlidir. Bu
fonksiyon ile aygitlarin(D, T,C,E,F) simdiki degerleri degistirilebilir.
1) “Communication”>"Enter value” menusu segilir.

[Davice Hame Present Value
0o x| [xroo
& 16 tals ™~ 32 ez
K-32763-K32767 T |
H--HFFFF
BO-B1110011100111101 Caneel

Hids Binary Mads
D) ELL000
15141312 1110 9 & 76 54 3210
E0000001 11 1101000

2) Degerini degistirmek istediginiz aygit kag bitlikse ona uygun segenegi isaretleyiniz.
16 bitlik bir aygiti 32 bit olarak isaretlediginizde ilk 16 biti istenilen aygitin alanidir.
Diger alan ise istenilen aygittan bir sonraki alanin 16 bitidir.

3) Simdiki deger ondalik ise bagina K harfi konur(K100 gibi), onaltilik bir say! ise
basina H konur(H100 gibi), noktali sayi ise basina F konur(F12.34 gibi) ve sayi
binary ise basina B konur(B110101 gibi).
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Ornek;
M4 kontagi ON olarak zorlaniyor.

Z{Dhepd - Delia WPLS0M - [Womitor Ladder Diginm] =14
- | Copgemends  Sewch  Yiew Cospsmication Wisdow  Help - X
: ; 1% 99 @
EEleceEoasmaleEnmo00
o MO A
— i Yo
2 Mi
— S
4 Mz
T T
3 WL | o o
—| - er—— pew_ oo ov ]
12 S O
L Chasge Prewed Valoe END
15871 ASCH Tupat
Bianpedge Tngpee
Faling-sdge Trigger W
< 3
Beple  Row3,Col 1 Somtime:0Zm  IWISTIThp: | | UM FLCCOM: | (600ks) | EEUERREV/EHIL Beces

Istenilen aygitin simdiki degerini degistirmek igin, aygit secildikten sonra
“Communication”>"Enter value” menusu secilir.

2! Dvpd - Delta WELS0N - [Moziter Laddes Diaganm] [ E
- | Coprents  Seasch  Wiew [EREEEICNHSTY Wisdow Help =y

EEmEaBESIIP N

FLO D Sty
a i Sat Divies OniOFF A
e Wi tex !
4 Mz
{ I. { Y2 ]

] [ ] - -

— = PLE Infeaeatiog CabhalH fwer o0 o |
i2 E

Enp
1SBT1 L
¢ 5
Beplsce  Row3,Col 1 o time: 02 1415972 Thpe BEUHN FLCCOM | (SO0t EEVERLEV/EHIL Beces
-

Acllan pencereden aygit adina DO ve simdiki degeri de K200 olarak segin ve “OK”

butonuna basin. DO'in degeri K200 olarak degistirilecektir.

wvice Hame Pregent ¥ahee
= <] fow
& 16 hite 32 bils
132 TEE- 3L TET 0%
HO--HFFFF
BO-B11101110011L011 Cancel
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T Dwpd - Dalis WELEoM - [Momitoer Laddes Diagram]

.H. i e Copeents  Sewch Yew Cososmweston o Wsdow Help -8 X
| = EE T8 99 9
BENecoaRoasmbeEnm 0o e i 8- | =
1 [ — ]
o o Dt Hams Fandent Fadar -
— =] L R |
3 il % 16 hits 2 bits
—il L ELTET 7 N
, L HIL-HFFFF
} -1 111 E0 L Canesl (Y& )
B Wi =] -]
— | . o o1 |
iz . Dinuy System |
s
15871
W
< ¥
Baplce  Row 5,Col 1 Contme0Zms  1NISTISEp: | m ! FLCCOM: I (B600be) EE/ERZEY/ERLL Seres

WPLSoft T,C,D yazmac alanlarini dizenleme fonksiyonu sunar.

= Dwpd - Delts WPLS0M - [Wirw Erpisies]

(6 P | Comyg L Wew Compumcetwn Optoms Wedow Help -
DeESE 7]
B EM @ BB & ! BB Ry LTI A AR
DRegister | TRegister | CRegsein3ititg) | T Regirler Transmit | Clear Al | Punction Ttle |
Dt Type Diisptay Mo
16 bils * Dacimal
F ™ Hexadecimsl
X bile  Biniy
R I N A N A O I .
0 1] L] 1] 1] 1] 1] ] ]
Q Q L Q o a o o Q
1] 1] L1} a ] 1} 1] 1] 1]
1] 1] L1} a Q 1} 1] ] 1]
] 1] L] a 1] a a ] ]
] 1] L] o 1] ] 1] ] ]
] ] L] a 1] ] ] ] ]
b
Foeplace 1315671 Sups u ERBRZEV/EHT-L Seons

1) “Communication”>"Edit Register Memory(T,C,D)” menusu segilir.

2) Acilan pencereden istenilen adresin degeri degistirilebilir. Display Mode
bélmesindeki sayi sistemine gore girilen deger algilanir. Deger girildikten sonra
Enter tusuna basilir.

£! Dwpd - Delts WELEaM! - [View Regisier]

! Pl | oy L Wew Comsemicstion Cptions Wisdow Help -3 X
D@8 @
B EMZ @ B - ¥ . J B T T ol i R )
DReginter | CRegitter | CRegieteIztigd | T Regirier Transmit |  ClearAl | PusctionTuse |
Dtk Type Diirpbay Mode
% 16 bits # Decimal
F ™ Hezadecimal
T R I~ Binsy
N N A N N I :
1] 1] Q 1] 1] 1] 1] 1] 1]
1] 1] L1} 1] 1] 1] 1] 1] 1]
1] 1] Q 1] 1] 1] 1] 1] 1]
1] 1] a 1] 1] 1] 1] 1] 1]
ED 0 0 0 0 a a o 0
1] 1] 1} 1] 1] 1] 1] 1] 1]
1] ] a 1] 1] 1] 1] 1] 1]
w
Faplace 1515072 Sups m EHERZEV/ERI-L Semes
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3) Tum degerler girildikten sonra “Transmit” butonuna basarak PLC'ye degerler
gonderilebilir.

4) EXCEL'den veri girilebilir ve EXCEL'e veri aktarilabilir.

5) PLC'ye verileri yazmadan 6nce PLC ¢alismasinda kotl sonuglar meydana

gelmeyeceginden emin olmalisiniz.

B Fie Tew (oosomioon (ptoss Wiadow el =& .ar
L EE 7
BER = a0 o6 - oy
IER"_W-"E CRegater  CRepriiaCiibes) T Regatsr | TI“I"\J Clem Al | Punstios Tl |
Dta Type Duarplay Mot
Ten TEL )
T " Hesadrimil
o Besary

I * [ |~ ErsdBomFis Device Begiones == # i
] In o ] I Write 1o PLE Davate Brgisten Cuenl | o
I':‘:Ia Tn [}
Lo E':' 5 0 Tk Ases Sevap
T I g (1] = Dkl S 0 Ezd [77F
[ Jo o
e . m Regs 00 - D608
"] n g (]
[ Jo 0 0 [ e
— = | Bkl Bag |13 Eed [23mp
] || -
= 0 0 Foasuge: DM = D219
(2] 1] [}
om o z i Bk 24DI355-DI3MH
Din ] Bk 340415 DI991)
D 1 0 e ]
oz Dk d S [0 g e
[Tk ] ] 0 ]
FE 1] Rangs: DO - Dis -

Erincr 1525872 Zwget = EHEHICTERHL Deris

Yazmag diuzenlemek igin birgok fonksiyon vardir:

1) PLC veri yazmag bolgesini okuma:(Read from PLC data register)

2) PLC veri yazmag bolgesine yazma:(Write to PLC data register)

3) Yazmag duzenleme penceresi aktifken yazdirma yapilabilir.(Print)

4) Duzenlenen veri diske *.DVL uzantili kaydedilebilir.(Save file into disk)
5) Diskten *.DVL uzantil dosya okunabilir.(Read file from disk)

6) Duzenleme penceresindeki verilerin hepsi silinebilir.(Clear All)

m) Bit Yazmag Bolgesini Diizenlemek
WPLSoft M,S yazmacg bolgesini duzenleme fonksiyonu sunar.

£ Dwpd - Delta WPLEaf - [Fdit Device Statne]

S pie Vew Comsomcston Cptioms  Wisdow Help - X
e B8 @
HEM ] E - L~ =~ B
M g Sea the Device Onclime | Read the Dievice Cnlins |
i +1 |+z |+3 |+4 |+:- |+ﬁ IH' |+E Im I -
1A0 OFF OEF OFF OFF OFF OFF OFF OFF OFF
10 DETF OFF QOFF OFF OFF OFF OFF OFF OFF OFF
| % .x] DEF OFF OFF OFF OFF OFF OFF OFF OFF OFF
|5 kx) EF OEF OEF DFF OFF OFF DFF EF EF FF
|56 EF OFF QFF 0FF OFF OFF OFF OFF QFF OFF
|5 k] DFF OFF OFF DFF OFF OFF OFF OFF OFF OFF
160 0FF OFF OFF OFF OFF OFF OFF OFF OFF OFF
M0 OfF OFF OFF OFF OFF OFF OFF F T oFF
MED 0FF OFF OFF OFF OFF OFF OFF OFF OFF OFF e
Feplace 19TITeps | W ERER

1) Kullanici M,S bit bolgelerini yazdirabilir, kaydedebilir, okuyabilir/yazabilir.

2) “Communication”>"Edit Bit Memory(M,S)” segilir

3) Kullanici bit duzenleme penceresinde aygitin Ustune ¢ift tiklayip veya farenin sag
tusu ile acilan mentden ON/OFF secebilir.
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= Dwpd - Delts WPLE0S - [Edit Devier Statar]

(8 Fie Vew Comsomeston COptios Wedow Help -8
e B8 @
HEMGS @ B oo >4 =R B
M g Sed the Device Ordime | Read the Device Cnclins |
Ii |+1 |+z |+3 |+4 |+:- IHs |+r |+2 Im I -
M0 o OFF OFF OFF OFF OFF OFF OFF OFF OFF
M0 OFF OFF OFF OFF OFF OFF OFF OFF OFF OFF
M2 OFF OFF OFF - | OFF OFF = OFF OFF
Lo EE] OEF OFF OFF ..:5 % OFF OFF OFF OFF OFF
M OFF OFF OFF OFF —— OFF OFF OFF OFF
M50 o6 F OFF 5F OFF fopent | OFF OFF iF oFF oFF
L2 L] IOFF OFF EF OFF OFF OFF OFF F OFF OFF
T IOFF OFF OFF 0OFF OFF EF OFF EF OFF OFF
MIED IOFF OFF OFF FF OFF OFF OFF FF OFF OFF wF
e . T = | —

4) EXCEL'den veri girilebilir ve EXCEL'e veri aktarilabilir.

5) Bit duzenlemesi tamamlandiktan sonra “Set the Device On-line” veya “Read the
Device On-line” menulsu segilerek iletisim baslatilir. PLC'ye yazmadan 6nce PLC
islemesinde herhangi bir kazaya meydana gelmemesine dikkat ediniz.

Set the Device On-line(aygitlari on-line olarak ayarlar):

% Memory Devios Area-EH; F0-MI9%, M2000--M40%5 Sat the Device On-ire,

D sy wiish ko continus 7
I Y5 (L ¥] |

Read the Device On-line(a

itlari on-line olarak okur):

P B Memony Device Area-EH: MO-~MH095 Read the Devics Oneine,

H‘JJ Do ol s ko conkinus 7
ves | W |

Bit yazmag bdlgesini dizenlemek igin birgok fonksiyon vardir:

1) PLC veri yazmag bolgesini okuma:(Read from PLC data register)

2) PLC veri yazmag bolgesine yazma:(Write to PLC data register)

3) Yazmag duzenleme penceresi aktifken yazdirma yapilabilir.(Print)

4) Duzenlenen veri diske *.DVB uzantili kaydedilebilir.(Save file into disk)
5) Diskten *.DVB uzantili dosya okunabilir.(Read file from disk)

6) Kullanici bircok blogu secerek ON/OFF yapabilir.(Block setting

25 Dypd - Deltn WPLSoft - [Edit Device Status]

‘55! File Wiw Commrication Oplions Window Halp _8 %
D @& (7]
HEE M @ = M oe & 2Qd =

Set the Device Onine | Readthe Device Onudine |
|+2 [-3 I-m [-rs |+6 |+? |4-E |49 | A
OFF OFF OFF OFF CFF OFF OFF OFF

OFF OFF
CIFF OFF
OFF OFF
CIFF OFF
OFF OFF
CFF OFF
QFF OFF
QFF OFF 5

EH/EH
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n) PLC Hafizasini Bigimlendirmek
WPLSoft PLC hafizasini silmek/resetlemek icin fonksiyon sunar. Bu fonksiyon PLC
ON durumundayken gecerlidir.

1) “Communication”>"Format PLC Memor

= Dwpd - Delts WPLE0M - [Ladder Dingram Mode]

" menusu segilir.

ﬂEL't Edii Compiler Copments Sewch Yww ERESSIESNGE Cptors  Window  Help
D ®HE & | 7} 5T Trwster Serop CirleFi
BREMS e BES S O Bty with 2L RO
{7 Paosrwend Seiting CigHFs -
RegTyps Ak M I 3 00 W B B W popsmsg SoeRakibBE
) B CieFE
o W & Swop CIrleFT B
— | B Lol 1o MositoningL)  SHIMCIEHEL (Yo )
M1 ¥
— — | (o
& Mz i
1 | ¢ v
" W Edit Register Blszoay (T, 0,00 Gl
] | Bt Bili Inmey (M, ) Curbei WO oo o1 |
14 == Format FLC Weancay k ThilkHCIcHES
[Edit File Begirter Memory EMD
15871
B Memary Cod Service ¥
7'E' Comsegracation &uto.Detect
= FLEC Irfeamabiop CubkARH i
£ ¥
5= Rephce  Rew-0,Col | INSETITe: | W ERERZTVENIL Sener

2) Aillan Eencereden istenilen ilk isaretlenir ve ardindan “OK” butonuna basilir.

& [Clear Al Program Memary|

" Restt PLC Memory (Factory Selling)

Ok | Cancel

Uyari penceresinden Yes butonunu tiklarsak PLC hafizasi silinir/resetlenir.

1'} Wanming the prograen in the conkrolier waill be claansd. Are you sure you wank bo do ths?

os | w o |

PLC hafizasi silindiginde asagidaki pencere goruntulenir.

Finish chesring LI programt!

Lo )

3) “Reset PLC Memory” segenedi segilirse, program hafizasi ve RTC igindeki veriler
silinecektir. PLC baslangi¢ ayarlarina getirilir, PLC'ye tekrar gti¢ verilmesi icin
acllan pencereden “OK” butonuna basilir.

!E e you Sure b sxecule inkisl factory setting 7

vﬁ|m|

PLC hafizasi baslangi¢ ayarlarina donduginde asagidaki pencere gorintilenir:

Initial sabup i complabed. Re-power PLC)

C o ]
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o) Dosya Yazmag Alamini Diizenlemek
DVP-SA/SX/SC model PLC'ler dosya yazmag alanini duzenleme izni verir.

1) “Communication”>"Edit File Register Memory” menusu segilir.

£! Dwpd - Dol WELS0M - [Ladder Disgram Mode]

'EELE Edit Compiler Copsrts ZSeach View QREESSIESETY Opbors  Wisdow Help -

D EBE & | {57 IruafSerp CuleF]
F with PLC -
REBEeBREE S0 o 0y R
- i) Paserweoed Selting CabFS B =
RelnyTope Ak o ¥ 82 35 0% W 04 FLC [0 S#iting tgonRakE DB
[i} M0 ~
_| : Edit Register Meascay (T, C. D) CulsRt Yo )
ks M1 %7 Edut Bt [esey (M1, 5) Gz
_-.| : : : B9 Foumal PLC Memsey  ShACHS s |
2 LF] i)
__|| : : : B Memory Cod Service ¥ Y2 )
& M = FLC Infoermatop Cishal+
— | ¥ _—,.'Hmr oo o ]
14
15871
b
< ¥
Faplsce  Row: O, Col 1 1515072 Seps ERERLEY/END-L Senes

2) Dosya yazmag alani dizenleme penceresi agildiktan sonra istenilen degisiklikler
apildiktan sonra Enter ile onaylanir.

£! Dwpd - Dol WELSaM - [File Register]

PP Pk Wew Comsumicaton Cptors Window Help - %
D BEE 7]
BEW: | : 500 ] EQy=
& Unsigned Decimal 1~ SigredDecinal ¢ Hezndecinal ClewAll |  Trnemit | Finction T
Inner File Biegister | Memory Card Fis Registes |
I N S O S B 2 |
0 |n 0 0 0 0 0 0 0 ] 0
10 0 0 0 0 ] 0 0 0 0 ]
20 0 0 0 0 ] 0 0 0 0 ]
30 0 0 0 0 ] 0 0 0 0 ]
a0 0 mn 0 0 0 0 0 0 ]
50 0 0 D D ] 0 0 0 0 ]
60 0 D 0 0 ] 0 0 0 0 ]
0 0 D 0 0 ] 0 0 0 0 ] i
1571507 g ] EREREV/ENL Beries

3) Dosya yazmag ayarlari tamamlandiktan sonra PLC'den okuma/yazma yapmak igin
“Transmit” butonuna tiklayiniz. Kullanici dosya register alaninin ne kadarini
okuyup/yazacagini segebilir.

Read from PLC :PLC'den dosya yazmaci okumak igin kullanilr.
Write to PLC :Dosya yazmaci PLC'ye yuklenmek igin kullanilir.

File Bejizter Communscation El

File Beizter Commumcation ril

Transmession Type Transmession Type
| e uid from PLEC [Wrsite 10 PLD |

] Subuap Transmission
Rt Al

i~ Past & Pact
| Start ﬁ
| | End Fﬁ Wnie data m file teprster inio FLC
%
0K | Cancal | oK %J Caneal | l....
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Dosya yazmag alanini dizenlemek igin birgok fonksiyon vardir:

1) PLC dosya yazmag bolgesini okuma:(Read from PLC)

PLC dosya yazmag bdlgesine yazma:(Write to PLC)

Dosya yazmag duzenleme penceresi aktifken yazdirma yapilabilir.(Print)
Duzenlenen veri diske *WFT uzantili kaydedilebilir.(Save file to disk)
Diskten *.WFT uzantili dosya okutulabilir.(Read file from disk)

Dosya basligi diizenlenebilir(Title)

LgLer

p) Degisiklikleri Yuklemek
DVP SA/SX/SC/EH/EH2/SV model PLC'ler 15 adima kadar PLC RUN modundayken
dizenleme izni verir. Bu fonksiyon yalnizca ladder diyagram modunda gegerlidir.
Duzenleme yapildiktan sonra derleme iglemi yapilir ve ardindan
“Communication”>"Send Changes” menusu segilir.
Degisiklikleri yukleme adimlari sdyledir:
1) WPLSoft programi ile PLC RUN modundayken okuma ve yazma yapilabilir. Online

dizenleme i¢in Online moduna giriniz.

2) ("1") simgesine tiklayip online moda girebilirsiniz. En fazla 15 adima kadar
degisiklk yapilabilir.

3) Promgram degisikliklikleri bittikten sonra ( = ) simgesine tiklayin. Karsiniza gelen
uyari pencersinde derleme yapilmasini igin izin isteniyor. Derleme
tamamlandiginda guncelleme dogrulama mesaji gorunecek. Yes butonuna
bastigimizda degisiklikler PLC'ye gonderilecektir.

!E Program has not been compied yet. Do you want bo compis the program now?

Yas I Ho

Derleme tamamlandiginda agagidaki gibi bir pencere goruntulenecektir:

Compding & comgpesd||

PLC programini glincellemek igin acilan pencereden “Yes” butonuna basiimalidir.

?1') Uipdlste pwrogran of s 7

-,

Guncelleme tamamlandiginda asagidaki gibi bir pencere goruntulenir:

Update Completed!|
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DVP-EH model PLC'ler hafiza karti servisini destekler(DVP-256FM). WPLSoft PLC
uzerindeki hafiza karti Uzerindeki programi dizenleyebilir. Bu serviste 3 tane alt
fonksiyon vardir.

= Dwpd - Delta WPLE0M - [Ladder Disgram Mode]
(Pl Edil Compler Cogmests Seech Yiew [Riraiil Cptiors Widow Halp =0 X
D BEHE @ & | {5 Troefi Serop CHbeFl
p 5 with PLC
REGS LRSS 0 ety QY=
— o i P Sattieg Curk+ES v -
i ReiyTops b 3 W 3 1 W OB R | popomeg s omekrlb®m
L] -
— I Eibit Register Memery (T, 5, D) Cnbeft ¢t }
M1 w2 Eaiit Bl [Meemeey (M, 50 CigHid
} | | B9 Foomat FLC Mmooy Shifl4CaibeFS ] }
M2 ¥ [Edit File Fegister Memory
| | | P Pt emory Coemd Service 1
Mi = FLC Infamatiop Clabthli+ WPL Edilor Apss <= Memory Cad [Proghys Ares]
I = WPL Editor Ares <=>= Memory Casd [Comenen) Arme)
EMD
W
£ >
Eeplice  Row:0,Col 1 15715672 Pepe [ ] ER/EH-LIYEND-L Series

PLC Uzerinde hafiza karti yoksa veya hafiza karti anahtari OFF durumunda ise bu
fonksiyon calistinidi

[

inda WPLSoft asagidaki gibi uyari mesaji géruntiler.

Memory capd doesn’t exsi. Please check if mmemory cand i imstalled commy.

[ =

1) PLC Memory <=> Memory Card:
Bu fonksiyon PLC verisini PLC ana hafizasi ile hafiza karti arasinda iletmek igin
kullantlir.

Memory Cand Selup

PLC <= Mamory Card

Select Funclion
f+ PLC = Memary Cerd

£ Msmory Card => FLG

Transmated content inchades:
- Program Aceac (-1 3571
- Dista Regaster
- Dol D959
- 01033, D10GE, DI 10100103, DI200-D1319
- DE000-Cages
- Fils Rigpstay (D--4009
- Auahary Relay
- MO0-BAS0, BI103S, M1101

- W00 A0 5
- Step
- 5051023

- Coumnter: C0-C255 (Mole Contact and Codly
- Timar: T0=-T235 (Hote Contact and Codly
- Pasgeword (ff PLC password funclion is smabilad)

ok |
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2) WPL Editor Area <=> Memory Card(Program Area):
Bu fonkisiyon PLC verisini WPL Editor ile Hafiza karti program bdlgesi arasinda
iletmek icin kullanilir.

Memory Cand Selap

WPL Editor <=> Memory Card Transedesion
Select Funclion [Program Area)
+ WFL Editos => Memory Casd
= Memody Card =» WFL Editor

3) WPL Editor <=> Memory Card(Comment Area):
Bu fonksiyon PLC verisini WPL Editor ile Hafiza karti agiklama bolgesi arasinda
iletmek icin kullanilir.

Memory Cand Setap

WPL Editar <= Memogy Card Transsmdesion

Select Funclion [Cnm.uum Ar\ea]
&+ WFL Editor => Memaory Card

1~ Memory Card => WPL Editor
Select Device
X I WM WS

T WFC WD
FP I

Camcel

r) iletisimi Hizini Otomatik Algilama
WPLSoft PLC iletisim hizini otomatik algilayabilir.

Algilama Algilama tamamlandiginda asagidaki gibi
(Disconnect butonuna basarak bir pencere goruntulenir:

iletisim sona erdirilebilir):

| a& Distaeting Cemmuniesiion Podt...

| FLC: EH/EHZSW/EHD-L Series
PCCOM Post: COM 1 firatocol 9600, 7. Every, |

| Baud Rate: 4200 bps

| PC COM: 1

| Protocal: 7.Even, 1

| Mode: ASCIH

| Comamendvation Mads: ASCI 2

Algilama hatasi meydana geldiginde asagidaki gibi bir pencere goruntulenir:

Commordeation time-out emmodl!

o]
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s) PLC Bilgisi Aiglama
WPLSoft PLC bilgisi algilama fonksiyonu sunar. PLC bilgisine erismek igin;

1) “Communication”>"PLC Information” menusu segilir:

Delts WELZafi - [Ladder Diagram Mode]

=i Dvpd

(E e B Compler Copessss Sasch Ve [FENSRRNE Opvies Wi Help -ax
DsEBE & | 7 TrasbisSep i)
REDCeEmas Ay Evrwinl it G tRGY e
! FLE (D Switng
PRy Tope ik @ BV OB BTN R WM i ESoReREm
L] M Edit Begister hewmoay (T, C, 00 CibB. -
_{ I- Eutit Bit Memmoey (M, 5) Gtk R
K M 2 0 Fosmat BLC Mesay  ShANHOUHES
_| |__i |_— Edit Fia Regater Memony ] ¥
& M2 W0 ﬂ Memary Card Senvics
— — | Y gt e e St (v )
] Wi * Chisl+H
| on ol |
14
END
15871 3
¢ ¥
Faplce  Eow: 1, Col 2 15715672 Sepe EREBHLEVEHD-L Senes

2) PCile PLC arasindaki iIetiiim normalse asagidaki gibi bir pencere goruntulenir.

Ciperation Mode: Foun Mods
Caperity: L3872 Steps
PLC Wergion: ¥i2

MEL: EH2
Station Address: 1

Crasmmar Che cke Ho Emoss
Errar Step: Dt
Locked: Unlocked
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8. SFC Modu
1. SFC Diizenleme Bolgesi

Yeni bir dosya agip programlama dili olarak SFC modunu segtigimizde asagidaki gibi

bir ekran goruntulenir:

£ Dyl - Daltn WPLEoH - [BFC Mode] E|r§|_r£'_|

ﬂﬁuk Edit Compler Copments Search Few Commussesiion Optiose Window Help = iR
DB S g e 89 9

i R - s i E-R8 T 2Qy=

b s A S e i T

- "

) 3
€ ¥

> Rephes  Row: 0, Col 0 I5BTZ Sheps

SFC ara¢ gubugundaki komutlar kullanilarak SFC modunda program olusturulur. SFC
modunda en fazla yatay olarak 16 tane hucre kullanilabilir. Dikey olarak sinir yoktur.
SFC modu ile adim adim programlama yapilabilir. Makinalarin gogunun adim adim
calistigini dusunursek bu programlama dili makine kontrolinde kullaniciya ¢ok
kolaylik saglayacaktir. Es zamanli adimlar ayni anda calistirilirken, es
zamansiz(alternatif) adimlar farkli zamanlarda caligtirilirlar.

-

o
= |
T F T T B hi T
| ™ || o | | ™ || ™ || ™ || ™ |’| ™ | s
T | T T i
T i e
- [ ] T
=] SESRSE TR
-+ .I.LE ‘F ‘E .- IENERENERES
i i i i )
| | ) | [ | = Sl e iR R
[ |l = [ = | ENEXEN ENER
[

+ + JF | | | | =
=] 3 % T
% | n | | M | b

£ i T )
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2. Temel islemler
SFC Ara¢ Cubugu ve Simgeleri Agiklamasi:

SFC Ara¢ Simgelerin Agiklamasi Aciklamalar

Cubugu

Simgeleri

= Ladder diyagram eklemek Bu mendu ile SFC duzenleme ekranina
igin kullanihr bir hicre eklenir. Bu hicre adim

degildir. Bu hicre igi ladder
programlama dilinde programlanir.

= SFC baslangi¢ adimi eklemek  S0~S9 arasinda baslangi¢ adimlari
icin kullanilir olusturulabilir.

== Genel adim eklemek Programa S10~S1023 arasinda genel
igin kullanihr adimlar eklenebilir. ES/EX/SS model

PLC'lerde programa S10~S127
arasinda genel adimlar eklenebilir.

=% Belirli bir adima atlamak Bu komut bir bagka adima atlamak i¢in
igin kullanihr kullantlir.

e iletim kosulu eklemek Bu komut ile iki adim arasina iletim
icin kullanilir kosulu eklenir. Bu kosul

gerceklestiginde bagli olan diger adima
enerji akisi olacaktir.

e Alternatif iraksama eklemek Birden fazla adimi yatay olarak es
igin kullanihr zamansiz baglamak igin kullanilir.
ikiden fazla es zamansiz hiicre
baglanacaksa alternatif iraksama
yardimci hatti komutu kullaniimahdir.

F7 Alternatif yakinsama eklemek  Birden fazla adimi yatay olarak es
igin kullanihr zamansiz baglamak igin kullanilir.
ikiden fazla es zamansiz hiicre
baglanacaksa alternatif yakinsama
yardimci hatti komutu kullaniimahdir.

I

Es zamanli iraksama eklemek  Birden fazla adimi yatay olarak es

icin kullanihr zamanli baglamak icin kullanilir. ikiden
fazla es zamanl hicre baglanacaksa
e$ zamanli iraksama yardimci hatti
komutu kullaniimahdir.

'I'I
oo

It

Es zamanli yakinsama eklemek Birden fazla adimi yatay olarak es

icin kullanihr zamanli baglamak icin kullanilir. ikiden
fazla es zamanl hiicre baglanacaksa
es zamanli yakinsama yardimci hatti
komutu kullaniimahdir.

'I'I
w

1l

Es zamanli iraksama yardimci Birden fazla es zamanli hucre
hatti eklemek icin kullanilir baglantisi icin bu komut kullanilir.

w
T
—

= Es zamanli baglanti yardimci
hatti eklemek igin kullanilir

Es zamanli yakinsama yardimci Birden fazla es zamanli hiicre
hatti eklemek igin kullanilir baglantisi i¢in bu komut kullanilir

gl
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it

oo
T
F—

Es zamanli baglanti yardimci
hatti eklemek igin kullanilir

Alternatif iraksama yardimci
hatti eklemek igin kullanilir

Birden fazla es zamanl hiicre
baglantisi i¢in bu komut kullanilir

Birden fazla es zamansiz hlicre
baglantisi i¢in bu komut kullanilir

Alternatif baglanti yardimci
hatti eklemek icin kullanilir

SFY

Alternatif yakinsama yardimci
hatti eklemek igin kullanilir

Birden fazla es zamansiz hicre
baglantisi i¢in bu komut kullanilir

Alternatif baglanti yardimci
hatti eklemek icin kullanilir

Birden fazla es zamansiz hucre
baglantisi i¢cin bu komut kullanilir

Dikey hat baglantisi yardimci
hatti eklemek icin kullanilir

akinsak ve uzaksak orneqi:

C]BIX] - Leider Disgam Made [ [O][x]
M1002 B Mi00z2 i |

—1

Mi0on XD

—f it

52

(s >

SFC duzenleme modunda yapilan bir program derlendiginde komut moduna

donustarulir. Komut dizenleme modundaki program derlendiginde program ladder

diyagram moduna donusturalir.
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Ornek uygulama:

WPLSoft programi SFC dizenleme modundayken kursor programin en solunda ve
en Ustundeyken il simgesine tiklanarak ladder duzenleme hicresi eklenir.

FE SFC Mode [;_|[E|E|

™|
£ >|

Eger kursor izin verilen yerde olmadigi halde hucre eklemeye calisilirsa uyari
penceresi ile karsilasilir.

A EH

Deltn WPLSoft  [3€]

Input posshon e |

4 » |
LSl

Ladder diyagram hucresi eklendikten sonra eklenen hucrenin tzerinde fare ile sag

tiklandiginda “Inner ladder mode” menusu segilerek bu hicrenin igine ladder

divagram modunda program yazilir.
i SFC Mode 9=
; -

Txmer Ladder mode Chil+l
Vedo CilZ
Dhelete i Elernent

Tnert s Roww Chelel
Dielede s Row Cheh¥
et Cell CultB
Delete 0 Cell CirhE
Device Commert  CielrAlHD

¢ *

I
“Inner ladder mod” penceresi agildiktan sonra bu bolgeye istenilen program pargasi
girilebilir. Girilen bu program LAD-O0 igine yazilacak programdir. Program
tamamlandiktan sonra derlenmeden kapatilmamalidir. Derlendiginde girilen program
LAD-O0 icine kaydedilir.

=7 Dyp5 - Deltn WELSoft - [SFC edit-peneral Indder stabe:L AD-0]

BF Fie Bdit Compikr Coppents Seach Wiw Commusision Options Window Help -8 x
D EB @ g 14|28 @
‘BEResBERS FO0OQBE Y I AQpa
RMyTR AT AT ERVVEATR O tDR2dE2EsomaEliem
W1002 el

- = SET 20

b W
< ¥ | »

Rephee  Row:0,Col | B715872 Swps EHEHLEV/ERZL Series
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Programa baglangi¢c adimi eklemek icin kursoru ikinci satirin basina getirdikten sonra

( 7# ) simgesi kullanilir. Baglangi¢c adimi S0~S9 arasinda olabilir. E§er bu aralik
disinda bir deger girilirse uyari penceresi goruntulenir. LAD-0 ile baglangi¢c adimi
arasina iletim kosulu hatti eklemeye gerek yoktur.

LADLO
310 Delin WPLEod
Zpxrends wsage mnge (S0 = 55)
b
. ¥

Baslangi¢c adimi igine program girmek igin fare ile Gzerinde sag tikladigimizda agilan
menuden “Inner ladder mode” segenegi segilerek program girme penceresi
gOruntilenir. Baglangig adimi igine istenilen program girildikten sonra derlenir ve
boylece girilen program baglangi¢ adimi igerisine kaydedilir.

Baslangi¢c adimi eklendikten sonra bir sonraki genel adim ile arasinda iletim kosulu

hatti eklenmelidir. iletim kosulu hatti eklemek igin ( & ) simgesi kullanilir. iletim kosulu
hatti eklendikten sonra fare ile Uzerinde sag tikladigimizda agilan menuden “Inner
Ladder mod” segenegi segilerek iletim hatti kosulu igerisine programi girilebilir. iletim
kosulu hatti programi girildikten sonra derlenerek girilen program iletim kosulu hatti
icerisine kaydedilir. Program galisirken baslangi¢ adimindan diger adimlara gegmek
igin bu kosulun yerine getiriimesi gerekir. Ornegin X0 butonuna basildiginda
baslangi¢c adimindan bir sonraki adima gecilmesi gibi.

%: Dvp5 - Deltn WELSoft - [Edit SFC] EEE
ﬂEﬂe Edit Comgpier Comeents Searh View Commeniesbon Optione Window Help -8 x
DB H @ g T84 9 9
BEEMeaBOaZ WmEOoQHHY TiA@Qba
AR :e;ﬁﬁ;;:ﬁ;«?ﬁ#;ﬁ%}?m‘rw
T:mnn:nj
Eirimiers —
-
% *
Fow: 3, Col: 0 T2 Sepe EH/EH2SY/EH2-L Seres

Baslangi¢c adimindan sonra es zamanli veya es zamansiz(alternatif) adimlar

eklenmek isteniyorsa iletim kosulundan sonra veya énce ( F8 ), (72, (571), (55)
...simgeleri kullanilabilir.
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Asagidaki gibi bir program olusturdugumuzda: LAD-0 igindeki program ve SO igindeki
program surekli calistirilir. Adimdaki degisikliklerden LAD-0 hi¢ etkilenmez. Ayri bir
program gibi kendi icinde surekli ¢alisir. 0 numarali iletim kosulu hatt
gerceklestiginde SO adimi pasif olur, S20 adimi aktif olur ve PLC durdurulana kadar
bdylece devam eder. PLC yeniden calistirildiginda sistem bastan itibaren yeniden
cahstirilir.

5 Edat SFC

W |}

< >

Asagidaki gibi bir program olugturdugumuzda: LAD-O0 i¢indeki program ve SO i¢indeki
program surekli calistirilir. Adimdaki degisikliklerden LAD-0 hi¢ etkilenmez. Ayri bir
program gibi kendi icinde surekli ¢alisir. 0 veya 1 numarali iletim kosulu hatti
gerceklestiginde SO adimi pasif olur, S20 veya S21 adimi aktif olur ve PLC
durdurulana kadar boylece devam eder. Hangi adimin Usttundeki iletim kosulu énce
gerceklesirse program akisi o hiicreye gecer. Ornegin 0 numarali iletim kosulu hatti
S0 adimi aktifken 1 numarali iletim kosulu hattindan 6nce gergeklesirse S20 adimi
aktif olur, SO adimi pasif olur. PLC yeniden calistirildiginda sistem bastan itibaren

=1

220 I| =21
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Asagidaki gibi bir program olusturdugumuzda: LAD-0 i¢indeki program ve SO igindeki
program surekli calistirilir. Adimdaki degisikliklerden LAD-0 hi¢ etkilenmez. Ayri bir
program gibi kendi iginde surekli ¢alisir. 0 numarali iletim kosulu gergeklestiginde SO
adimi pasif olur, S20 ve S21 adimlari aktif olur ve PLC durdurulana kadar boylece
devam eder. PLC yeniden calistirildiginda sistem bastan itibaren yeniden gahstirilir.

(5 Edit SFC

220 I| =21

R
€ >

Ornek 1: LAD-0 igindeki program ve S1 icindeki program siirekli galistirilir. Adimdaki
degisikliklerden LAD-0 hig etkilenmez. Ayri bir program gibi kendi i¢inde sUrekli
calisir. 0, 1 veya 2 numarali iletim kosullari hattindan birisi gergeklestiginde S20, S21
veya S22 adimlarindan birisi aktif olur, S1 adimi pasif olur.

Sifirinci iletim kosulu hattinin gergeklestigini dusundrsek, S20 aktif olur, S1 pasif olur.
S20 icindeki program 3 numarali iletim kosulu hatti gerceklesene kadar galistirilir. 3
numarali iletim kosulu hatti gergeklesirse S30 aktif olur, S20 pasif olur. S30 igindeki
program 6 numarali iletim kosulu hatti gerceklesene kadar caligtirilir. 6 numarali iletim
kosulu hatti gergeklesirse S40 aktif olur, S30 pasif olur.

S30, S31 veya S32 adimlarindan S40 adimina gegis farkl iletim kosullari hatti ile
gergeklesir. 6 numarali iletim kosulu hatti S30 adimini, 7 numarali iletim kosulu hatt
S31 adimini ve 8 numarali iletim kosulu hatti S32 adimini S40 adimina tasir.

PLC yeniden caligtinldiginda sistem bastan itibaren yeniden galistirilir.

LAl

st

T W T
520 s21 s22
B F E
530 531 532
F T F
S40
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Ornek2:LAD-0 igindeki program ve S1 igindeki program siirekli galistirilir. Adimdaki
degisikliklerden LAD-0 hig etkilenmez. Ayri bir program gibi kendi i¢inde surekii
calisir. 0, 1 veya 2 numarali iletim kosulu hatlarindan birisi gergeklestiginde S20, S21
veya S22 adimlarindan birisi aktif olur, S1 adimi pasif olur.

Sifirinci iletim kosulu hattinin gergeklestigini distnursek, S20 aktif olur, S1 pasif olur.
S20 i¢indeki program 3 numarali iletim kosulu hatti gerceklesene kadar ¢alistirilir. 3
numaral iletim kosulu hatti gergeklesirse S30 aktif olur, S20 pasif olur. S30 icindeki
program 6 numarali iletim kosulu hatti gergeklesene kadar galistirilir. 6 numarali iletim
kosulu hatti gergeklesirse S40 aktif olur, S30 pasif olur.

S30, S31 veya S32 adimlarindan S40 adimina gegis yalnizca bir iletim kosulu hatti ile
gerceklesir. 6 numarali iletim kosulu hatti S30, S31 ve S32 adimlari igin ortak iletim
kosuludur.PLC yeniden c¢alistirildiginda sistem bastan itibaren yeniden c¢alistirilir.

Lan-0

S

| $20 [ s21 s22 |
B F i3
[ $30 31 s:2 ]

Ornek 3: LAD-0 icindeki program ve SO icindeki program siirekli calistirilir. Adimdaki
degisikliklerden LAD-0 hig etkilenmez. Ayri bir program gibi kendi i¢inde surekii
calisir. 0 numarali iletim kosulu hatti gerceklestiginde S10 adimi aktif olur, SO adimi
pasif olur. Bu asamada 1 numarali iletim kosulu hatti gergeklestiginde S11 ve S12
adimlari aktif olur, S10 pasif olur. S11 ve S12 adimlari aktifken 2 numarali iletim
kosulu hatti gergeklesirse SO adimina atlanir, SO adimi aktif olurken S11 ve S12
adimlari pasif olur.PLC yeniden c¢alistirildiginda sistem bastan itibaren yeniden
cahigtirilir.
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Ornek 4: Bu érnekte iki tane sirali program vardir. Bu iki sirali program birbirini
etkilemeden caligir. Ayri ayri ¢calisan sistemler gibi disunulebilir(ortak noktalari
olabilir).LAD-0 igindeki program ve SO igindeki program surekli ¢gahstirilir. Adimdaki
degisikliklerden LAD-0 hig etkilenmez. Ayri bir program gibi kendi i¢inde sUrekii
calisir. 0 numarali iletim kosulu hatti gergeklestiginde S10 adimi aktif olur, SO adimi
pasif olur. Bu asamada 1 numarali iletim kosulu hatti gerceklestiginde S11 ve S12
adimlari ayni anda aktif olur, S10 pasif olur. S11 ve S12 adimlari aktifken 2 numarali
iletim kosulu hatti gergeklesirse SO adimina atlanir, SO adimi aktif olurken S11 ve
S12 adimlari pasif olur.

S1 baslangi¢ adimi program galistirildiginda diger sirali sistemden bagimsiz olarak
calistiriir. S1 aktitken 3 numarali iletim kosulu hatti gergeklestiginde S13 adimi aktif
edilir, S1 adimi pasif edilir. S13 aktifken 4 numarali iletim kosulu hatti
gerceklestiginde S10 adimina atlar, S10 aktif olur, S13 pasif olur.PLC yeniden
calistirildiginda sistem bagtan itibaren yeniden caligtirilir.

SFC diyagram tamamlandiktan sonra kullanici SFC diyagramini derlediginde yapilan
program -eger hata yoksa- komut moduna doénusturalir. Komut modunda program bir
kere daha derlenirse program ladder moduna donusturualmas olur.

£: Dyp5 - Deltn WPLSoft - [Edit SFC] (=1

E File Edit C‘omuk: Gearch Waw Commenication Options Window Help =B
0= H e e @

(B E W M OomH % - ACH=

- = T =— .1 i+ i
F2 FU oFC SFE SF7 Sf3 oFa

[T
F

=

o]

By
0

Row: 7, Col:0 [ NSz ENps EH/EHY
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3. SFC Duzenleme Aciklamasi
SFC Modda Aygit Agiklamalarini Duzenlemek:
SFC modda “View”>"Edit Device Comments” menusu kullanilarak veya agiklama
eklemek istedigimiz hdcrenin tzerinde fare ile sag tikladigimizda agilan mentden
“Device Comment” secenegi secilerek aygit agiklamasi girilebilir. Segilen hiicreye
acgliklama girmek i¢in “Comments”>"Edit Device Comments” menusu de kullanilabilir.
Menl ¢ubugu kullanilarak aygit agiklamalar girilecekse SFC aygitlar S ile belirtilen
kutu altindadir. Burada istedigimiz adima acgiklama girebiliriz. Agiklama girdikten
sonra enter tuguna basarak girdigimiz aciklamalari kaydetmisg oluruz.

Programda kullanilan adimlarin yaninda * isareti bulunur. Bu isaretin olmadigi adim
programda kullanilmadidi anlamina gelir.

EE Device Comments E| [E| E|

View/Edit |I'.1:ad Dul'i.uCafm-n.anj]
x: | L c o e 1
* |Dewvice |Comment A
* 150 FiZ avetweoak 0
?5|
* |82
| X3
54
Iss
36 b

£{ Dvph - Delin WPLSo) (=13
| R Bdit Compiler [l Gearch View Commusicsion Options Wisdow Help
D EE e G Q

BEMSE @ it SRRl TLiRQl

1P

EX

Fow: 1, Cod:0 21471372 Seps EH/EHZ
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Aciklama eklenmek istenilen yer veya hucre buna izin vermiyorsa uyari penceresi
goruntilenecektir. LAD-N hicrelerine agiklama girilmesine izin veriimez.

Z [ Dypé - Deltn WELSoft
¢ Pie Edit Compiler Copments Seawch Yiew Cosmmonicstion Optioss Window Help

DB =E 0& TR 949
BEEwmgsBOwZ ; INZo0QODHRKLIYIIRQAPS
PR B dm o A s

| a

] Tnerting devace comaenis forbalden!|

Row: 0, Cod:0 214711 3972 Shpe EH/EHZ

Aciklama eklenmek istenen aygitin Gzerinde fare ile sag tiklandiginda agilan
menuden “Device Comment” menusu ile agiklama giriimesi:

£ Dyph - Delin WPLSod E“E"E|
¢ Pk Edit Compiler Copments Ssarch Wiew Cosmunication Optiors Window Halp
DB 8 0S| % 48 0

BEEMEsRME=I ' IMZOoOQOORE LTI EIRQAPLS
I MERAEGAR R hm & R e wma i b

| a

]|

F

i BFC Mode

g

Inner Ladder mode Crrbel

w
| B ot ) 8 | 5 |

Dbt an Element

Insext n R Crall
- Dielete a Borw CeriY

[nzeet o Call CulB

w

Delete o Coll Chltk

Divace Comernent n".'"_'i.H'lIH D

Row: 1, Col. 0 IATI5ETE Sups EHEHZ
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% | Dwpds - Delin WELSoft

| B Bdit Compiler Cogments Sewrch View Communicstion Optioss Wisdow Help
OsEE | ¥ OD& | % 94 9
BEMesBORIT 0 EIMZO0OO0ODRY LIFTLEQE

MR RBAEmEmRnRS

1P

o === TV el af=
& F oo o &7 46 s

|

Edit Dewvice Comment
Eoo L Dewice Edit Comment

iE ik [s2 =] [FCnetwond] [ ok | [ Canent |
d .
| -3 || 103 |
=] |
-
S0
g1 | e
E I
Row: 1, Col:0 2147156872 Swps EH/EH2Z

Aygit agiklamalar “View”>"Show Comments” menusu kullanilarak gérindr veya
gorunmez hale getirilebilir.
Aciklamalarin gérinmez oldugu durum:

£ Dypii - Delin WFLSoft

| Fie Bdit Compiler Copments Seawh View Cosumunicstion Optioss Wisdow Help
D2 E ) | X DS 1R 499 g

Row: 1, Col:0 214115972 Shpe EH/EHZ
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Aciklamalarin gorunur oldugu durum:

= Dypii - Delin WFLSoft
Bk Edit Compiler Commenls Zsamh ¥iw Cosomunication Optioss Wisdow Hebp

DsEAE ne 1e|aae
BEMCABOESPSoEME2000RY i I L 8QLS

H m o= o = wla == — L
:"F“'l‘lff‘ F3FEF‘EFE‘F?:FEF'S'S“.&'FES;P‘SS?-I.SFLSFG‘S-'F?SFSS.ES

Fow:1,Col: 0 41567250 | | EHEHZ

WPLSoft ¢alisan PLC program durumunu SFC modda izleme imkani sunar. SFC
modda izleme yapabilmek igin “Communication”>"SFC Start Monitoring” menusu

&\ [E

£ Dypii - Delin WFLSoft
TR (SS9

' ® D[% L R

ST Stop Mosdtoaing (SE+CHHF2)

simgeleri kullanilir.

BEMe e BDus

"
B3 EFC Mopde

2104 Ml o
>
Rephor  Row:1,Col 0 Scon tme:05me | 21415872 Bipe BRI rccom 1 ety EHERZ

el
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WPLSoft es zamanli olarak U¢ programlama diyagramini da izleme imkani verir.

Z: Dyph - Deltn WPLSoft

B]x) e
R S T
=0 SFC networkl | ®

7 52 SFC ntworkd ..

£

1

= =
%

- jj

>
"‘ ; ¥
Rephacs Sowntime:0Tms  214156725wpc | m RN PLCCOM: | G600bs) EMERISVE

W

1) Iki tane arka arkaya iletim kosulu hatti seri baglanamaz. Yalnizca bir tane iletim
kosulu hatti iki adim arasina baglanabilir.
Hatal baglanti: Dogru baglanti:

= SFC Moe [ |[B1](X]

| |

2) Herhangi iki adim arasinda iletim kosulu hatti eklenmemesi hata meydana
getirecektir.
Hatali bag

|
1

|

-
-
£
-
o
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3) Adimlar arasinda iraksak alternatif(es zamansiz) baglanti oldugu halde iletim
kosulu hatti yoksa hata meydana gelecektir.
Hatali baglant:: Dogru baglanti:

EBX

| b

< . < >
4) Alternatif iraksak baglantidan sonra herhangi bir hiicre eklenmemesi hata
meydana getirir.
Hatali baglant::

EBX

| |

< b < kd
5) Es zamanl iraksaktan sonra herhangi bir iletim kogulu hatti eklenmesi hata
meydana getirir.

Hatali baglant:: Do lanti:

& sFC Mode [ |[B][X] § = - B]X]

| |
< b < kd
6) Alternatif yakinsama baglantisindan sonra iletim kosulu hatti eklenmesi hata
meydana getirir.
Hatal baglanti:

k3] KA1 I
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7) ki farkl hiicreden sonra iletim kosulu hatti es zamanli yakinsama hattina
baglanmasi hata meydana getirecektir.
Hatali baglant:: Dogru baglanti:

= A1 k4] I
—— - —— ——
L E L
I! Ik I! I
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9. Options Meni Fonksiyonlari
a) Options Menu Fonksiyonlari

£: Dypé - Delta WPLSol1 - [Ladder Disgrum Mode] EEE
(Bl Bdit Compier Copments Search Wew Commusicstion [Firng) Wedow Help e
D=8 & 3 ® 6 € 1 Commmction Setting
p = r = T e At Z
BEBEeBORS E e e Lkl O
: Submontire Passvwond Satting

RbyType SWEB U BRE T A T B2 pvosre Sirp Progrm ID Seting
1 (] Seq Cobor and Font of Ladder Diagram

L Modem Connection
1] s RTC
PLG <= Flash
Prompt to Edit Devies Cosamet
TiC01 Password ey Satup ¥
Lanpoags Setup 3
b
L H
Replacs  Row: 0, Col: | V15872 Seps | | EHEH2EVERD-L Sares

b) iletisim Ayarlari(Communication Setting)
WPLSoft PLC ile baglanti kuracak PC COM portunu algilar ve COM1~COM8

arasinda bir portun segimine izin verir.
“Options”>"Communication Setting” menusu kullanildiginda asagidaki pencere

gorunttlenir:

Communication Sethng

Cunn:cl.i.qnﬂ:lup
Type !E‘.‘GE L.

Commurncation Setting

COM Port coMl - i+ ASCI
Data Length 7 =] ORI

Parity Even =
Stop Bite I =|  Auto.Detact
Bsre 0 o 5
Station Address || 5] _ Defws |
Assign P Addrees
- AT

Emtacirate Settmg Decided by

+ FLC

I~ WFL

Setup Regponding Teme

Times of Auto-relry |3_H

Tims Interwal of Asto-retey (gae) g jl

oK | C_Clhose__|

Type : PLC ile PC arasindaki baglantinin hangi yolla yapildigini belirtir. RS232,
Ethernet, DirectLink

COM Port: Hangi COM portu ile baglanti yapildigini belirtir. COM1

Data Lengt: Veri uzunlugunu belirtir. 7,8

Parity : Parite bitini belirtir. Even, Odd, None

Stop Bits : I_Durma bitini belirtir. 1,2
Baud Rate: lletisim hizini belirtir. 9600,19200,38400,57600,115200
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StationAdress: Baglanti kurulacak PLC'nin istasyon adresini belirtir. 0~255 arasinda
bir deger olmalidir. WPLSoft baglangi¢ istasyon ayari 1'dir(D1121). Istasyon adresi

arac cubugundaki ( ¥ simgesi kullanilarak da ayarlanabilir.
Slave Address

Station Address u _|

ok | Cancel |

iletisim ASCII formatinda yapilacaksa ASCII yanindaki kutu isaretlenmelidir. iletisim

RTU formatinda yapilacaksa RTU yanindaki kutu isaretlenmelidir.

Auto-Decect: Bu butona basildiginda WPLSoft bagli olan PLC'yi otomatik olarak

aramaya basglayacaktir. Arama tamamlandiginda bilgi penceresi goruntilenir.

Default: Bu butona basildiginda WPLSoft fabrika ayarlarina gére ayarlanacaktir.

Assign IP Address: Eger PLC'ye modem araciligi ile baglanilacaksa baglanilacak

modemin IP adresi bu bolmeye girilmelidir.

Baudrate Setting Deciden by: Bu boimede “PLC” yanindaki kutu isaretlenirse hiz

ayari PLC tarafindan yapilacagi anlamina gelir. “WPL” yanindaki kutu isaretlenirse

hiz ayari WPLSoft tarafindan yapilacagi anlamina gelir.

Times of Auto-retry: Otomatik yeniden deneme zamani(0~50)

Time Interval of Auto-retry(sec): Otomatik yeniden deneme zaman arahgi(3~20)
c) PLC Modelini Degistirme(Change PLC Type)

WPLSoft program bilgilerini, PLC modelini, program kapasitesini, dosya adini

degistirme imkani sunar.

“Options”>"Change PLC Type” menusu kullanilarak PLC tipi, program bashgi, dosya

adi, program kapasitesi degistirilebilir.

Select a PLC Model

Program Titls

Belect |EHJ"EH?J’SI-‘J"EHZ—L i

-
'
]

+ 16000 Steps

File Hame

Canecel |

d) Program Ayarlari(Program Setting)
Altprogram Sifre Ayarlari:
Altprogramlar sifrelendiginde(kilitlendiginde) kullanici programi PLC'de WPLSoft'a
yuklediginde altprogramlari géremez. Altprogramlari dizenlemek igin dogru sifreyi
girerek altprogram kilidi agilmalidir.
“Options”>"Program Setting”>"Subroutine Password Setting” menusu segilerek
altprogramlara sifre verilebilir. Sifreler 4~8 karakter olabilir. Sifreleri girdikten sonra
OK butonuna basarak girilen sifre onaylanir. Sifre gegerli ise pencerenin sol alt
koésesinde Subroutine Locked yazisi belirir. Subroutine sifresi dogru girildiginde
pencerenin sol alt kdsesinde Subroutine Unlocked yazisi belirir.
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Sindow _Help
+ | Communisstion Setting
= Change PLC Type  Cirbrhlt+hl

B Ty - O

Submutine Password Setting
Frompt to Edit Device Comment Programn 1D Setting
TC-01 Password Key Setup ¥
Larguage Setup 4

-

subrontine Pasgwonl Sething subrontine Passwonl Sething

Enter Pagsword (4-8 characters) Enter Pagsword
o o
Confim Password

Subroutine Locked

Program ID Ayarlari:
ID ayarlari erisime acildiginda program ID'si ve PLC ID'si program yuklenirken veya
okunurken ayni olmalidir. Aksi halde hata verir.
“Options”>"Program Setting”>"Program ID Setting” menusu segilerek programa 1D
sifresi verilebilir. Sifreler 4~8 karakter olabilir. Sifreleri girdikten sonra OK butonuna
basarak girilen sifre onaylanir. Sifre gecerli ise pencerenin sol alt kdsesinde Program
ID Enabled yazisi belirir. Program ID sifresi dogru girildiginde pencerenin sol alt
koésesinde Program ID Disabled yazisi belirir.
SdowHelp
! 1 Communacation Setting
== Change PLC Type CubbAlHM | o o o
i [ er—r—

Prompt to Edit Device Comment Program 1D Satting .:

TiC-01 Password Key Setup 3

Larguage Setup >

-

Program I Sethng Program I Sething

Enter Program ID) (-8 characters) Enter Program 1D
LES
Comfirm (D
I— OF | Cancel
LE LR
Cancel |
Program ID Disshled Program D Enalled
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e) Otomatik Kaydetme Ayarlari(Autosave Setup)
WPLSoft program duzenlenirken otomatik olarak kaydedilmesine izin verir. Otomatik
kaydedilen dosyalar SysTemp adli dosyanin iginde bulunur. Kullanici dosyayi
derlenmeden dnce veya zaman ayarli olarak otomatik kaydetme izni verebilir.
“Options”>"Autosave Setup” menusu ile otomatik kaydetme islemi gergeklestirilebilir.
Anioeave Setup

W Auto Save

I~ Auto.gave Bafore Compiling O

CE— T e

Auto Save yazisi yanindaki kutuya isaret koyulursa otomatik kaydetme islemi aktif
edilir. Otomatik kaydetmenin zaman ayarli olmasi isteniyorsa Save Time Internal
segenegdi secilmeli ve istenilen zaman arahlgi girilmelidir. Zaman araligi dakikadir.
Derlemeden once otomatik olarak kaydedilmesi isteniyorsa Auto-save Before
Compiling segenegi secilmelidir. Segim islemleri bittikten sonra iglemi onaylamak igin
OK butonuna basiimalidir. Cancel butonuna basilirsa yapilan degisiklikler dikkate
alinmaz.

f) Ladder Diyagramin Font ve Renk Ayarlari(Set Color and Font of Ladder...)
WPLSoft ladder diyagram, ladder yazi, ladder sembol, ladder kursor, ladder izleme
durumlari, ladder aygit acgiklamasi, ladder parca agiklamasi, ladder satir agiklamasi,
ladder izleme degerleri... igin 16 tane renk segenegdi sunar. Bunun yaninda
Windows'un kullanigi yazi tiplerini de destekler.

“Options™>"Set Color and Font of Ladder Diagram” menusu segcilerek yazi tipi ayarlari
ve ladder diyagram renk ayarlari yapilabilir.

Sembollerin gériiniir veya gériinmez hale getiriimesi igin (“2)) simgesi kullanilir.
Set Color and Font of Ladder Diagram

Font |

?Lnddtr Diagram 'l
Ladder Dingram LY
Diewice Hame on Ladder Diagram

Symbol on Ladder Disgram

Cursor on Ladder Diagram

I onitored Status on Ladder Disgram
Device Comments on Ladder Diagram
Segment Comments on Ladder Dingram oK |
Outpaat Commments on Ladder Disgram » —

- - Cmel

Device Comament Amrangement - Row Comment Armangement

i =l T
| e | ! e |

[ Symbal Display Mode

Symbol Display Mode segenegi isaretliyse programdaki aygitlar eger varsa sembolik
izimleri ile gosterilecektir. Sembolik ismi olmayan aygitlar mutlak adresleri ile
goruntulenecektir. Bu segenekteki isaret kaldirilirsa batin sembolik isimler gériunmez
hale gelir ve ayitlar mutlak adresleri ile goéruntulenir.

Device Comment Arrangement:

Bu mendu ile aygit agiklama duzenlemelerini yapabiliriz.

W ile goOsterilen kutuda agiklamanin kag karakter genisliginde olacagini gosterir.
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Buraya 10 girdigimizde aciklama genisligi en fazla 10 karakter olarak diizenlenecektir.
Ornegin 15 karakterli bir agiklama girdigimizde bu agiklamanin 10 karakteri birinci
satira yazilirken 5 karakteri ikinci satira yazilir.

H ile gdsterilen kutuda agiklamanin en fazla kag satir olacagini gosterir. Buraya 4
girdigimizde agiklamamiz en fazla 4 satir olabilir.

Row Comment Arrangement:

Bu mend ile satir agiklama duzenlemelerini yapabiliriz.

W ile gosterilen kutuda agiklamanin kag karakter genigliginde olacagini gosterir.
Buraya 10 girdigimizde aciklama genisligi en fazla 10 karakter olarak diizenlenecektir.
Ornegin 15 karakterli bir agiklama girdigimizde bu agiklamanin 10 karakteri birinci
satira yazilirken 5 karakteri ikinci satira yazilir.

H ile gdsterilen kutuda agiklamanin en fazla kag satir olacagini gosterir. Buraya 4
girdigimizde agiklamamiz en fazla 4 satir olabilir.

Ornek: Ladder diyagramdaki ¢ikis aciklamalarini diizenlemek istedigimizi varsayalim:

Font
|Clutput Comurinetits on Ladder Diagrarrj #

Devwice Name on Ladder Diagram A
Syinbol on Ladder Diagratm

Cursor on Ladder Diagram

Mlomitored Status on Ladder Diagram
Dievice Comients on Ladder Diagram
Segment Comments on Ladder Diagram
‘Output Commments on Ladder Diagyar

Monitored Value on Ladder Diagram

Device Comient Arrangement) - Fow Conunent Arrangement

| j W& j Characters

| j H |4_j Rowr

[v Symbol Display IMode

Cancel

3 Ok
_ Cancel |

“Output Comments on Ladder Diagram” segenegi segilir ve istenilen renk farenin sol
tusu ile segcilir. Segili olan renk Uzerinde “FG” simgesi bulunur. Satir agiklama
dizenlemesi bolmesinde satir genisigini ve en fazla kag satir agiklama girilebilecegi
ayari yaplilir. Bu érnegimizde agiklama genigsligi en fazla 18 karakter, en fazla 4 satir
acgiklama girilmesine izin verilmigtir. Buradan Font butonunu kullanarak yazi tipi, stili,
boyutu ayarlanabilir.

Ladder diyagram renk ve font ayari segenek agiklamalari:

Ladder Diagram: Ladder duzenleme penceresindeki elemanlarin, enerji hattinin
rengini ayarlamak igin kullanilr.

Device Name on Ladder Diagram: Ladder diyagramdaki aygit isimlerinin
gériintiilenme rengini ayarlamak icin kullanilir. Ornegin X0, YO goriintiilenme rengi.
Symbol on Ladder Diagram: Ladder diyagramdaki sembollerin gorintilenme
rengini ayarlamak igin kullanilir.

Cursor on Ladder Diagram: Ladder diyagramdaki kursoriin rengini ayarlamak igin
kullanihr.

Monitored Status on Ladder Diagram: Ladder diyagramdaki durum izleme renk
ayarlari icin kullanihir.(M,S)
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Device Comments on Ladder Diagram: Ladder diyagramdaki aygit agiklamalari
rengini ayarlamak igin kullanilr.

Segment Comments on Ladder Diagram: Ladder diyagramdaki parga agiklamalari
rengini ayarlamak igin kullanilr.

Output Comments on Ladder Diagram: Ladder diyagramdaki ¢ikis agiklamalari
rengini ayari igin kullanilr.

Monitoren Value on Ladder Diagram: Ladder diyagramdaki deger izleme renk
ayarlari icin kullanihr(T,C,D).

g) Modem BaglantisiiModem Connection)
Bu fonksiyon DVP serisi PLC'ye modem aracihdi ile baglanti olugsturmamiza yardimci
olur.

Connecl to Modem

Mo AT Instrecizon Recond

% Wired Modem Restars Factory Configuration and Store as profils)
- Soft Reset and Restore prr.\d‘."rCl

I~ G5M Modem Frotocol Wiite 50=1 (Axte Answer Or) and Store ag profilel

AT Instruction Setup
" Init Modem with AT Comranand

&+ Dvaling with AT Command

[nstruction Hint Titls

AT Instruction

Auto-gend all

Sending Data

Disl External Lins [

bl

|

2]

| _ et |

Telephons Number [

Extension Humber [j?lil =
s | |-
Tisnes af Disting 1 = | Rceiving Dsta

Dialiog Tinse 00 See _ Caent |

“Modem” bolmesinden modemin tipi segilir:
Wired Modem: Kablolu modem

GSM Modem : Kablosuz modem

Bu bdlmedeki “Protokol” butonu kullanilarak iletisim ayarlari yapilabilir.

“AT Instruction Setup” bélmesinde:

Init Modem with AT Command: Modemi AT komutlari ile baglatmak istedigimizi
belirtir.

Dialing with AT Command: AT komtulari ile arama yapmak istedigimizi belirtir.
Instruction Hint Title:

AT Instruction: Buradan AT komutlari girebiliriz. Bu kutunun yanindaki ? Butonuna
tiklayip yardim penceresini agabiliriz.
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AT Instnaction List
ATEn Echo (responding instnaction)
ATOn Fesult Code Control Instriction
2TEn ReadWrite 3-Register

an=v Write 3 Fegister

antv Head 3 Register
2TVn Decide Format of Eesult Code
AT&Zn  Goft Feset and Restore Profile
ATE&CH  Zet DCD Pin Status of BE-232 Interface
AT&Dn  3et DTE Pin Status of RI3-232 Intetface
ATE&Fn  Restore Factory ConfigurationProfile)

ATEn : Tekrarlamak(cevaplama komutu)
ATQn : Sonug kodu kontrol komutu
ATSn : S yazmacini Oku/Yaz

Sn=v S yazmacini yaz
Sn?v S yazmacini oku
ATVn : Sonu¢ kodunun formatina karar ver

AT&Zn : Yumusak reset ve profili yeniden yapilandir

AT&Cn : RS232'nin DCD pin durumunu set et

AT&Dn : RS232'nin DTR pin durumunu set et

AT&Fn : Profili fabrika konfiglrasyon ayarlarina gore yeniden yapilandir.

“Auto send all” butonu ile kaydedilen AT komutlari otomatik olarak gonderilir.
“Sending Data” penceresi gdnderilen verileri gosterir.

“Receiving Data” penceresi alinan verileri gosterir.

“Dial External Line” menusu ile dis hat aranir.

“Telephone Number” yazan kisma telefon numarasi girilir.

“Extension Number” yazan kisim paralel telefon sayisi girilir.

“Times of Dialing” yazan kisma kag defa aranacag girilir.

“Dialing Time” yazan kisma ise arama zamani girilir. Birini saniyedir.
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h) RTC'yi Ayarlamak(Set RTC)
Kullanici DVP SA/EH serisi PLC'lerin gergek zaman saatini bilgisayarin gergek zaman
saati ile veya kendi tanimladigi bir zamana ayarlayabilir.

[

‘Options”>"Set RTC” menusu ile iergek zaman saati ayarlanabilir.

PLC (2008108127 [T F 041718 [Wednesday
 Computer (0080827 [TOF 041457  [Wednesday
" Custom |2|:l:|3||1:|5;1'1",r j |T¢F 041440 = |Wed.11egda5r

Cancel

PLC yazan kisimda PLC'nin gercek zaman saati gosterilir.

PLC'nin gergcek zaman saatini bilgisayarin ger¢cek zaman saati ile ayni yapmak
istedigimizde “Computer” segenegini isaretleyip “Synchronize” butonuna basmamiz
gerekir.

Kullanici kendi tanimladigi bir zamani PLC'ye girmek istediginde “Custom” segenegini
isaretlemeli ve istedigi zamani ayarladiktan sonra “Synchronize” butonuna basmalidir.
“Cancel” butonuna basarak higbir degisiklik yapmadan geri donebiliriz.

i) Programi PLC'den Flash'a Aktarma(PLC<=>Flash)
WPLSoft, PLC programini ve D yazmacini(D2000~D9000) PLC'nin SRAM ve ROM
kismina gonderme izni verir.
“Options”>"PLC <=> Flash” menusu ile aktarma iglemi yapilabilir.
“PLC =>Flash Memory” secenegi secilirse PLC programi ve/veya D yazmaci PLC'den
Flash'a aktarilir.
Aktarmak istenilen PLC programi ise “PLC Program” segenedi isaretlenmelidir. D
yazmaci aktarilmak isteniyorsa “D Register Area(D2000~D9000)” segenegi
isaretlenmelidir. Her ikisi de isaretlenebildigi gibi ayri ayri da igaretlenebilir.
PLC <=> Flash

Options
r _______________ ']—L|

[~ PLC Program

[ D Register Area (D2000-D9999)

oK 1 Cancel

“Flash Memory => PLC” segenegi secilirse PLC programi ve/veya D yazmaci
Flash'tan PLC'ye aktarilr.

PLC <== Flazh

[
I

[~ PLC Program

[ D Register Asea (D2000-D090%)

(i 1 Cancel

slem OK butonuna basilarak onaylanir. “Cancel” butonuna basilarak higbir degisiklik
yapmadan geri donulebilir.
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j) Aygit Agiklamasi Girme Hatirlatmasi(Prompt to Edit Device Comment)
Komut modunda veya ladder diyagram modunda kullanici komutlari direk olarak
girerken aygit agiklamasinin da girilmesine izin verir. Aygit agiklamalarinin girilmesini
hatirlatmig olur.
“Options”>"Promp to Edit Device Comment” menuUsu ile komut agiklamasi girilmesi
hatirlatilabilir veya iptal edilebilir.

Edit Device Comment

Dievice Edit Comment
|Mlﬂ]ﬂﬂ |Nn::uaﬂyapencmutfammart: | QK I | Cancel |

k) TC-01 Sifre Ayarlari(TC-01 Password Key Setup)
Bu fonksiyon ile TC-01 sifresi olusturulabilir veya var olan sifre kaldirilabilir.
“Options™>"TC-01 Password Key Setup” menusu ise TC-01 sifre islemleri yapilabilir.
Sifre 4 karakterden olusur.
“Options™>"TC-01 Password Key Setup”>"Set TC-01...” menusu ile sifre olusturulur.
“Enter Password...” yazan kutucuga sifre girilir, “Confirm Password...” yazan kisma da
ayni sifre girilerek gifre dogrulanmig olur. OK butonuna basarak TC-01 gifresi

olusturulur.

Set TC-01 Password Key
Enter Password Fey (4 Chasacters)
[‘.‘.4.‘. S e

Confirm Password Hey

|=1“"'I‘

Cancel [

“Options”>"TC-01 Password Key Setup”>"Clear TC-01...” menusu ile sifre silinir.

I) Dil Ayarlari(Language Setup)
WPLSoft program dili ingilizce, Rusca, Cince olarak degistirilebilir.
WPLSoft program dilini ingilizce yapmak igin:
“Options”>"Language Setup”>"English” menusu segilmelidir. Yapilan degisiklikler
aninda uygulanir.
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10.Help Meni Fonksiionlarl

Asagidaki sekilde “Help” (yardim) menusune ait fonksiyonar gérinmektedir.

£: Dyph - Deltn WPLSoft - [Ladder Dingram Mode] =1

‘EIFle Bdt Compier Comments Stwch View Commanication Qptione Window [T
Ds®EB  hBe | 14laale Emmm
- - & b £ . E5-825 Pratocal Settisg {01 1.20) L fmbary Edibing
! RENGwBNS I LRCICRE Genemstor i) PLC Iestraction and Special Registers Refirencs
[ RebyType MW HEME R o copywi ) WPLSO User Indee
: 3 EEEEETE oo
ToFik A
b
< 5
Rephor  Row: 0, Col: 1 /15672 Shps = ER/EH2EY/EH2-L Series

“Help”>"About WPLSoft” menusu segildiginde WPLSoft program versiyonu, Delta

internet site adresi, program seri numarasi ve telif hakki goérinecektir.
About WPLSoft X
% WPLSoft

Version: 21024 (Build August 18 2008) [debug
ol

Copyright () 1999, 2008 Delta Electrondics, Ine.
All rights regerved

Intemet: hitpfarane delbs com.tw
“Help”>"Auxiliary Editing” menusu altinda yardimci araglar vardir. Bu araglar;

v RS485 Protokol Ayarlari(D1120)(RS-485 protocol setting):
Bu fonksiyonu kullanilarak iletisim formati ayarlanabilir.

ES-485%5 Protecol Sethang

StopBas  |1ba -
BuudRete | CEITTNN ~ |

Protoce] Settmg D1 1730 HO026

Data Length : Veri uzunlugu(7, 8)

Parity : Parite biti(None, Odd, Even)

Stop Bits : Durma biti(1 bit, 2 bit)

Baud Rate : iletisim hi1zi(110bps...115200bps) ayarlari yapilabilir.
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v LRC/CRC Ureteci(LRC/CRC generator)
Bu menu kullanilarak Modbus haberlegsmelerinde CRC ve LRC hesaplanabilir. Bu
menl secildiginde asagidaki gibi bir pencere ile karsilasiriz:

LRCACRC Generatorfcheck code)

Welcome to LECITRC Generator Wizard |
Thes wizard will help you to calrulate the CRC and LRC when using serial communication with Modbus prolocal

Muoscrrer, o can alao convert beta en different sember ayates by using this wizerd

CCangel | Hett |

Next butonuna basarak bir sonraki adima geceriz:

LECIRC Generator

Enter the format of Modbus data, and the digital system is hezadecimal
the madmum numbers are 236 numbers
EX:  Address=01 H, Command = 06 H

Drata addrese = 0100 H, data= 1770 H

Inguet 010600001770 and Press Enter

Ingut 124256
010601001770
AZCH mode, LRC checksum = |'" H Ok | Clear 1

RTU mode, CRC checksum = |3622 H
Digital eystem tranelation
Transfomaation among hexadecimal, octal and decunal systems
Ingut) [20 Output [32
oL m (i) m Close ]

Bu asamada kullanici Modbus iletisiminde kullanilacak veriyi Hexadecimal(161ik
sayI sistemi) olarak girebilir. Maksimum 256 rakam girilebilir. Eger girilen rakam
adedi cift degilse asagidaki gibi bir hata mesaji gérintulenecektir:

Deltn WPLEoft

The numbser of mput chasacters 12 not évenl

Ornek bir hesaplama:

Adres: 01H

Komut: 06H

Veri adresi: 0100H

Veri: 1770H oldugu dugsunulurse “Input” yazan yerin yanindaki kutuya
010601001770 degeri girilir ve enter tusuna basildiginda LRC ve CRC degerleri
goruntulenir.

Bunun yaninda kullanicilar bu diyalog kutusu ile dijital sistem geviricisini
calistirabilir. Dijital sistem geviricisi Octal, Decimal, Hexadecimal sayi sistemlerini
Octal, Decimal, Hexadecimal sayi sistemlerine donusturebilir.
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LRC/CRC Generator

Enter the format of Modbus data, and the digital system 15 hexadecamal
the maximaum numbers are 236 numbers
EX: Address=01H, Command =06 H

Diata addrezz =0100 H, data= 1770 H

Inpet 010601001770 and Press Enter

Input 12256
jo10601001770
ASCI mode, LRC checksum= |71 H QK | Clear 1
RTU mode, CRC checksum= |62 H
igital eyetem tranclation
Transformation among hexadacimal, octal and decinal systems

InputiTy @ Chadpust 5
(DL Hexadecimal = | (D& iDe-:imal -rf Cloge 1

Kirmizi gergeve igerisine alinan kisim say! sistemleri arasinda donisumun
yapildigi kisimdir. “Input(l)” yazan yerin yanindaki kutuya bir deger girdigimizde bu
deger “D1” yanindaki format olarak algilanir ve “Out” yanindaki kutucugu “D2”
formatinda dénustirilerek yazilir. Ornegin hexadecimal sistemde 20 ile gdsterilen
bir deger Decimal sistemde 32 olarak gosterilir. Ayni sekilde Octal sistemde 10
olarak gosterilen bir deger Decimal sistemde 8 olarak gosterilir.

v PLC Kopyalama Sihirbazi(PLC Copy Wizard)
Bu menu secildiginde asagidaki gibi bir pencere ile karsilagiriz:
FLC Copy Wizard

[ Coppleom SoumPlc ||
& Open CopiedFle |
Corendly Mo Copied Dats |
|
™ Set Mew Passwond (4 charcters)
me
[y Cancel |
[~ EngbleLimivd Times [0

“Copy from Source PLC” menusu segilirse, WPLSoft iletisim halinde oldugu
PLC'den verileri okur. Okunan veriler program, veri yazmaglari, dosya yazmaglari,
yardimci roleler, adim belirtecleri, zamanlayicilar ve sayicilardir.
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Okuma yapilirken asagidaki gibi bir pencere gérinur:
FLC Copy Wizard

& - (3

Readmg FLC. ..

Transfernng Program Area

Stop

Okuma tamamlandiginda asagidaki gibi bir pencere gorundr:

Delta WPLSoft @

Resding completed!!

Okuma islemi tamamlandiktan sonra “Save Copied File” menusu secilerek okunan
veriler *.DUP uzantisi ile kaydedilebilir. Kullanicilar *.DUP uzantili dosyalari "Open
Copied File” menusu ile okunabilir(acilabilir).

FLC Copy Wizard

-Data Register  DO~D999, DI03E, . .
D035, D1101-D1103, & OpenCopiedFle |
D1200-D1219,
-File Register (0-4999 = |
-Ailiary Reby  MO-M999, M1035,
ML101, M2000-M4095 Copy 1o Target PLC |
-Siep S0~81023
«Timey TO=T255
Aommiey CORCE55
™ Set Mew Passwond (4 chavaciers)
e Cancel |
stenilen PLC'ye dosya yazilmadan 6nce yeni bir gifre olusturabilir ve sifre girme

siniri belirlenebilir. “Set New Password(4 characters)” menusu isaretlenirse “Enter
Password” yazan yere sifre girilir, “Confirm Password” yazan yere de ayni gifre
girilir ve sifre dogrulanmigs olur. “Enable Limited Times” menUsu isaretlenirse
dogru sifre girme limit sayisi ayarlanabilir. Dogru sifre girme limit sayisi, PLC'ye
girilecek dogru sifreye ulasilana kadarki limit sayisidir. Eger kullanici dogru sifreyi
burada belirtilen sayl kadar denemede bile giremezse erisim kapatilir.
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FLC Copy Wizard

EH Copy bem
Prograrn, Area0-15871 | Comfiom SomePLC |
-Data Regiser  D0~D999, D103S, = :
D1035, D1101-D1103, & Open Copiod Fle |
DI0-D121%,
D000~ Save Copiod Fi
File Register 0-4999 C |
-Auriliary Rebay  MO-M999. K1035,
M1, M2000-M4095 | |  CopywoTagePLC |
-Siep SO-S1023
-Tirner TO-T255
ey CO-CR55

¥ St Mew Parresood (4 chamsetees)

E't".'-l.' Passm LR
Confimn Password~ [P% | Cancel |

[w EnableLimited Tines |3

Var olan dosyayi PLC'ye yazmak icin “Copy to Target PLC” menusu segilir.
Ekrana bu islemi yapmak istediginize dair agagidaki gibi bir onay kutusu gérunur:

_ﬁ Start Copying 7

Yez o |

Yes butonuna basildiginda onay verilmis olur ve PLC'ye kopyalama islemi
baglayacaktir. Eger PLC RUN durumunda ise STOP durumuna getirmek igin onay
kutusu goruntulenecektir. E§er PLC STOP modundaysa dogrudan PLC'ye
kopyalama iglemi baslayacaktir.

PLC Copy Wizard

&

- &3
Wite PLCIK

Transferring Program Area

| %
< Write-in Farbidden when PLC is running!!
2
Stop PLC confirmed|!
Do yious wetsh ko continwe 7
Yes I Mo
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PLC'ye kopyalama iglemi tamamlandiginda asagidaki gibi bir pencere
goruntilenecektir: OK butonuna basarak bu pencereyi kapatabiliriz.

Delta WPLSoft [3X]

v Resim Olarak Kaydetme(Save Picture):
Bu mend ile aktif olan ladder diyagram modu, SFC modu veya komut modu resim
olarak kaydedilebilir.
“Help”>"Save Picture”>"To Clipboard” menusu ile aktif pencere WPLSoft
programinin panosuna kaydedilir.
“Help”>"Save Picture”>"To File” menlsu ile aktif pencere herhangi bir dosyaya

kaydedilir.

Asagidaki resim, ladder diyagram modunun resim olarak kaydedilmesi yontemi ile

elde edilmistir:

M10132
— |
= clock p
lze, 0.5
2 o
— |
4 *
— |

[ wMO
ET Yo
ST ¥a

Fo ]

1807

d) Basvuru Belgeleri

“Help”>"PLC Instruction&Special Registers Reference” menusu ile PLC komutlarinin

aciklamalari, 6zel

E? PLC Instructions & Special Registers Reference

g <+ & I

Hide: Black Prid  [pfions

azmaclarin aciklamalar goruntilenebilir.

EEX

Cortents | ipdex | Seach|
= I:L_"| Basic Inatruchion A
[7) Device Range
mm
|7 Lo
[#] anD
17 am
EL]
7] o1
7] ame
|7 oRE
e
7] MRAD
7] mPP
7] our
7] seT
|9 RsT
[7] TMA
(3] et
7] DCwr »

LD Load A contact

—l—

Operand: Device Range

LY M8 TC

Explanations:

The LD instruction is used on the A contact that has its start frorn the left
BLUS orthe A cortact that is the start of a contact circun. Function of the

mstruction is 1o save present contents, and o the same time, save The
acquired contact status into the accurmulalee register

Availaliling:
ES/EXSS, SASNEC, EHISY
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“Help”>"WPLSoft User Index” WPLSoft kullanim klavuzu gérﬂntﬂlenebilir.

Hide : Priew  Qptiors
Eal
el I"’d"“ | Search| 1.1 Intreductions and System Requirement
= [ £h _indroduction
|11 F ] } WPFLSoft is a program editor of Delta DV series for
(7] 1.2 System nstndations: anl Setup ;
[#] 1.3 Program Execusion WINDOWS. Except for general PLC prograrn planning and
[7] 1 4 insl Setip genaral WINDOWS edition funclions (8.g. cut, paste, copy,
+ £H2_Inbroduction on Ehe Menu B 2
5 W CHI_Cresting Programs and Printing multi-windiows, #e ), WPLSoR &l50 privades vanous
+ @ Cha_Ladder Dingraen Moy comrment edition and other special funclions (e.q. register
¥ CHS_inetnuction Mode S : .
- CHE_Editing Commerts editing, seitings, the data readout, the fle saving, and
+ G CHY_Communication contacts moniter and set, etc.).
* CHI_SFC Mode
% CHA_Cptions Menu Funclions ‘What follows 15 the system requirement to comply with the
+ G CHD_Help Menu Funclions operation anvirenment of WPLSef:
_?'I Appendix
i e ' System Requirenent
| Dparation
g Windows 98/2000/NTMENP
¢ * -.El-'lﬂm i ; -
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11.Ek
Kullanicilar menu gubugundaki ve arag gubugundaki mendylu se¢gmek igin klavyeyi

kullanabilir.
Klavye iglem butonlari
Fonksiyonlar Klavye Kisayolu
Duzenleme blogunu yukari tasir 0
Duzenleme blogunu asag tasir !
Duzenleme blogunu sola tasir —
Duzenleme blogunu saga tasir —
Duzenleme blogunu satirin 6nune tasir Home
Duzenleme blogunu satirin sonuna tasir End
Duzenleme blogunun solundaki sembolu siler «—Backspace
Bir sonraki sayfaya gecirir Page Down
Bir dnceki sayfaya gegirir Page Up
Secilen fonksiyonu kapatir veya birakir(iptal eder) Esc
Ladder Diyagram Ara¢ Cubugu
Fonksiyonlar Klavye Arag
Kisayolu Cubugu
Simgesi
Normalde acgik kontak eklemek igin kullanilir F1 i
Normalde kapali kontak eklemek igin kullanilir F2 <
Yukselen kenar tetikleme anahtari eklemek igin kullanilir F3 it
Dusen kenar tetikleme anahtari eklemek icin kullanilir F4 i
Adim gostericisi eklemek igin kullanilir F5 iz
Uygulama komutlari eklemek icin kullanilir F6 =
Cikis bobini eklemek igin kullanilir F7 =
Yatay hat eklemek igin kullanilir F8 Fe
Dikey hat(kursor tasinmaz) eklemek icin kullanihir F9 el
Lojik durumu tersle komutu eklemek icin kullanilir F11 =
Karsilagtirma komutu eklemek igin kullanilir F12 it
Dasey hatti silmek igin kullanilir Ctrl+D &
Dusey hat ¢izmek icin kullanilir. Cizim gergeklestikten sonra Alt+F9 e
kursor otomatik olarak asagiya tasinir.
Dusey hatti silmek igin kullanilir. Silme gergeklestikten sonra Alt+D e
kursor otomatik olarak asagiya tasinir.
PID komutu yardimci fonksiyonu ile ¢alismak igin kullanilr -- i)
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Hizli sayici yardimci fonksiyonu ile ¢calismak igin kullanilir -- iy

Hizli pals ¢ikis yardimci fonksiyonu ile ¢alismak icin kullanilir -- 0
SA/EH serisi PLC igin kolay PLC baglantisi olusturmak igin -- =
kullanihr

iletisim programi yardimci fonksiyonu ile galismak igin kullanihr --

i

Pozisyon kontrolu yardimci fonksiyonu ile galismak i¢in kullanilir -~ -- &
Genigleme modulleri i¢in yardimci duzenegi ile galismak igin -- i
kullanihr
GSM MODEM mesaj gondermek icin yardimci -- =
fonksiyonu ile ¢galismak igin kullanilir
EH2/SV PLC icin 2 eksen hareketi olusturmak igin kullanihr -- |
iletisimle yoluyla sicaklik izleme istendigi zaman kullanilr --
Kesme servisi igin yardimci duzenek ile galismak igin kullanilir -- P
iletisim yoluyla genisleme modiili izleme istendigi zaman kullanilir -- i
SFC Arag Gubugu
Fonksiyonlar Klavye Arag
Kisayolu Cubugu
Simgesi
SFC diyagram modu igerisine ladder diyagram modunda program F1 il
eklemek igin kullanilir
SFC baslangi¢ hlcresi eklemek igin kullanilir F2 =
Genel adim hiicresi eklemek igin kullanilr F3 =
Istenilen bir adima atlamak igin kullanilan komut F4 =%
Adimlar arasindaki iletim kosu eklemek igin kullanilir F5 B
Alternatif iIraksama eklemek igin kullanilir F6 o
Alternatif yakinsama eklemek icin kullanilir F7 F7
Es zamanli iraksama eklemek icin kullanihr F8 =
Es zamanli yakinsama eklemek icin kullanilir F9 =
Es zamanli iraksama igin yardimci hat eklemek igin kullanilir Shitf+F1 5
Es zamanli baglanti icin yardimci hat eklemek igin kullanilir Shitf+F2 =
Es zamanli yakinsama icin yardimci hat eklemek icin kullanilir Shitf+F3 &
Es zamanli baglanti icin yardimci hat eklemek icin kullanilir Shitf+F4 =
Alternatif iIraksama igin yardimci hat eklemek igin kullanilir Shitf+F5 %
Alternatif baglanti icin yardimci hat eklemek icin kullanilir Shit+F6 =
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Alternatif yakinsama igin yardimci hat eklemek icin kullanilir Shitf+F7 &

Alternatif baglanti icin yardimci hat eklemek icin kullanilir Shit+F8 &
Dikey hat baglantisi icin yardimci hat eklemek icin kullanilir Shitf+F9 .1,

Menu Cubugu ve Genel Ara¢ Cubugu

Dosya Menu Fonksiyonlari islem Yontemi Klavye Arag

(File) Kisayolu Cubugu
Simgesi

Yeni bir dosya olusturmak igin kullanilir “File”>"New” Ctrl+N 0O

Var olan bir dosyayi agcmak igin kullanihr ~ “File”>"Open” Ctri+O =

Duzenlenen dosyay! kaydetmek igin “File”>"Save” Ctri+S

kullanihir

Uzerinde caligilan dosyayi veya projeyi “File">"Save As” Ctrl+Alt+S  --

baska bir ad ile kaydetmek icin

kullantlir

Uzerinde calisilan dosyayi kapatmak icin ~ “File”> -- --

kullanilir "Close Project”

Uzerinde calisilan dosyayi yazdirmak igin ~ “File”>"Print” Ctrl+P =

kullantlir.

(")rnegin komut agiklamalarini, ladder
diyagrami... yazdirmak igin.

Yazici segmek ve ayarlamak igin kullanilir ~ “File”> Ctrl+Q --
"Printer Setup”

Sembol tablosunu veya aygit “File”>"Export” -- --

aciklamalarini digari aktarmak igin

kullantlir

Sembol tablosunu veya aygit “File”>"Import” -- --

aciklamalarini igeri aktarmak igin kullanilir

WPLSoft programini kapatmak igin “File”>"Exit” Alt+X --

kullantlir

Menu Cubugu ve Genel Ara¢ Cubugu

Duzenle Meniu Fonksiyonlari islem Yoéntemi Klavye Arag

(Edit) Kisayolu Cubugu
Simgesi

Eylemi geri almak igin kullanilir “Edit">"Undo” Ctrl+Z @

Eylemi ileri almak icin kullanilir “‘Edit">"Redo” Ctri+Alt+Z @

Blok kesmek igin kullanilir “Edit”>"Cut” Ctrl+X ¥

Blok kopyalamak icin kullanilir “Edit”>"Copy” Ctri+C g

Blok yapistirmak icin kullanilir “‘Edit">"Paste” Ctrl+V Ty
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Secilen igerigi silmek icin kullanilir “Edit’>"Delete” Delete &

Batln belgeyi segmek icin “Edit">"Select All’ Ctrl+A --
kullantlir

Blok eklemek igin kullanilir “‘Edit">"Insert Block” Ctrl+Insert -
Satir eklemek igin kullanihr “Edit”>"Insert Row” Ctrl+l --
Satir silmek igin kullanilir “Edit”>"Delete Row” Ctrl+Y --
Duzenlenen blogu solundaki dikey “Edit”>"Delete Vertical Line”  Ctrl+D o
cizgiyi silmek icgin

kullantlir

SFC modda sag tarafa bir hicre  “Edit”>"Insert Cell” Ctri+B --
eklemek icin kullanihr

SFC modda soldaki hicreyi “Edit”>"Delete Cell” Ctrl+K --

silmek igin kullanihr

Program baslik gubugunu “Edit”>"Program Title” Ctrl+Alt+T -
duzenlemek igin kullanilir

Menu Cubugu ve Genel Ara¢ Cubugu

Derleme Menii Fonksiyonlari islem Yontemi Klavye Arag

(Compiler) Kisayolu Cubugu
Simgesi

Ladder diyagrami komut moduna “Compiler”> Ctrl+F9 ey

cevirmek igin kullanihr "Ladder=>Instruction”

Komut modunu ladder diyagrama “Compiler’> Ctrl+F10 =

cevirmek igin kullanihr "Instruction=>Ladder”

SFC diyagrami komut moduna “Compiler’> Ctri+F11 =

cevirmek icin kullanihir "SFC=>Instruction”

Komut modunu SFC diyagram moduna “Compiler”> Ctrl+F12 =g

cevirmeKk igin kullanilir "Instruction=>SFC”

Menu Cubugu ve Genel Ara¢ Cubugu

Aciklamalar Menu Fonksiyonlari islem Yontemi Klavye Arag
(Comments) Kisayolu Cubugu
Simgesi

Aygit agiklamalarini diizenlemek icin ~ “Comments”™> Ctrl+Alt+D  --
kullanihir "Edit Device

Comments”
Parca agiklamalarini dizenlemek “Comments”™> Ctri+Alt+B  --
icin kullanihir "Edit Segment

Comments”
Satir agiklamalarini dizenlemek igin -~ “Comments”™> Ctri+Alt+L -
kullanihr "Edit Row Comments”
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Meniu Cubugu ve Genel Ara¢ Cubugu

Arastirma Meni Fonksiyonlari islem Yontemi Klavye Arag
(Search) Kisayolu Cubugu
Simgesi
Belirli bir adima atlamak igin kullanilir  “Search”>"Go To” Ctrl+J :
Aygit, komut aramak veya “Search”> Ctrli+F €
degistirmek igin kullanilir "Search/Replace”
Programin basina dénmek igin “Search”> Ctrl+Home --
kullantlir "Go to the Start”
Programin sonuna atlamak igin “Search”> Ctri+End  --
kullantlir "Go to the End”
Menu Cubugu ve Genel Ara¢ Cubugu
Goriniim Menu Fonksiyonlari islem Yéntemi Klavye Arag
(View) Kisayolu Cubugu
Simgesi

Arag¢ cubugunu ve durum gubugunu “View”>"Toolbars” -- --
gOstermek igin kullanilir
Proje galisma bolgesini goruntiulemek “View">"Workspace” -- --
veya gizlemek igin kullanihr
Derleme mesajini goruntulemek igin “View™> -- --
kullanilir "Output Window”
izlenecek verilerin formatini ayarlamak ~ “View”> -- --
igin kullanihr "Monitoring Data

Format”
Pencereyi yakinlastirmak veya “View”>"Zoom” -- --
uzaklastirmak icin kullanilir
Komut moduna ge¢cmek igin kullanilir “View™> --

"Instruction List”
Ladder diyagram moduna gegmek igin “View™> -- B
kullanihr "Ladder Diagram”
SFC moduna gegmek icin kullanilir “View™> -- (&

"SFC Diagram”
Aygit izleme moduna gegmek igin “View’> -- =
kullanihr ”Edit Monitored

Comments”
Tam aygitlarin agiklamalarini gormek, “View’> -- &
degistirmek, yeni agiklama girmek icin "Device Comments
kullantlir List”
Kullanilan aygitlarin listesini “View’> CtrlI+Alt+U  --
goruntulemek icin kullanilir "Used Device

Report”
Aciklamalari goéruntulemek veya gizlemek “View”> -- 5=

igin kullanihr

"Show Comments”
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Sembol tablosunu agmak igin kullanihr “View’> -
"Symbol Table”
Meni Cubugu ve Genel Ara¢g Cubugu
lletisim Menii Fonksiyonlari islem Yontemi Klavye Arac
(Communication) Kisayolu Cubugu
Simgesi

Bilgisayarin PLC veya HPP ile “Communication”> Ctrl+F1 =
iletisim ayari i¢in kullanilir “Transfer Setup” o
Duzenlenen program ile PLC “Communication”> -- --
icindeki programin ayni olup “Verify with PLC”
olmadigini kontrol etmek igin
kullantlir
PLC sifresi olusturmak veya “Communication” Ctrl+F5 --
iptal etmek icin kullanilir “Password Setting”
iletisim icin PLC ID adresini “Communication”> -- --
ayarlamak icin kullanilir “PLC ID Setting”
PLC'yi calistirmak igin “‘Communication”> CtrI+F8 O
kullanihr “‘Run”
Calisan PLC'yi durdurmak “Communication™ Ctrl+F7 —
icin kullanilir “Stop”
Ladder diyagram izleme “Communication”> Shift+Ctrl+F1 =
moduna ge¢gmek igin kullanilir “Ladder Start Monitoring” -
SFC izleme moduna gegcmek “Communication”> Shift+Ctri+F2 =
icin kullanihr “SFC Start Monitoring” ®
Belirli aygitlar izlemek “Communication”> Shift+Ctrl+F3 =
icin kullanihr “‘Device Batch Monitoring” =
Aygitlari ON veya OFF “Communication” -- --
durumuna zorlamak “Set Device On/Off”
igin kullanihr
Belirli aygitin simdiki “Communication”> Shift+Ctrl+F7  --
degerini degistirmek “Enter Value”
icin kullanihr
T,C,D yazmaglarini “Communication”> CtrI+R -
dizenlemek icin kullanilir “Edit Register

Memory(T,C,D)”
Aygit durumlarini “Communication™ Ctrl+M --
dizenlemek igin kullanilir “Edit Bit Memory(M,S)”
PLC hafizasini silmek veya “Communication” Shift+Ctrl+F5 -

fabrika ayarlarina geri
getirmek igin kullanilir

SA/EH serisi PLC'nin dosya

“Format PLC Memory”

“Communication”>
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yazmacindaki veriyi okumak “Edit File Register
icin veya guncellemek(yazmak)  Memory”

icin kullanihr

SA/EH serisi PLC c¢alisir “‘Communication”> CtrI+Alt+S --
durumdayken programi “Send Changes”

guncellemek icin kullanilir

PLC hafizasi ile hafiza karti “Communication”> - --
arasindaki iletisim igin veya “Memory Card Service”

WPLSoft ile hafiza karti
arasindaki iletisim igin kullanilir.

PLC, bilgisayara baglandiginda  “Communication”> -- --

PLC hizini otomatik olarak “Communication

algilamak igin kullanihr Auto-Detect”

iletisim halindeki PLC'nin “Communication”™ Ctrl+Alt+I --
bilgisini gorunttilemek “PLC Information”

icin kullanihr

Meni Cubugu ve Genel Ara¢ Cubugu

Ayarlar Menii Fonksiyonlari islem Yéntemi Klavye Arag
(Options) Kisayolu Cubugu
Simgesi
Bilgisayarin COM portunu ayarlamak  “Options™> -- --
icin kullanilir "Communication
Setting”
PLC tipini ve kapasitesini ayarlamak “Options™ Ctri+Alt+M  --
icin kullanihr "Change PLC Type”
Altprogram sifresi ve program ID'sini “Options”> -- --
ayarlamak icin kullanilir "Program Setting”
Dosyayi derlenmeden 6nce otomatik  “Options”> -- --
olarak kaydetmek igin kullanilir "Autosave Setup”
Ladder diyagram ve agiklamalarin “Options™ -- --
formatini, yazi 6zelliklerini ayarlamak  "Set Color and
icin kullanihr Font of Ladder
Diagram”
PLC ile haberlesecek modem “Options™ -- --
ayarlarini yapmak igin kullanilir "Modem Connection”
SA/EH serisi PLC'lerin tarih ve “Options™ -- --
saatini ayarlamak igin kullanilir "Set RTC”
Komut girildikten sonra aygit “Options™ -- --
aciklamasinin girilmesini hatirlatmak "Prompt to Edit
icin kullanihir Device Comment”
TC-01 sifre ayarlari igin kullanilir “Options™ -- --
"TC-01 Password
Key Setup”
WPLSoft program araylzuinin “Options™ -- --
dilini degistirmek igin kullanilr "Language Setup”
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Menu Cubugu ve Genel Ara¢ Cubugu

Pencere Menii Fonksiyonlari islem Yéntemi Klavye Arag
(Window) Kisayolu Cubugu
Simgesi

Pencereleri Ust Uste bindirmeli hale  “Window”>"Cascade” -- -
getirmek igin kullanilir

Dosyalari yatay goruntulemek igin “Window”> -- -
kullanihr "Title Horizontally”

Dosyalari dikey goruntilemek igin “Window”> - --
kullanihr "Title Vertically”

Menu Cubugu ve Genel Ara¢ Cubugu

Yardim Menu Fonksiyonlari islem Yéntemi Klavye Arag
(Help) Kisayolu Cubugu
Simgesi

WPLSoft ile ilgili bilgiyi gérintilemek “Help”™> -- --
icin kullanihr. “About WPLSoft”

Delta internet site adresi,

WPLSoft yazilim versiyonu,

seri numarasi ve telif hakki bulunur.

RS485 protokol ayarlari, LRC/CRC “Help”> -- --
ureteci, PLC kopyalama sihirbazi, “‘Auxiliary Editing”

resim olarak ekrani kaydetmek gibi

islemlerin yapilmasi igin kullanihir

WPLSoft yardimi igin kullanilir “‘Help”™> -- --
‘PLC
Instruction&Special
Registers Reference”
WPLSoft kullanim klavuzuna erismek  “Help”> -- Q
icin kullanihir “WPLSoft User Index”
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12.Simiilator

Simulator aktif edildiginde, WPLSoft penceresi asagidaki gibi gérinecektir. Kirmizi

renkli pencere icindeki simgeler simulator fonksiyonlaridir.

ph = Deltn WPLEolt - [Ladder Dingram Mode]

DEX

ailer Compente Ssuch  View o O Window Halp = ]
i W B Y hBh s TR | A9q g
EE I'@ -ﬁﬁu:' P E o Q oo . Tl r ¥ %
‘F[Bo0:1 o2 o
o 1002 &5
1 [zrsT 50 s127 |
T w1000 Hi o
— il e ow
HB\—I
| ~
4 b
Replace  Row: 27, Cal: 11 415872 Bepe ] Sidaior EHEREYEHI-L Seres
18] %]
Dewvice Name Comment Status | Pracent Vahse(l6bite) Present Vatue(3tats)  |Floatng Point Diats Format
> | ] i | | | |
Hmm] Drebug Mode Morstor Devices

1) Yeni bir dosya olusturun veya daha once var olan bir dosyay! agin.

2) Simulatért baslatmak igin arag gubugundaki (|§| ) simgeye tiklayiniz. Simulator

aktif edildikten sonra WPLSoft durum gubugunda (&t
gorunecektir.

=i Diwpdi - Delta WPLEoft - [Ladder Disgram Mode]

EEMWWWWEHWWMWMMwwh =
AN -8 BF 1% |98 |9
BEERECoa RO S EBREO0OQOR Y X5 Jﬂﬂ.}lﬂ.»l%
i RyTpe e TR RN ERHEATAE Ol dRfdE2S ¢ 8 8 E o
FBOL | j
o M1002 ~
| [zreT 50 st |
SET 82
7 M1000 x0
|| I indc o1
11
—it
512
el
1 52
— 8 > I YW o)
3 »
Rephus  Row: D, Col: 214115572 Shops Simlator EH/EH2ET/EH-L Series
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3) Simulator aktif edildikten sonra kullanici iletisim fonksiyonlarini izleme, program
yukleme/okuma igin kullanabilir. Isletim modu gergek PLC baglanti durumuyla

aynidir.
£ i Dypds - Delin WPLSoft - [Momitor Ladder Dingram]
- | Compilc Copments Seach Wiw Commusiestion Optio: Window Help i@ x
@ i 18|99 @
BEEMmesEDmP oo RmEO0en a
o M1002 “
- | ! RET 50 §127 |
U M1000 o] i
. I;‘H IMC: Do
W
—1
M1
21 5]
—<E> Cw o
K1)
s ™ K10 | =
& [P
Rephos  Row: 0, Col: 1 Seam tme; Qime | 214715972 Sheps [ORI s EREH2SV/ENZ-L Series

4) Arag gcubugundaki (|§| ) simgeye tiklanarak hata ayiklama modu baslatilir.
Kullanicilar mesaj bdlgesi ile hata ayiklama modu izleme aygitlari bolgesi
arasinda gecis yapabilir.

£ Dvpdh - Deltn WPLSoft - [Ladder Disgram Mode]

‘2 i pir Copments Seah Wiew Commsision Opion: Window Help -8 x
Pl i 18|99 @
BEMsaBEY S i 9 i |
EE B 5 &
umn1 Ll
Drelonsg Mode
e !mst 50 §127 |
SET 52
7 M1000 XD -
1 M irac: oo
Ml
— Y »
¢ »
Replace  Row:0,Col:0 JANETISR: W Simlator ERUEHZEVERD-L Series
= 11|
Dievice Hame Comment Status Frecent Vahse (16 bits) | Fresent Vabue (32 bits) | Flosimg Point Data Fosmat
| i i | | 1 |

Not: Simulatér, PLC baglantisi olmadan programi test etmek igin fonksiyonlar sunar.
Bunun yaninda gercek PLC ile yapilan baglanti ile elde edilecek sonuglarla birebir
uyusmayabilir.
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c) Simulator Simgelerini Tanitma

Simulator simgeleri:
Simiulator Aciklama
Arag¢ Cubugu

| Similatéri baslatir

degeri 0'a set edilecektir ve durum OFF olacaktir.

D1171: PLC hata ayiklama modunun ¢alisma zamaninin
kaydedildigi yer

D1170: Tarama g¢alismasinin ve adim ¢alismasinin komut
durumunun kaydedildigi yer

= D1171 igindeki deger 1'e set edilir, D1170 0'a set edilecektir. izleme

|g| Hata ayiklama modu: Bu fonksiyon programin hatasini kontrol
T etmek icin tarama ¢alismasinda, adim ¢alismasinda, PLC
¢alismasinda hata ayiklamak igin kullanilir.

O Calistir: Kullanici tarafindan ¢alisma zamani ayari uygulanir.

1 s Calisma zamani: Hata ayiklama modunda PLC g¢alisma zamani. Bu
fonksiyon gergek galisan PLC ile aynidir, fakat ayarlanan ¢alisma

zamanina ulasilinca PLC duracaktir.

=] Tarama g¢alismasini durdur: tarama ¢alismasini durdurmak igin

4 Tarama g¢aligmasi: Kullanici bu simgeye tikladiginda, simulator
STOP moduna getirilene kadar veya kesme belirlenene kadar
surekli calistirilacaktir.

2 Adim caligtir: Bu simgeye her tiklandiginda bir adim c¢alistirilir.

d) Hata Ayiklama Modunu Tanitma

Arag¢ cubugundaki (|§|) simgeye tikladiginizda hata ayiklama modu baglatilir.
Kullanicilar mesaj bdlgesi ile hata ayiklama modu izleme aygitlari bélgesi arasin
gecis yapabilir.

Replaes  Row: 2, Col: 10 2141567 Seps | ] Siralator EHERZEY/ERT L Sarses
2z

da

£: Dyph - Delta WPLSoft - [Ladder Disgram Mode] (=13
- | il Copments Searh Wiew Window Help -8 X
: 2 aclo
BER -2 BOS o =
=& 0 8 2
i | winngz 2
_De_tgu@.M-:gtH I_FHSE 50 §127 ]
SET 52
7 M1000 i =
!_.-] I}H IMC D10
ST
L "

Dawice Hute Comment Status Pregent Vahse (16 bits)  |Present Vatue (32 bits) | Flostmg Point Drata Format
i ! :

Mezzage| Disbug Mode Moritor De‘vit:es]
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Hata Ayiklama Modu Fonksiyonlari:
1) Hata ayiklama modu aktif edildiginde WPLSoft programi simulator igine

2)

3) Komut modunda kesme noktasi ladder diyagramda oldugu gibi sag tiklanarak set

yazacaktir. Buna ek olarak tarama zamani 100ms olarak sabitlenecetir. Kullanici

tarama zamanini D1039 yazmacini kullanarak ayarlayabilir. Bu tarama zamani
hemen hemen gercek PLC tarama zamani ile aynidir. Hata ayiklama modunda
kullanici ladder diyagram modunda ve komut modunda bir¢gok kesmeyi set

edebilir. Tarama zamani galismasinda program kesme algilandiginda duracakiir.
Ladder diyagram modunda kesme olusturulmak istenen aygitin Gzerine kursoéri

getirdigimizde sag tikladigimizda kesme olusturuldugunda agagidaki gibi bir
goruntu elde edilecektir.

Set Om

Zet Off

Change Present Value
ASCII Inpat

Rising-ad p» Trigger
Fallmg-ed go Trigger

= B

Debug

SetClear Break Point

Clear Al Brealk: Points

edilebilir. Kesme noktali komut kirmizi renkle gosterilir.

000029
000036
000049

EetiT lear Break Pomt

MOV H111111
DMOV H222222
ADD D0
DADD D100
END

Cleas All Break Pomst:

Dioo

D200

D10 D20
D200 D300

4) Hata ayiklama modunda hata ayiklama modu izleme aygitlari penceresi vardir.
Buna ek olarak mesaj gortntileme bolgesi de vardir. Kullanici aygitlarin
durumunu ve degerini izleyebilir, aygitlari ON/OFF olarak ayarlayabilir ve
gitlarin degerlerini degistirebilir.

B 3
=300 & g, | Device Name Present Value
o 10032 D010 j E -
i e e — & 5127 |
K3 768K T6T B — |
Hi-HEFFF SET 52
T M1000 0 BO-E1LIEL0R0T000E Cancel L]
—ill I NG D10
WO -
Binary Syatem
_M.J e ) &
< »
Repluce  Row:0, Col: 1 hatoy EHEHZEV/ERLL Series
g B
Dievice Hame Comment Statug Fresent Vahse (16 bits) | Fresent Vabue (32 bits) | Flosisng Point Drats Fosmat
v |pioio [BIE IR ST [p1538097a564555E41_|Sugned Decimal
Dion (i) S ) i K55535001 |1ITIBEUHE DS |Signed Decimel
Dio12 | i 7 B ) [Ecao00 K1000 LAOIIBATIEIE D | Signed Decimal
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Not: Zamanlayicilarin ve sayicilarin galisma zamani kullanilan PC(bilgisayarin)'nin
Ozelliklerine gore farkli olabilir. Zamanlayici ¢alisma davranisi ES/SA serisi PLC'lerde
aynidir.

Asagidaki fonksiyonlar simiilator modunda kullanilamazlar:

WDT, REF, REFF, MTR, DHSCS, DHSCR, DHSZ, SPD, PLSY, PWM, PLSR, IST,
TKY, HKY, DSW, SEGL, ARWS, ASC, FROM, TO, RS, PRUN, VRRD, VRSC, ABS,
PID, MODRD, MODWR, FWD, REV, STOP, RDST, RSTEF, SWRD, DELAY, GPWM,
FTC, CVM, MEMR, MEMW, MODRW, PWD, RTMU, RTMD, RAND, DABSR, ZRN,
PLSV, DRVI, DRVA, DPPMR, DPPMA, DCIMR, DCIMA, DPTPO, HST, DCLLM
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